Well pump cycling and runs continuously with system off

Users who are viewing this thread

vdijoes7

New Member
Messages
4
Reaction score
1
Points
1
Location
loris sc
This is a 25 year old irrigation system, I have had it for 4 years. I replaced the check valve (outside near the pump) last year after the old pvc pipe shattered. Worked fine the rest of the year. When I started it up again last month, I would get small water flow through the sprinklers with system set to off. I replaced the pressure switch (30/50), still an issue. The pump turns on at 35, shuts off at 50. I know it can be adjusted, just looking for input before I do. The tank is set at 28 psi. The line pressure does not drop with everything off.
Should the valves (4) be in the open or closed position? No flow at all when closed, I hear the electronic click when running the system. If I open the valve, the system will cycle continuously at full strength. Same on all 4 valves.

I have a Well Mate tank wm-10lp.
 

Attachments

  • IMG_3114 (1).jpg
    IMG_3114 (1).jpg
    72.9 KB · Views: 29
  • IMG_3117 (1).jpg
    IMG_3117 (1).jpg
    216.2 KB · Views: 25

Valveman

Cary Austin
Staff member
Messages
14,827
Reaction score
1,365
Points
113
Location
Lubbock, Texas
Website
cyclestopvalves.com
Yeah well don't really understand what you are needing? If you have water flow when irrigation valves are closed, then the valves are not closing. If the pump is cycling on and off while the sprinklers are running, you need a Cycle Stop Valve. If the pipe in the well shatters it is because you have a check valve after the well head that should not be there.
 

vdijoes7

New Member
Messages
4
Reaction score
1
Points
1
Location
loris sc
I'll try to clarify. The sprinklers run when I manually open the valves. If they are closed manually, I hear the click when the system tries to open them, no flow. The shattered pipe I mentioned was because of the 25 year old pipe, first startup of the year. That is when I replaced the check valve that was already in place for 25 years. Why would I need a cycle stop valve if it worked for 25 years? Something else is going on.
 

Valveman

Cary Austin
Staff member
Messages
14,827
Reaction score
1,365
Points
113
Location
Lubbock, Texas
Website
cyclestopvalves.com
So again, what is the problem you are trying to solve? Hearing a click???

Pipe doesn't shatter because it is 25 years old. It shatters because of the water hammer that happens when you have more than 1 check valve in the system.

If your pump is cycling on and off while the sprinklers are running, you are very lucky if a pump last 25 years. They don't make pumps like they did in the past, so a new pump won't take that much abuse from cycling on and off.
 

Reach4

Well-Known Member
Messages
39,242
Reaction score
4,529
Points
113
Location
IL
Is your symptom that the irrigation controller does not open the valve for each zone in turn, passing water to only the active zone?
 

vdijoes7

New Member
Messages
4
Reaction score
1
Points
1
Location
loris sc
Is your symptom that the irrigation controller does not open the valve for each zone in turn, passing water to only the active zone?
Correct. It tries to open the valves in turn, just get a click. If I manually open the valves, the pump cycles between 28 and 50 psi every 60 seconds with the controller turned off.
 

vdijoes7

New Member
Messages
4
Reaction score
1
Points
1
Location
loris sc
Issue is solved, thx Valveman. The problem was in the irrigation control box. There was no output to the valves at all, should have been 24 volts. We took the box apart, there was 24v output from the transformer, none after the circuit board. My son resoldered all the joints, it now works! I was hoping to replace it with a wifi/alexa system, maybe some day.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks