Start up noise Heat Pump

Discussion in 'HVAC Heating & Cooling' started by Edward1, Aug 21, 2016.

  1. Edward1

    Edward1 New Member

    Joined:
    Feb 24, 2014
    Location:
    MD
    My Trane XR13 Heat Pump makes a high pitched noise like bad car breaks at start up and then goes away. The system has been cooling the house fine all summer. Also, two years ago I had 3 pounds of 410-A added to the system. Any idea what could be causing the sound?

    Thanks,
    Edward
     
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Joined:
    Sep 2, 2004
    Occupation:
    Retired Systems engineer for defense industry.
    Location:
    New England
    Sounds like it may be a bearing or seal that is starting to fail. A seal could account for the loss of refrigerant. The tech is required (I think) by federal regulations to test for leaks, not just add refrigerant when the system is low without identifying how it was lost.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. Edward1

    Edward1 New Member

    Joined:
    Feb 24, 2014
    Location:
    MD
    Thanks for the info. I will have a tech come look at the system.

    Thanks,
    Edward
     
Similar Threads: Start noise
Forum Title Date
HVAC Heating & Cooling Furnace Makes Noise on Startup Jan 9, 2009
HVAC Heating & Cooling Blower motor not starting Aug 30, 2016
HVAC Heating & Cooling HVAC - both blower and fan will not start, contactor not pulling in. Apr 20, 2016
HVAC Heating & Cooling 2008 Armstrong Air Furnace Blower Not Starting Oct 17, 2015
HVAC Heating & Cooling Heating Blower won't start on "Auto" Mar 7, 2015

Share This Page