Resolved!!! - NOT Condensation Build up on pipes for bathroom

Users who are viewing this thread

Zzsw7y

New Member
Messages
4
Reaction score
0
Points
1
Location
Oregon
Recently remodeled my bathroom; new tub, tile, fixtures and etc.

Notice a week after it was done that there was water dripping from the light can directly below it. Only when either filling the tub or shower head.

I have ruled out the drain as it "leaks" when tub is plugged,
Ruled out the valve as I have removed the tile and exposed the valve and all fittings are good..
Cut the drywall out and exposed the copper pipes, and no leaks at any of the fittings. No leaking from the drain.

There wasn't much insulation in the sub floor, I am wondering if the cold water line is building up condensation and causing it to drip. The cold pipe is very cold and somewhat damp. It seems to do this when you get the hot water running for sometime. Has anyone heard of this happening before?

Was thinking of getting a bat and stuffing the subfloor around the pipes, but worried it may "hide" the real problem.

Thank advance.
 

John Gayewski

In the Trades
Messages
4,438
Reaction score
1,390
Points
113
Location
Iowa
Also just fyi, plugging a tub drain doesn't rule out the drain as a leak point.
 

Terry

The Plumbing Wizard
Staff member
Messages
29,942
Reaction score
3,461
Points
113
Location
Bothell, Washington
Website
terrylove.com
it looks like it was the overflow.

The overflow normally only leaks if the tub is filled as high or higher than the overflow and it's not sealed well.

I would never expect condensation to be an issue on the water supply lines.

When you filled the tub it leak, or didn't leak.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks