Moen posi temp valve issue

Users who are viewing this thread

Cmct1181

New Member
Messages
3
Reaction score
0
Points
1
Location
Connecticut
We have a brand new moen posi temp valve and new cartridge along with new plumbing installed. When turning on the water, as you get hotter the water pressure gets lower. Only seems to be when you get to all hot water (not mixed with cold) We’ve replaced the 1222 moen cartridge and it still does it. Not sure if this is part of the posi temp design or an issue with the valve. All other faucets in the house are fine.
 

John Gayewski

In the Trades
Messages
4,442
Reaction score
1,390
Points
113
Location
Iowa
That's not an uncommon thing to a point. How much lower are we talking? If you think about it when the hot and cold are mixed you have double the available volume of water. If you open the valve all of the way and close off the cold your only running one side which will result in less volume.

If the "pressure" drops off a lot (more than it should) there could could be a problem, but I'm not sure you actually have a problem.
 

Cmct1181

New Member
Messages
3
Reaction score
0
Points
1
Location
Connecticut
Pressure drops a noticeable amount. Not enough to be a trickle, but definitely less than desired pressure. Full cold pressure is higher than full hot pressure. Shouldn’t the pressure balancing valve regulate pressure from cold to hot making it equal?
 

WorthFlorida

6th clinical trail chemotherapy 5/15/24
Messages
5,811
Solutions
1
Reaction score
1,007
Points
113
Location
Orlando, Florida
This was posted twice. My suggestion is also to check the temperature limit stop. It might be going past full on past the 9 o-clock position.

 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks