Drip system, not enough pressure!

Discussion in 'Irrigation / Sprinkler Forum' started by newmex999, Apr 16, 2020.

  1. newmex999

    newmex999 New Member

    Joined:
    Dec 22, 2009
    Location:
    nm
    My drip system no longer is working properly. Same system been installed and working properly for years. It passes through a 1" Orbit valve.
    Following troubleshooting steps already done:
    Pressure at each main line that comes from the 1" orbit valve where the 1/2"poly hose branches off is 80lbs( I normally have a 25lb pressure reducer on them). So, it appears the underground distribution lines are not an issue. However, after years of service, water does not reach the end drip lines even with 80lbs in line going through orbit valve.
    However if I hook up garden hose direct to drip, them everything works fine. I would assume this is testing all the poly and drip lines.
    The question is, why does the drip work ok hooked up to the garden hose and not to the orbit valve? Remember, each one had 80lbs pressure coming out.
    I am stumped?
     
  2. Reach4

    Reach4 Well-Known Member

    Joined:
    Sep 25, 2013
    Location:
    IL
    Find and clean the strainer. I don't know where your strainer is.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. valveman

    valveman Cary Austin Staff Member

    Joined:
    Mar 15, 2006
    Occupation:
    Pump Controls Technician
    Location:
    Lubbock, Texas
    Or the Orbit valve may not be opening properly.
     
Similar Threads: Drip system
Forum Title Date
Irrigation / Sprinkler Forum Adding Drip Emitter to existing system Jun 29, 2020
Irrigation / Sprinkler Forum Complete new Drip system starting at Valve or Sprinkler conv kit Nov 16, 2017
Irrigation / Sprinkler Forum New 3 zone drip system Nov 4, 2017
Irrigation / Sprinkler Forum Drip Irrigation system often leaks at barb connections to mainline Jun 22, 2016
Irrigation / Sprinkler Forum drip system to standard irrigation system Oct 19, 2014

Share This Page