two zones come on at same time/erratic valve operation

Users who are viewing this thread

Crestone

New Member
Messages
10
Reaction score
0
Points
1
Location
Colorado
Hi all. Hope you can help. I have a Lawn Genie LC4 controller. All 4 zones have been coming on and off as programmed. But yesterday 5-1-24, I noticed that zone 2 and zone 4 came on at the same time. Zone 2 is programmed to come on at 7:30pm and zone 4 is programmed to come on at 8:15pm. Then after Zone 2 shut off...zone 4 shut off. After that Zone 3 came on at the programmed time but then shut off in about 3 minutes and zone 2 came back on as well as zone4.

All zones come on and off separately using the manual on and off option.

Please assist with your welcomed and kind comments and possible problem and solution.

Thanks in advance.
 

Crestone

New Member
Messages
10
Reaction score
0
Points
1
Location
Colorado
I have an update. Your replies are very much appreciated. I have been troubleshooting and here is the update
1. First, I manually actuated each zone separately via the controller and both zones came on. Next I also manually actuated the zones one by one from the valves themselves each zone, 2 & 4, came on by themselves instead of both coming on at the same time.
2. Second, I replaced both diaphragms on the valves for zones 2 and 4.. This time, when I actuated zone 2 from the controller, zone 2 came on and zone 4 did not so I thought I had solved the problem. But after about 5 to 10 minutes, zone 4 came on also. I am now not a happy camper.
3. I did install a new battery and reprogrammed the controller after disconnecting the power like a reboot. My next step is to replace the solenoid on zone 4 as I hear a buzz sound. I see no noticeable leaks.
4. Would the problem be the valve itself? It seem that the wiring and programming on the controller is OK...but could the controller have some other issues that is causing my problem?

Thanks guys and your continued comments are appreciated.
 

Reach4

Well-Known Member
Messages
39,224
Reaction score
4,526
Points
113
Location
IL
I have no experience with irrigation systems. Your symptoms seem compatible to a short between wire 2 and wire 4. Carefully inspect areas where they come close to each other.

You could also de-power the system. Compare the terminal 2 to 4 resistance to other pairs. This is not going to be as telling as a positive visual, but it could indicate something.
 

Crestone

New Member
Messages
10
Reaction score
0
Points
1
Location
Colorado
Hi Reach4: Your comments are well taken. Your troubleshooting paths are worth a try. To make a long story short, here is an update. I replaced the diaphragms in zones 2 & 4. In doing so, I heard a buzzing sound coming from the solenoid on zone 4. Well, I decided to replace it. Following the replacement, I then activated zone 2 from the controller and zone 4 did not come on. Yea. I then activated zone 4 and zone 2 did not come on. Yea again. I let zone 2 water for 30 minutes and zone 4 for about 10 minutes as it waters my rose garden. Both zones operated separately and normal. So far so good. I will water all zones 1, 2, 3, 4, in sequence from the controller later on today. I will keep you informed as to the outcome. Hopefully the problem has been fixed...fingers crossed. What do you think?

I appreciate your assistance. Thanks again.
 

Fitter30

Well-Known Member
Messages
4,567
Reaction score
858
Points
113
Location
Peace valley missouri
Just wonder if by replacing the solenoid valve that wires might have moved. What is strange if there's a actual wiring problem with the wires it wouldn't change with valves cycled one by one or through the program calling for 2-4. If the problems comes back call the manufacturer ask for tech with all your numbers of the controller and valves.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks