Solar Pump Issues

Discussion in 'Pumps and Tanks Well Forum & Blog. Water is life.' started by TJanak, Nov 14, 2021.

  1. TJanak

    TJanak Member

    Joined:
    Sep 9, 2009
    Location:
    South TX
    I'm relaying my Dad's story, so I'll try to keep it short and to the point.

    Solar pump running into 1400 gal cattle trough with float. Thunderstorms come through with pretty good lightning storm. Three days later notice cattle are out of water. Not pumping. Well man says to diagnose, take leads from pump and hook directly to a generator. This is done, no water pumps. Then says to hook pump leads directly to solar panels, again no water. After doing these tests control box and circuit board is inspected and looks fine. Hooked everything back up as should be and still no water pumping. Come back the next day and board in control box is burnt. At this point removed pump leads from control box and ohmed:

    Red lead to ground: 1.4-1.7 ohms
    Black lead to ground: 0.0 ohms
    Red lead to black lead: 0.0 ohms
    Swapped tester leads side to side on red and black pump leads: out of range (odd, I don't understand)

    See pictures for details on the solar unit and pump.

    I appreciate any help Dad can get with this! I was not there for any diagnostics, so all is second hand. 20211112_183549a.jpg 20211112_183628(2).jpg 20211112_183814.jpg 20211112_183830.jpg

    Travis
     
  2. valveman

    valveman Cary Austin Staff Member

    Joined:
    Mar 15, 2006
    Occupation:
    Pump Controls Technician
    Location:
    Lubbock, Texas
    Sounds like you have an open leg down hole. If you don't get any amps when hooked directly to the generator, then power is not getting to the motor. Hopefully it is just a wire, but most likely an open leg in the motor.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. TJanak

    TJanak Member

    Joined:
    Sep 9, 2009
    Location:
    South TX
    Sounds like he's going to have the driller come check it out. Shoulder issues so he can't do it and I'm not around to help.

    Any idea why the board/capacitor is burnt? He said the wires coming from the solar panel are one green and two gray colored, so thought maybe it was possible he hooked the two gray wires up backwards to the control box after testing solar panel directly to the pump.
     
  5. Reach4

    Reach4 Well-Known Member

    Joined:
    Sep 25, 2013
    Location:
    IL
    That sounded like a good cause.
     
  6. TJanak

    TJanak Member

    Joined:
    Sep 9, 2009
    Location:
    South TX
    Yes, except that in the sequence of events the board was not burnt until after wiring the pump directly to the generator and solar panels for testing, then putting everything back in the correct order and the board was burnt the next day.

    Would there be a positive and negative wire from the solar panel? He is saying both leads from the panels are the same color and have no distinguishing features. Would hooking the solar panel back up with the leads backwards cause an issue like the burnt board?

    And ultimately, is there an alternative to buying a new control box of the same make/model?
     
  7. Joe Janak

    Joe Janak New Member

    Joined:
    Nov 23, 2021
    Location:
    Victoria, Tx
    This the dad of Travis. Any further advice would be appreciated.
    Everything Travis said is correct except the solar panels have only 2 wires both unmarked., no green ground (only the pump has a green ground). Could the 2 unmarked solar wires have gotten accidentally switched thus burning out the control board? Are they positive and negative wires going to the control box?
    Thanks.
    Joe
     
  8. VAWellDriller

    VAWellDriller Active Member

    Joined:
    Sep 8, 2012
    Occupation:
    Mud rotary well driller, pump installer
    Location:
    Richmond, VA
    It's been a while but I have installed a few of these Grundfos systems. I don't think that it matters how you hook up the 2 panel wires. Not sure how the board got fried, but it seems like right now you definitely have 2 separate problems.....the control board for sure and a problem in the well. The pump motor is either fried or you have a short in the wiring in the well. I would fix the pump first (which can be tested and verified with a generator) before you hook up a new control panel.
     
Similar Threads: Solar Pump
Forum Title Date
Pumps and Tanks Well Forum & Blog. Water is life. Grundfus SQFlex pump direct solar hookup? Sep 7, 2021
Pumps and Tanks Well Forum & Blog. Water is life. Solar Well Pump? May 17, 2020
Pumps and Tanks Well Forum & Blog. Water is life. Converting well pump to solar with AC backup Dec 7, 2017
Pumps and Tanks Well Forum & Blog. Water is life. Well pump constante pump solar heater coupled to house and garden design Jan 26, 2016
Pumps and Tanks Well Forum & Blog. Water is life. Lorentz Solar Helical Pump Question Oct 18, 2013

Share This Page