How to purge a home-run pex loop?

Users who are viewing this thread

jadnashua

Retired Defense Industry Engineer xxx
Messages
32,714
Reaction score
1,157
Points
113
Location
New England
I've got a four loop (zone) hydronic heat system. Each zone is a home-run loop from the manifold. Three of the loops are on the first floor, and one is on the second (bathroom only). I've tried a bunch of things, but don't get the flow in the second story loop, even if it is the only zone opened.

THere's the pump, a check valve, then the mixing valve then the switching manifold. It goes from there through each loop, back to a common return manifold. The three zones on the first floor all get warm when their valves are open, the one for the upstairs doesn't.

Thoughts on how to get this loop free of air?
 
R

Rancher

Guest
jadnashua said:
THere's the pump, a check valve, then the mixing valve
What model pump? I have a solar system and thought a Taco 009 would be good enough to get it to the top of the collectors, approximately 16'. It wasn't good enough, it pump curve says it's good to 35', but it only would do the collectors when I put two 009's in series.

Rancher
 

jadnashua

Retired Defense Industry Engineer xxx
Messages
32,714
Reaction score
1,157
Points
113
Location
New England
It's an 007 which, since it is a closed loop, would circulate things fine if I could get the air out. When it is full of water, and a closed loop, the water coming down offsets that getting pushed up, and the head requirement calc isn't as intuitive as you'd expect. I'm sure if I can get the air out, it would work.

I'm thinking about taking that pipe off of the manifold, and hooking up the water supply to it to fill it up, just not sure how muc of a mess I'll make doing that. An alternative thought was to remove the other end on the return manifold and hook up the shop vac and draw water through, then reattach, but again, I think it would be messy.

I thought with the existing valves and drains, I'd be able to get the air out, but it doesn't seem to be happening. The other three loops all work fine; this one never gets warm on the supply side, indicating that there is no flow, even if it is the only zone open.
 

Plumber1

Plumber
Messages
1,417
Reaction score
1
Points
0
Location
Florida
Are you saying that that loop is set-up to purge?

No vent on the high end of that loop?
 

jadnashua

Retired Defense Industry Engineer xxx
Messages
32,714
Reaction score
1,157
Points
113
Location
New England
It's in-floor radiant. One continuous loop from supply mainfold to return manifold. The other three loops work fine, the valve on this one opens, but I get no flow. I'm 99% certain it is because it is air-locked.
 
R

Rancher

Guest
jadnashua said:
The other three loops work fine, the valve on this one opens, but I get no flow. I'm 99% certain it is because it is air-locked.
Well not really air locked, that 007 doesn't have enough head to flush out the air that is in the loop on the second floor. That 007 has a max head of 11 feet, yes it will work if you have a closed system and can get the air bled out of the second story radiant floor loop, you could try hooking it up to your domestic water supply to flush the air out. If you do that, I would make something permant so you can do it again when it gets air locked.

Rancher
 

Got_Nailed

DIY Senior Member
Messages
276
Reaction score
0
Points
0
I have had this problem with my heating and cooling system.
- My heat is a large outdoor wood boiler.
- My cooling is and water filled earth tube. More info if wanted. But could save a lot of people a lot of money depending on where you live.

As for betting the air out the best way I have found is by tacking both ends off the manifolds and using a water house to fill the tube and to let it flush out most of the air.

After tacking the lines off the manifold head out o a hardware store to get the fittings for both ends to water house. I would put a cutoff on the return side. Run the water through the system for about 5 min wide open. Turn the water down for about 5 min. turn the water wide open for about 5 min. Turn the water down then close the return line. Reconnect the feed line. Make sure all the manifolds valves are closed and then reconnect the return line. If you have extra outlets on your manifolds then use your manifolds to do this. This will the air out of the system but when you reconnect the lines you will get some back in. Remember to check your water tank on the system to make sure it is toped off every few days after you do this if you have one.
 

jadnashua

Retired Defense Industry Engineer xxx
Messages
32,714
Reaction score
1,157
Points
113
Location
New England
Well, I took that lead off of the manifold and ran water through it. Seemed to help, but the O-ring must have been damaged in the process, and it now drips a little. Oh well, win some, lose some.
 

Got_Nailed

DIY Senior Member
Messages
276
Reaction score
0
Points
0
When I built my system I had 2 extra spots on my manifold. At the time I was only planning on having 2 open spots. One was for being able to flush the system and the other was for a project down the line. But somehow I have 5 open spots on the manifold because I did the concrete floor heating a different way.

I should have said something about the O rings but I didn’t think about it.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks