Utica UBSSC-100 Ignition Error

Users who are viewing this thread

Messages
30
Reaction score
2
Points
8
Location
Michigan
I'm finding that in my area there aren't many techs familiar with boiler units, so here I am on the forums to see if the internet can save the day!

This boiler will start getting an "A 01 Lockout Alarm, Ignit Error" after about a month of operation, and then it will persist for several days until I remove the flame sensor and sand/clean it. Then the problem goes away for another month. The thing is that the flame sensor doesn't look that dirty to me. I feel like there's got to be something else going on.

I can say that the last time it fired up I noticed an unusually loud "bang" during the ignition process, when the burner lit. I usually don't hear that, and the last tech that came out said I just need to clean the flame sensor every month to avoid the error. Not sure I buy into that though. This is only a few years old and it's been happening since day 1. I've never had to clean a flame sensor monthly in any of our other gas appliances that I've ever owned.

Any thoughts?
 

John Gayewski

In the Trades
Messages
1,730
Reaction score
415
Points
83
Location
Iowa
Weak spark or gas valve. Change the igniter assembly and the gas valve. Ox those two fail to fix it, it's likely the board.

Ohm the gas valve that'll tell you if it's bad.
 

fitter30

Well-Known Member
Messages
2,480
Reaction score
378
Points
83
Location
Peace valley missouri
Messages
30
Reaction score
2
Points
8
Location
Michigan
Do u do yearly maintenance on the boiler?

Funny, I thought I was paying someone to do it but now I am questioning what he was actually doing. I guess I'll have to learn how to do it myself. I'm guessing there's a video on removing the inducer fan?
 

fitter30

Well-Known Member
Messages
2,480
Reaction score
378
Points
83
Location
Peace valley missouri
Funny, I thought I was paying someone to do it but now I am questioning what he was actually doing. I guess I'll have to learn how to do it myself. I'm guessing there's a video on removing the inducer fan?
Might find something on utube looked for a service manual haven't found one yet.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks