Our pump runs often

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Terry, Jun 7, 2005.

  1. Terry

    Terry Administrator Staff Member

    Aug 17, 2004
    Bothell, Washington
    Posted for Jeanne O

    Recently we have noticed that, when running the water, our pump comes on for only a few seconds, shuts off, comes on again, etc. The pump never runs for more than a few seconds at a time. I am concerned something may be wrong with our pressure tank and I am worried we will burn out our pump motor. Can you tell me what might be wrong?? Thanks in advance for any help you can provide.
    Jeanne O
  2. Gary Slusser

    Gary Slusser That's all folks!

    Aug 31, 2004
    Wherever I park the motorhome.
    You're right. You should check the air pressure in the tank to be 1-2 psi less than the turn the pump on switch setting; I.E. 30/50 range gets 29-28 psi air pressure with no water in the tank.

    Quality Water Associates
  3. Sponsor

    Sponsor Paid Advertisement

Similar Threads: pump runs
Forum Title Date
Pumps and Tanks Well Forum & Blog Help! Submersible well pump runs but won't build pressure over 30 psi! Nov 13, 2015
Pumps and Tanks Well Forum & Blog Well pump runs constantly and pressure tank doesn't fill May 23, 2015
Pumps and Tanks Well Forum & Blog Help diagnosing a well pump that runs every 10 minutes Apr 20, 2014
Pumps and Tanks Well Forum & Blog Deep well jet pump runs but no output Jan 8, 2014
Pumps and Tanks Well Forum & Blog Supply line froze, after thawing water runs back into well when pump stops... Jan 4, 2014

Share This Page