T-KJR2-IN-NG takagi tankless

Discussion in 'Tankless Water Heater Forum' started by waynereg, Oct 28, 2018.

  1. waynereg

    waynereg New Member

    Joined:
    Oct 28, 2018
    Location:
    Grand Rapids
    Hello all.
    Having a troubleshooting issue.
    Recently installed a Takagi Tankless indoor NG water heater. I have checked the natural gas line and read all the troubleshooting advice there. ( checked flow, bled the lines, etc.)
    Hot and cold are hook up properly, have also been bled and the filter on the cold water side has been removed and looked at.
    I CANNOT get the initial startup to go.
    I have followed the start up from the manual step-by-step repeatedly to no avail.

    The facets act as though no hot water heater has been connected at all. I can only get cold water from the taps. Nothing comes out of the hot water when called upon.
    Any suggestions welcome.
    Thanks for your time.
     

    Attached Files:

  2. plumber69

    plumber69 In the Trades

    Joined:
    Jun 20, 2014
    Location:
    Prince Rupert, British Columbia
    You don't get any error codes
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. waynereg

    waynereg New Member

    Joined:
    Oct 28, 2018
    Location:
    Grand Rapids
    None.

    I only get the flow rate and temps when cycling through.
     
  5. plumber69

    plumber69 In the Trades

    Joined:
    Jun 20, 2014
    Location:
    Prince Rupert, British Columbia
    Does the flame light and go out?
     
  6. waynereg

    waynereg New Member

    Joined:
    Oct 28, 2018
    Location:
    Grand Rapids
    Nothing occurred at all with any light or indicators.
    I had called Takagi tech support and they walked me through the troubleshooting process.
    Basically, I had to confirm that the flow sensor was connected and functioning correctly.
    First we went through the basic steps of isolating valves and popping the T&P valve to establish nothin was flowing into the unit.
    Second I was instructed to remove the faceplate and a few components to get to the flow sensor.
    Third I removed the flow sensor with all other components intact.
    Then I was instructed to return power to the unit and blow into the bottom portion of the flow valve to simulate where the cold water inlet would flow through the sensor. Immediately the unit kicked on, lights, fan, ready to roll.

    So Everything is back together and I'm troubleshooting the piping for all the water. The master shutoff is only 9 ft away. Bathroom sink is with 4.
    Kitchen sink is on the opposite side of the brick wall where the unit is mounted.
    Everything is 3/3" PEX until you get to the individual sinks where they tee and reduce into 1/2" per or braided stainless.

    I plan on drawing up a diagram and uploading it tonight.
     
  7. plumber69

    plumber69 In the Trades

    Joined:
    Jun 20, 2014
    Location:
    Prince Rupert, British Columbia
    Why its your flow switch. unless your cold and hot are backwards
     
  8. plumber69

    plumber69 In the Trades

    Joined:
    Jun 20, 2014
    Location:
    Prince Rupert, British Columbia
    that would be embarrassing
     
  9. waynereg

    waynereg New Member

    Joined:
    Oct 28, 2018
    Location:
    Grand Rapids
    Figured it out. Look at the 6th photo. Cold water inflow is backwards. That plus cross flow from the broken shower mixer faucet. Quite embarrassing and compounded by all the other things going on.
     
Similar Threads: T-KJR2-IN-NG takagi
Forum Title Date
Tankless Water Heater Forum Decibel rating from AO Smith/Rheem/Takagi Tankless Dec 4, 2019
Tankless Water Heater Forum Takagi TK-3 will not work in cold temps Nov 17, 2019
Tankless Water Heater Forum Takagi T-H3 - occasional ignition failure (code 111) Nov 8, 2019
Tankless Water Heater Forum Takagi T-KJr2-IN-N Flames out Oct 15, 2019
Tankless Water Heater Forum Replaced Takagi TH3 DV only to get the same error code on new one Sep 25, 2019

Share This Page