Smell when doing laundry

Users who are viewing this thread

Oldyellr

New Member
Messages
22
Reaction score
2
Points
3
Location
Ontario
I've browsed a lot of threads here concerning sewer smells, but still have no solution.

When we do laundry we get a sewer smell. A week ago someone was here to quote us on an A/C system and he suggested it may be from a disintegrating anode rod in the gas water heater, which is about 10 years old. Today we had a tech in to check the water heater and it was fine, water drained from it when running had no smell.

It's a top load washer pumping out into a stand pipe 5 feet off the floor with a trap, then out to the septic tank at about 42" off the basement floor. See pictures. One theory was that the momentum of the draining water could empty the trap, allowing gas from the septic tank to come out of the stand pipe. But when I drained the trap there was water in it and it was smelly. But maybe that only happens sometimes. Would that be possible? Should I deepen the trap? The other possibility is bacteria breeding in the washing machine, so I'm running a load of hot water with bleach and detergent to see of that gets rid of the smell. Thoughts?
 

Attachments

  • DSCF1997s.jpg
    DSCF1997s.jpg
    51.3 KB · Views: 19
  • DSCF2001s.jpg
    DSCF2001s.jpg
    87 KB · Views: 20
  • DSCF2002s.jpg
    DSCF2002s.jpg
    78.8 KB · Views: 22
  • DSCF2003s.jpg
    DSCF2003s.jpg
    95 KB · Views: 21

Reach4

Well-Known Member
Messages
35,054
Reaction score
3,570
Points
113
Location
IL
A sacrificial anode is to protect the WH. In that process it can generate a smell in the hot water. If it is exhausted, it does not contribute to a smell.

Is your smell when you fill the machine, or when you drain the machine?

I did not take inference from your photos.

A smell because the trap emptied could make sense, but it seems unlikely because the last water from the washing machine dribbles out rather than being a big blast that shuts off. So it seems to me that would refill the trap, even if the trap did get siphoned out at one point. I am not a plumber.

Edit: I looked at your photos. Things are not right, but I cannot say that contributes to the smell.

Speaking of septic, how long since you had it pumped? Pumping early is a lot cheaper than pumping late. Don't be one that waits for a symptom.
 
Last edited:

Oldyellr

New Member
Messages
22
Reaction score
2
Points
3
Location
Ontario
A sacrificial anode is to protect the WH. In that process it can generate a smell in the hot water. If it is exhausted, it does not contribute to a smell.

Is your smell when you fill the machine, or when you drain the machine?

I did not take inference from your photos.

A smell because the trap emptied could make sense, but it seems unlikely because the last water from the washing machine dribbles out rather than being a big blast that shuts off. So it seems to me that would refill the trap, even if the trap did get siphoned out at one point. I am not a plumber.

Edit: I looked at your photos. Things are not right, but I cannot say that contributes to the smell.

Speaking of septic, how long since you had it pumped? Pumping early is a lot cheaper than pumping late. Don't be one that waits for a symptom.
You're right about the last of the water to drain when spinning will just be a dribble. So no tidal wave to empty the trap.

What do you not see right in my photos? The standpipe for the washer drain was done by a licensed plumber when he added drains for a new toilet and shower upstairs. Originally the basement toilet, shower, laundry tubs and washer all drained into the sewage sump which is just out of the last picture at the bottom. That's how the original owner, who was a plumber, built the house. After a few floods because of a failing float valve, I replaced the sewage pump with a new submersible one with tethered float switch, which has worked perfectly for years. (I also recently replaced the rusted out sewage pump cover in case that's where the smell was coming from, but it wasn't.) But I'm glad the guy who did the new plumbing switched the washer drain to a standpipe and trap direct to the septic tank, because the washer drained a lot of water.

Anyway, after running a load of hot water with bleach and detergent, there is no smell. We'll see how long that lasts and maybe do that once a month or so as a preventive measure.

The septic tank was pumped in 2008 and 2017.
 

Reach4

Well-Known Member
Messages
35,054
Reaction score
3,570
Points
113
Location
IL
I am not saying that it will cause a problem. But your vent goes horizontal lower than the top of the standpipe, you use an unshield coupling.

Your 7 ft tall standpipe is way longer than the max people spec that for (maybe 42 inches under some codes and something like 30 inches in others.). So maybe the p-trap does siphon out, and it takes a good while to get refilled late in spin cycle.

Does the smell come from the standpipe, or maybe from some other fixture or floor drain? You could use a cheap plastic drop cloth to separate areas. Smell under the drop cloth over the standpipe, and see if the smell is strong there.

When pumped in 2017, did the guy say how full you were?
 

Oldyellr

New Member
Messages
22
Reaction score
2
Points
3
Location
Ontario
No, the top of the standpipe is 60" from the floor, so its length is 18". Also showing where the vent is in this picture.

Standpipe.jpg


It was hard to tell where the smell was coming from. But given that what I drained out of the trap smelled, I would say it was the standpipe. Of course it does not smell now after the bleach, Hopefully that disinfected where bacteria would be breeding in the machine and drain hose.
 

Reach4

Well-Known Member
Messages
35,054
Reaction score
3,570
Points
113
Location
IL
Oh, the top of the standpipe is 60" from the basement floor. That makes sense. I was thinking you meant from the floor above. It is clear now.

You could put a level to the bottom of the long horizontal pipe to make it slopes downhill.
 

Weekend Handyman

Active Member
Messages
227
Reaction score
43
Points
28
Location
Nova Scotia
I am not a pro.

You might have buildup in your washer and need to take the it apart and clean it. I recently did it with mine and it solved the issue.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks