One Zone not heating

Users who are viewing this thread

Tes

New Member
Messages
1
Reaction score
0
Points
1
Location
Deux Montagnes Quebec
Have an old Dettson bi- energy oil/electric that has served me well. Still running fine. Hot water radiators. The problem is one zone has intermittent heating. Here is the scenario.
The thermostat calls for heat, the zone valve motor activates the arm to click the micro switch. Now sometimes, the circulating pump will come on and run for a minute and then shut off. The furnace is not heating water or circulating water. Just sleeping. The valve motor gets very hot since the thermostat is in heat demand all the time. If I manually move the lever (the other lever underneath) on the zone valve to activate the arm and micro switch manually, it works fine. Circulating pump comes on , or water is heating.
The other two zones in the house work fine on their thermostats. Yesterday I changed the thermostat for a new one , but when it calls for heat , the furnace is non responsive. Same as the old thermostat, so it is not that. Again the zone valve activates the lever for the micro switch and that is as far as it goes. When I get up in the morning the thermostat is in heat demand , but the radiators are not hot.
When I take the zone valve apart and activate the micro switch manually , the circulating pump comes on. Has me scratching my head.
 

John Gayewski

In the Trades
Messages
2,241
Reaction score
571
Points
113
Location
Iowa
Have an old Dettson bi- energy oil/electric that has served me well. Still running fine. Hot water radiators. The problem is one zone has intermittent heating. Here is the scenario.
The thermostat calls for heat, the zone valve motor activates the arm to click the micro switch. Now sometimes, the circulating pump will come on and run for a minute and then shut off. The furnace is not heating water or circulating water. Just sleeping. The valve motor gets very hot since the thermostat is in heat demand all the time. If I manually move the lever (the other lever underneath) on the zone valve to activate the arm and micro switch manually, it works fine. Circulating pump comes on , or water is heating.
The other two zones in the house work fine on their thermostats. Yesterday I changed the thermostat for a new one , but when it calls for heat , the furnace is non responsive. Same as the old thermostat, so it is not that. Again the zone valve activates the lever for the micro switch and that is as far as it goes. When I get up in the morning the thermostat is in heat demand , but the radiators are not hot.
When I take the zone valve apart and activate the micro switch manually , the circulating pump comes on. Has me scratching my head.
It sounds like you know exactly why it's not working.
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks