intermittent DHW

Users who are viewing this thread

mrcdub

New Member
Messages
2
Reaction score
0
Points
1
Location
t6m1y5
I have a Navien DH240 combi unit that has intermittent DHW, always hot water for the first 10 minutes or so when taking a shower, the DHW is set @ 120 but it seems to rise above that and maybe or maybe not a 30E shows up and the unit shuts down indicating a from what I read a exhaust flue above 65 degrees C, unfortunately I am waiting on the high limit switch....anything else anyone can suggest. After about 5 minutes all is good again as I have seen from a camera I have on the display since non of the errors are logged and as the manual says it is an automatic reset when it cools down so when my daughter goes to look the error is gone .......any help is appreciated
 

Fitter30

Well-Known Member
Messages
4,436
Reaction score
820
Points
113
Location
Peace valley missouri
Unit ever been cleaned with vinegar and a pump? How bout the inlet water filter?
 

mrcdub

New Member
Messages
2
Reaction score
0
Points
1
Location
t6m1y5
Unit ever been cleaned with vinegar and a pump? How bout the inlet water filter?
Yes, it has been flushed with the haymaker solution, the inlet water filter is clean and the DHW flow sensor has been replaced. The main and secondary heat exchangers have not been but the space heating is working fine. I didn't mention that it may go days or weeks before it happens again, lately it seems to be more frequent, but it always starts out with hot water for usually 10 minutes. I reduced the DHW water temp today to 110 from 120 to see what happens
 
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks