Before & After Simple Lab Results...Too Soft? Pentair 760 Tweaking Advice

Users who are viewing this thread

TG284

New Member
Messages
4
Reaction score
0
Points
1
Location
Illinois
Hello All -- We recently added a whole home filter & Softener (+kitchen RO), and did some before and after SimpleLab tests. A little overkill for city water, but was looking to eliminate the Disinfection Byproduct that was detected in the first test, and soften our home too. Hoping to get some guidance on ideal softness and what tweaks you all would recommend. Also opinions & ideas on the 2nd tests detection of Dichloromethane. Since it wasn't present in the first test, I'm guessing its from the new tank/filter and hoping it will fade away, or was a lab tainted effect... Full details of the tests in links below

After Filtration/Softening: gosimplelab.com/AL8XS5 (Waited a few weeks after new system in place to re-test)
Before (if helpful): gosimplelab.com/SH88VC

I can also attach screenshots here if preferred.

Summary:
Hardness (Ca,Mg/Total) went from 130/130 mg/l down to .25./.85 mg/l
Sodium
went from 8 up to 78
Currently the Hardness setting shows locked, and at setting of 13, but if im able to unlock whats an ideal #

(2) Adults + 1 Toddler +2 more on the way
3000sqft 4.5bath

Equipment:
Pentair Autotrol Backwashing Filter 263-762-2.0 12X48
Pentair Autotrol Regen Softener 268-760-32 10X35

Let me know what other info might be helpful, thanks!
 

TG284

New Member
Messages
4
Reaction score
0
Points
1
Location
Illinois
Hello All -- We recently added a whole home filter & Softener (+kitchen RO), and did some before and after SimpleLab tests. A little overkill for city water, but was looking to eliminate the Disinfection Byproduct that was detected in the first test, and soften our home too. Hoping to get some guidance on ideal softness and what tweaks you all would recommend. Also opinions & ideas on the 2nd tests detection of Dichloromethane. Since it wasn't present in the first test, I'm guessing its from the new tank/filter and hoping it will fade away, or was a lab tainted effect... Full details of the tests in links below

After Filtration/Softening: gosimplelab.com/AL8XS5 (Waited a few weeks after new system in place to re-test)
Before (if helpful): gosimplelab.com/SH88VC

I can also attach screenshots here if preferred.

Summary:
Hardness (Ca,Mg/Total) went from 130/130 mg/l down to .25./.85 mg/l
Sodium
went from 8 up to 78
Currently the Hardness setting shows locked, and at setting of 13, but if im able to unlock whats an ideal #

(2) Adults + 1 Toddler +2 more on the way
3000sqft 4.5bath

Equipment:
Pentair Autotrol Backwashing Filter 263-762-2.0 12X48
Pentair Autotrol Regen Softener 268-760-32 10X35

Let me know what other info might be helpful, thanks!

I did finally figure out how to unlock the hardness setting on our softener valve, changed Hardness from 13 to 10.

I'll try to attach those results here to avoid using the link
 

Attachments

  • Report AL8XS5 (1)_Page_1.jpg
    Report AL8XS5 (1)_Page_1.jpg
    61.4 KB · Views: 34
  • Report AL8XS5 (1)_Page_2.jpg
    Report AL8XS5 (1)_Page_2.jpg
    81.8 KB · Views: 39
  • Report AL8XS5 (1)_Page_3.jpg
    Report AL8XS5 (1)_Page_3.jpg
    78.8 KB · Views: 39
  • Report AL8XS5 (1)_Page_4.jpg
    Report AL8XS5 (1)_Page_4.jpg
    39.7 KB · Views: 37
Top
Hey, wait a minute.

This is awkward, but...

It looks like you're using an ad blocker. We get it, but (1) terrylove.com can't live without ads, and (2) ad blockers can cause issues with videos and comments. If you'd like to support the site, please allow ads.

If any particular ad is your REASON for blocking ads, please let us know. We might be able to do something about it. Thanks.
I've Disabled AdBlock    No Thanks