start up question

Discussion in 'Irrigation / Sprinkler Forum' started by idoc4u, May 1, 2010.

  1. idoc4u

    idoc4u New Member

    Messages:
    83
    Location:
    Indiana
    Please see photo for explanation clarity.

    I would like to start up my irrigation system, but cannot figure out what I'm doing wrong. I have the valve open in the basement leading to the "bell" you see in the photo. I have the valves that look like straight screw driver screw heads closed, the spigot valves are closed, the valves located in the valve boxes for the irrigation system are open.

    When I open the valve with the blue handle which should allow water to pass into the irrigation system from the main, the water bubbles out of the top of the "bell."

    I must not be opening the correct valves.

    It's behaving as if the water goes into the irrigation lines, they fill up and then the water comes out of the overflow.

    Could someone give me some assistance with getting my system charged back up?

    Thank you in advance for the help.

    Attached Files:

  2. Fireguy97

    Fireguy97 Irrigation Contractor

    When you open shut off no.1 (the ball valve with the blue handle) do you open it fast or slow? This is not a trick question. You should always open and close water valves slowly to avoid any water hammer...EXCEPT for opening this one. When you open it, you should snap it open to allow the water to hit the seat hard enuough to seal it. If you open it slowly there is a chance that it will not seal. You might have to try it a couple of times. The rubber has been dry all winter and the plastics might need a little coaxing to start movement.

    I don't mean to sound like a PITA, but.....In your picture you don't show shut off no.2. Is there a shut off no.2? You need a shut off no.2 to isolate the assembly for testing. As far as I can see, this is a non-approved backflow assembly. This has been modified, as is not how the manufacturer sold it.

    Mick
  3. idoc4u

    idoc4u New Member

    Messages:
    83
    Location:
    Indiana
    For Fireguy

    Fireguy, thanks for the reply. I did open the blue handled valve slowly.

    There are only two ball valves. One in the basement leading from the main to the bell and the one leading from the bell to the irrigation system.

    I opened the valve inside and then went outside and slowly opened the blue handled valve. I could hear water filling and then overflowed out the top of the bell.

    Should I close the valve inside, open the outside and then go back and open the inside valve?

    You are not being a PITA, I appreciate your input and assistance!
  4. Gary Swart

    Gary Swart In the Trades

    Messages:
    7,395
    Location:
    Yakima WA
    Back flow devices should be tested by a certified inspector annually. My city requires it, and failure to do so will result in the water being turned off. The city inspects and tests the first time, then it is the homeowners responsibility to contact an approved inspector from a list supplied by the city. Cost here is $35 plus any parts needed. I've got an inspector that contacts me each spring and sets an appointment time. Operating a defective BF can contaminate the city water supply as well as your house water. And no, you can not test it yourself, it requires expensive testing equipment and training to be certified.
  5. idoc4u

    idoc4u New Member

    Messages:
    83
    Location:
    Indiana
    I am not looking to test my system. I would like to start it up for the first time this spring. I had a professional blow out the irrigation system last fall and the rep explained to me that to start up the system in the spring all I would need to do is turn the valve on in the house and outside.

    I opened valves as instructed and I found that water back flowed out of the top of the bell. To me, this suggests that a valve is closed somewhere that should not be closed. I am not certain and thought I'd ask for some direction here.

    I'm not concerned about the money to charge the system in the spring, the charge-up process was explained in a very straight forward manner and it didn't seem like it would be rocket science, until I turned the valves on and the water came out the top of the bell as described above.

    Just looking for advice or a link to assist in how to properly charge the system for the first time this spring. Thanks again.......
  6. Fireguy97

    Fireguy97 Irrigation Contractor

    You should get your Pressure Vacuum Breaker (PRV) tested. It should be tested at least once a year. Check with your municipality or Water District for your specific regulations.

    Close the blue shutoff. Leave the one in the basement open. With a slotted screwdriver open the two test ports on the side for a second or two to drain the PRV. Close them. Open the blue ball valve quickly.


    This is what the PRV is supposed to look like. Yours is not a certified unit. To be legal, you need to have two ball valves on the unit. Gary is correct in stating that it is possible that your water can be shut off if you don't get your PRV fixed and tested. Again check with your Water District.

    http://www.wattscanada.ca/pages/view_image.asp?imgId=920
    Mick
    Last edited: May 3, 2010
  7. idoc4u

    idoc4u New Member

    Messages:
    83
    Location:
    Indiana
    Thanks, Fireguy.

    It looks like there is a shut-off valve on each side of the back flow device. This makes sense as it would allow you to isolate the device.

    Thanks again.
  8. Fireguy97

    Fireguy97 Irrigation Contractor

    Let us know if the fast turn on procedure worked.

    Mick
  9. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    27,242
    Location:
    Cave Creek, Arizona
    More than likely the "Backflow preventer" froze and cracked the float or cap under the "bell". In which case it makes no difference how fast or slow he opens the valve, it will still leak, until the defective piece(s) is replaced.
  10. Gary Swart

    Gary Swart In the Trades

    Messages:
    7,395
    Location:
    Yakima WA
    Aside from the likely probability that the device is broken, it concerns me that you seem to have no concept of just what the purpose of a BF prevention device when you state, "I'm not looking to test your system." Friend, just because a BF is not leaking and allows water to the system does not mean it is functioning correctly. It's sole purpose is to prevent cross contamination of your domestic water supply. Internal parts can and do wear and not do their job and this can only be determined by a certified inspector with the gauges necessary to test the device. If you don't care and your city doesn't care about the health risks of cross contaminated water, then just don't bother to have a BF at all. If your city does not require annual certification of BFs, they are violating EPA regulations.
  11. Fireguy97

    Fireguy97 Irrigation Contractor

    Since we are all working with limited information, I was taking one thing at a time. It could have frozen, and it could be defective and need to be repaired or replaced. But with the OP doing this for the first time AND turning the water on slowly, I think that before you replace or repair a device or assembly, you should first turn it on properly. If the OP can't seat it with a couple of snap turn-on(s) then lets look at repair/replace. A quick turn of a ball valve is less expensive to a home owner than for me or a plumber to come out for a service call ($95) and then just turn it on properly. And I have done that and charged that for new customers that where given bad advice by neighbors and friends with good intentions.

    I have seen too many people, and that includes licensed plumbers (that don't have or have forgotten their backflow training) turn the No.1 shut off, on slowly and have the cap not seat, then think that it's defective or broken. If it's not broken, a fast turn on will probably seat the cap.

    Mick
    Certified Backflow Assembly Tester

    p.s. ....What Gary said!! Get your backflow assembly tested at annually!
  12. idoc4u

    idoc4u New Member

    Messages:
    83
    Location:
    Indiana
    Fireguy,

    Thank you for the advice. I turned the valve on quickly and it worked! No backflow issue.

    However, a new issue arose. When I set my Rainbird remote to test the zones, all of the sprinkler heads "spit" out water through every station test and they only stopped spitting water when I turned off the blue handled valve. They did not respond to the electronic signal, so to speak.

    What I mean by "spit" is that none of the sprinkler heads popped up and really sprayed vigorously like they are supposed to spray. The heads stayed low to the ground and sprinkled with very little volume or force.

    I did not detect any leaks. The zone valves are turned on.

    The water that came out of the sprinkler heads was like if you had the pressure of a garden hose or less. There was no realy spray, just a little spray, or dribble out of all of the heads all of the time. At no time did each station shut off by the remote, only by shutting off the blue handled valve.

    You were right on with the first issue and I appreciate the help. Any ideas on this new issue? Thanks again!
  13. idoc4u

    idoc4u New Member

    Messages:
    83
    Location:
    Indiana
    I figured out the issue. The manual valves were not completely closed and therefore the electronic signal to the valves was not allowed to function as it should and on it's own.

    I made sure the valves were manually closed and tested the zones. All works well now.

    Thank you again for your time, interest and input!

    Best regards.
  14. Fireguy97

    Fireguy97 Irrigation Contractor

    Glad everything worked out.

    Now just make sure that you get it tested.

    Mick
  15. idoc4u

    idoc4u New Member

    Messages:
    83
    Location:
    Indiana
    Thanks again, Mick.

    I will have it tested when I have the system winterized in the fall.

    Best regards...
  16. Gary Swart

    Gary Swart In the Trades

    Messages:
    7,395
    Location:
    Yakima WA
    It needs to be test NOW before the irrigating season. You still don't seem to grasp the seriousness of cross contamination.
  17. Fireguy97

    Fireguy97 Irrigation Contractor

    Normally testing is in the spring at start up so that you know that the Pressure Vacuum Breaker is wotking properly diring the irrigation season. There is no reason to test the PVB when you shut it off. You want to make sure it's running properly while the irrigation season is on.

    Mick
Similar Threads: start question
Forum Title Date
Irrigation / Sprinkler Forum spring start up question May 21, 2009
Irrigation / Sprinkler Forum Starting Up Sprinkler System Jun 15, 2014
Irrigation / Sprinkler Forum Rain Bird ESP-Me - cyclic program will not start at programmed time May 8, 2014
Irrigation / Sprinkler Forum When To Start Up Your Irrigation System Jan 23, 2014
Irrigation / Sprinkler Forum Home irrigation pump start relay intermittent shut off issues Jul 25, 2013

Share This Page