Rain Bird ESP-Me - cyclic program will not start at programmed time

Discussion in 'Irrigation / Sprinkler Forum' started by pward76, May 8, 2014.

  1. pward76

    pward76 New Member

    Messages:
    4
    Location:
    Iowa
    More accurately, it will not start at 3:00 AM.

    Program A is my only program. I have set the controller to water every 3 days, all 9 stations, and have specified durations for each station. I know the program works because I can manually run it. I have tested the cyclic programming - starting at a more reasonable time - 5:30 PM - when I am awake and can watch it start - which it does. I then re-set the start time to 3:00 AM and 0 days remaining so it would run the next morning. Nada. Rain sensor installed but set to bypass. Date and time setting are correct.

    I'm getting really tired (literally) of getting up early to check the irrigation system and I'm at a loss as to what could be going on.

    I have called my dealer, but he's not especially quick at responding so I'm going to see if this forum is quicker.

    Ready, GO! ;-)

    and thanks in advance for your help!

    Pat
  2. BRD

    BRD New Member

    Messages:
    53
    Location:
    northeast
    It sounds like a programming error. Do you still have it set for every third day? If so it may just be reseting itself when you put it to 0. I dont think it will come on with a "0" setting. Give it a "1" setting and it will come on the next day. If that works then just reset it for every third day.
  3. pward76

    pward76 New Member

    Messages:
    4
    Location:
    Iowa
    Thanks for the reply - and you were faster than the local guy. I have thought about that. When I tested it, I set it to run on the next 15 minute increment and set the days to 0 - and it worked. What I didn't take into consideration is that then setting it to 0 days to run at 3:00 in the morning - is the NEXT day. I'll keep en eye on it, but right now we've been getting a bunch of rain, and the sensor is keeping it from running . I know I can turn the sensor off, but I'll just wait a bit and see.

    Thanks again and I'll update when i know one way or the other.
  4. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,127
    Location:
    Houston, TX

    If it has a sensor then it may be on override not to water.

    That is a good thing.


    Good Luck.
  5. pward76

    pward76 New Member

    Messages:
    4
    Location:
    Iowa

    exactly. thanks.
  6. pward76

    pward76 New Member

    Messages:
    4
    Location:
    Iowa

    UPDATE: It's working. User error. Setting it to 3:00 AM and 0 days (after 3:00 am that day) means you will be waiting 3 days for it to run - D'uh. I was not taking the crossover at midnight into account. Yes, it's a stupid mistake, but hey - it works! and the local rain bird guy has YET to call me back.... :eek:
  7. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,127
    Location:
    Houston, TX

    Good Job.

    Operator Error is easy to fix.


    Enjoy.
Similar Threads: Rain Bird
Forum Title Date
Irrigation / Sprinkler Forum Rainbird ESP-M Controller Problem??? Sep 14, 2013
Irrigation / Sprinkler Forum Issue with Rain Bird ESP-me controller Aug 29, 2013
Irrigation / Sprinkler Forum Rainbird solenoid help please, it says "manual 1/4 turn On/Off Oct 18, 2012
Irrigation / Sprinkler Forum RAINBIRD VALVE and L30 inlet pressure line Aug 30, 2012
Irrigation / Sprinkler Forum Rainbird 32SA problem May 22, 2012

Share This Page