Problem with vacuity install?

Discussion in 'Toilet Forum discussions' started by cww, Aug 4, 2005.

  1. cww

    cww New Member

    Aug 4, 2005
    I'm trying to install a vacuity toilet. On the back of the bowl there is a raised "bar", such that the tank, when tightened down completely, is not level. It leans forward.

    If I can manage to insert this image, here is what it looks like from the side:

    The tank is already resting on the "bar" even before tightening:

    Here's the bottom of the tank:

    When I tighten the tank bolts, the larger foam seal gets compressed and I've got the leaning toilet of Pisa. If I don't tighten it that much, it leaks. Any suggestions? I've been thinking of trying to grind down the bar on the back of the bowl a few mm, but I'm not sure how to (or if I can) do that.

    Thanks a bunch!

    Attached Files:

    Last edited: Aug 4, 2005
  2. Terry

    Terry Administrator Staff Member

    Aug 17, 2004
    Bothell, Washington
    How straight is it when it's fully tightened down?
  3. Sponsor

    Sponsor Paid Advertisement

  4. cww

    cww New Member

    Aug 4, 2005
    I would say it is 5-8 degrees. It is enough that it is obviously leaning out from the wall when installed. But it isn't so bad that the seat won't stay up.

    Thanks again for your advice.
  5. Mike Carney

    Mike Carney New Member

    Sep 22, 2005
    Air Force Officer
    Glenwood, Iowa
    I have installed a number of these toilets and found that I could tighten the bolts enough to make the entire tank level and this compressed and sealed the gaskets sufficiently. I suspect Briggs designed the lip to keep us from cranking down the seals too far! :)
Similar Threads: Problem vacuity
Forum Title Date
Toilet Forum discussions Anti Sweat Valve problem? Aug 16, 2015
Toilet Forum discussions Toilet Problem - Refill cutting in and out Aug 4, 2015
Toilet Forum discussions Toto Aquia II - Rough-in Problem Jul 6, 2015
Toilet Forum discussions Toilet related tenant problem - need advice on water leak usage! Apr 11, 2015
Toilet Forum discussions Toto Aquia II flush problem Jan 5, 2015

Share This Page