Outlet with Switch

Discussion in 'Electrical Forum discussion & Blog' started by psu24369, May 27, 2011.

  1. psu24369

    psu24369 New Member

    Messages:
    3
    Location:
    Pennsylvania
    I've been replacing the electrical outlets in my house and haven't really had many problems up until this point. For whatever reason, I cannot for the life of me figure out this one outlet. The top of the outlet is controlled by a switch and the bottom of the outlet is always on. Here's a picture of the wiring of the old outlet:

    psu_outlet2.jpg
    (If image not shown, it can be found at http://imageshack.us/photo/my-images/683/outlet2.gif/)
    I've indicated the colors of the wires, with the wires being the circles.

    I went ahead and wired a new outlet like this:


    psu_outlet1.jpg
    (If image not shown, it can be found at http://imageshack.us/photo/my-images/685/outlet1.gif/)

    I thought that that was the correct wiring, but the top of the outlet doesn't work (I've checked when the switch was both on and off). Any ideas as to what I am doing wrong? Thanks.
    Last edited by a moderator: May 27, 2011
  2. SacCity

    SacCity In the Trades

    Messages:
    189
    Location:
    Sacramento, CA
    On the break away tabs between the top and bottom plugs did you break away just the one on the hot side, or black wire side.

    The other side for the neutral or white wire should still be intact.
    Last edited by a moderator: May 27, 2011
  3. jwelectric

    jwelectric Electrical Contractor/Instructor

    Messages:
    2,532
    Location:
    North Carolina
    Why do you have a white circle on both sides of the receptacle?
  4. psu24369

    psu24369 New Member

    Messages:
    3
    Location:
    Pennsylvania
    I broke the break-away tab only on the hot (black) side. The neutral (white) tab is still intact. As for jwelectric's question, that outlet was the original outlet and I cannot answer as to why there are white wires on both sides.
  5. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,948
    Location:
    New England
    First, take a look at the switch that is supposed to control this. Is there only one cable coming in? How about at the outlet, more than two cables?

    On the picture in your post, are the white and black on the upper right from different cables? Is the upper one the one that is always on?

    Essentially, at the switch, it connects the two wires attached to it together. One is always hot, and the other one becomes hot. If the electrician was on the ball, he would have taped or painted or some other way identified the switched lead with something red.

    One cable at the switch is always hot...if you can identify that, the neutral and hot should go on the outlet you want always hot. It looks like you were using the receptacle as a junction, which is why there are two leads on that one side. Going to the switch, the one cable will have one side (probably the white they way you show it) as hot, and the black as the switched hot. If those are from different cables, there's nothing for the switch to switch.

    First step is identify which cable is always hot. Then, determine which one goes to the switch. Then, get one lead connected to the hot side, and then the other lead goes to the switched outlet's hot side. Put some red tape or paint on it to help the next time.
  6. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,537
    Location:
    Cave Creek, Arizona
    YOu have the "hot" and "neutral for the light" on the same terminal. In your "old" diagram the neutral is indicated to be in the correct location, on the "opposite" side, i.e., silver terminal.
  7. psu24369

    psu24369 New Member

    Messages:
    3
    Location:
    Pennsylvania
    I figured it out. Thanks all to those who helped. It turns out that I was treating it as a single-switch outlet when it was actually a double-switch outlet. Stupid mistake. :eek: Thanks though.
  8. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,537
    Location:
    Cave Creek, Arizona
    quote; It turns out that I was treating it as a single-switch outlet when it was actually a double-switch outlet.

    I do not know what that means, since it WAS a single switch and an outlet, but glad you got it working.
Similar Threads: Outlet Switch
Forum Title Date
Electrical Forum discussion & Blog Switched outlet Mar 18, 2013
Electrical Forum discussion & Blog Two outlets from one switch Mar 31, 2012
Electrical Forum discussion & Blog Tap wall switch for outlets to add overhead light? Dec 1, 2011
Electrical Forum discussion & Blog adding an outlet next to a switch - a bit confusing Jul 1, 2011
Electrical Forum discussion & Blog 15A outlets/switches on 20A circuit May 29, 2011

Share This Page