6 Zones - 1 not working

Discussion in 'Irrigation / Sprinkler Forum' started by billspivins, Apr 13, 2009.

  1. billspivins

    billspivins New Member

    Messages:
    2
    I have a 6 zone Rainbird system. Zone 3 is not working, but does work when i rotate the solenoid into the manual position. I have replaced the solenoid but it still doesn't seem to work.

    What else should i try? I am thinking of pulling one of the cables from the working zone on the panel and see if that works...

    argh - frustrating.
    Thanks
  2. Gary Swart

    Gary Swart In the Trades

    Messages:
    7,359
    Location:
    Yakima WA
    Frequently problems like this are due to a broken ground connection. Usually the ground, or common wire, is daisy chained from valve to valve with connections made in special wire nuts filled with silicon. All it takes is for that connection to be pulled apart and that valve is dead. The other will work because their ground is still intact.
  3. billspivins

    billspivins New Member

    Messages:
    2
    FYI was able to reset the bracket that plugs into the PCB Board inside the unit. I pulled it off, plugged it back in - reset the wiring and it works now...

    All that work (replacing a solenoid) and it was just a dirty connection in the box i guess.

    Thanks and i enjoy your forum - it is very helpful.
Similar Threads: Zones working
Forum Title Date
Irrigation / Sprinkler Forum 6 zones and 2 are not working Mar 17, 2009
Irrigation / Sprinkler Forum 2 of 6 zones not working Apr 16, 2008
Irrigation / Sprinkler Forum Zones not working - Where are the valves? Sep 3, 2007
Irrigation / Sprinkler Forum Four zones not working since startup Jun 23, 2007
Irrigation / Sprinkler Forum I have 3 zones that are not working... Sep 6, 2006

Share This Page