2 of 6 zones not working

Discussion in 'Irrigation / Sprinkler Forum' started by JWH, Apr 16, 2008.

  1. JWH

    JWH New Member

    Messages:
    1
    Location:
    Yakima WA
    I'll start by thanking you all for your advice. This is a great forum! I'm a first-time homeowner, and therefore new to the world of sprinklers, and need your help:

    I have a 6 zone, residential sprinkler system at my home. In attempting to start it up this year, I found that zone 1 is inactive. No sprinklers popping up, no air, water, noise, etc. from any of the sprinklers at zone 1. All other zones operated normally for the 10 minutes I ran each station on the "manually run all stations" setting on my control box in the gargage. Upon attempting the same thing again the next day, zone 1 was again totally inactive. Zone 2 stopped halfway through it's cycle. The remaining stations continue to operate just fine.

    When I attempt to manually run the zones, by turning the "valve" (solenoid?) at the box for stations 1 and 2, I hear water going through the pipes at the box, but absolutely nothing happens at the sprinklers for zones 1 and 2. No popping up, no leaking, nothing. I similarly hear water at the box for zones 1 and 2 when I attempt to run them from the control box in the garage, as well, but nothing happens at zones 1 and 2. For your reference, the valve for zone 3 is located in the same box as 1 and 2, but works just fine.

    Any ideas on the source of the problem? Broken pipe? Blockage? Other? Thanks again. Much appreciated.
  2. shag_fu

    shag_fu New Member

    Messages:
    31
    Location:
    Illinois
    Maybe try cleaning the solenoids first. If your lucky and have jar-tops then just unscrew and clean and replace. Sometimes dirt or junk in the water can stick these in a certain position. If the heads arent popping up at all then you prob dont have any pressure in that zone. Since I assume 3 is fed by the same supply as 1+2, you might have bad solenoids. First try cleaning them. They have small plastic diaphrams that can get clogged by pinhead sized pieces of dirt. If that doesnt help try replacing one. For the jar tops, you just need to replace the top. Im preatty sure there isnt anything impacted in the bottom part. But i havent hd to fix one yet this year so im a little foggy.
  3. Mr_Pike

    Mr_Pike New Member

    Messages:
    136
    Location:
    Nebraska
    Are there bleeder levers on these valves to manually open them in the box? If not, from your post I assume you understand that a slight counter clockwise rotation of the solenoid will cause the valve to open. You need to know if the clock is opening the valve or not. Have some one activate the zone while you listen to the valve in the box, you should here a click and then the sound of water rushing through the valve. When they shut it off, you will here a clunk as the valve closes. If you have water coming through the valves, but no heads popping up, you could have a very serious pipe break or leak that is spilling all the water before it gets to the heads. You could also have drip irrigation under your mulch areas that doesn't really have heads per say, but is actually watering. If the water rushes through the valve and then stops, you might have a blockage or a pinched pipe.
  4. Connorman1

    Connorman1 New Member

    Messages:
    3
    Similiar Issue -Help Please

    I currently have a similiar issue. 2 of 6 zones work correctly. 4 zones just stopped working. No water comes thru the non working valves and I don't recall hearing a click. I checked for voltage at the timer box when I manually override at the box, and all is good. Manual turning on of sprinklers at the valves works fine.

    I even went and replaced my automatic timer box, just in case, no change. I'm wondering if something cut/ate thru my lines. Any ideas?

    thanks in advance
Similar Threads: zones working
Forum Title Date
Irrigation / Sprinkler Forum 6 Zones - 1 not working Apr 13, 2009
Irrigation / Sprinkler Forum 6 zones and 2 are not working Mar 17, 2009
Irrigation / Sprinkler Forum Zones not working - Where are the valves? Sep 3, 2007
Irrigation / Sprinkler Forum Four zones not working since startup Jun 23, 2007
Irrigation / Sprinkler Forum I have 3 zones that are not working... Sep 6, 2006

Share This Page