Yellow water after water softener regeneration

Discussion in 'Water Softener Forum, problems, installation and r' started by Wellmate, Dec 28, 2011.

  1. Wellmate

    Wellmate New Member

    Messages:
    5
    Location:
    Bonney Lake WA
    I have iron in my well water (9ppm). I have a iron filter followed by a water softener. The iron filter regens (backwashes) nightly and the softener regens once every 4 days (roughly 500 gallons between regens). My problem is, after the softener regenerates, I have yellow tinted water that comes into the house. If I run 20-30 gallons thru the household faucet..... the yellow water clears up and flows crystal clear for the remainder of the 4 days. I have increased the backwash times and the rapid rinse times on my softener but nothing seems to help. I originally thought..... if I increased the rapid rinse time to equal the 20-30 gallons I had to run thru the faucet after the softener regen, the problem would go away (without having to run water thru the faucet). But nothing, other than running 20-30 gallons thru the faucet seems to help. It's not that big of a deal, having to run 20-30 gallons thru the tap..but I thought I would pose the questions to everyone to see what you think. I use standard salt and Super Iron-Out powder mixed with the salt. Any ideas?
  2. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,480
    Location:
    Alaska
    What kind of softener do you have?
    At what time is the iron filter cleaning?
    At what time does the softener clean when it cleans?
  3. Gary Slusser

    Gary Slusser That's all folks!

    Obviously the iron filter isn't working correctly. That's probably why it has to backwash every night.

    How much iron? How do you know if the volume has changed or not?

    What type iron filter, how old is the mineral, and what type of mineral is in it?

    What brand control valve?

    Is there any odor in the water?

    Do you have any IRB?
  4. Wellmate

    Wellmate New Member

    Messages:
    5
    Location:
    Bonney Lake WA
    yellow water

    Iron 9 ppm, iron filter media is mang-ox, valve is a Fleck 2510, conditioner is fine mesh resin with a KDF-85 can pro media guard, valve is Fleck 5600 sxt. The filter and the conditioner DO NOT backwash at the same time. Conditioner backwashes at 11 pm once every 4 days, iron filter backwashes at 2 am every night (not by demand..its the way i set it up). FYI....on the 3 nights that only the iron filter backwashes my water is fine....its only after the conditioner backwashes/ brines/rinses do the yellow water issues come up. Iron filter is 6 months old....conditioner is 3 months old.

    Question?? on the rapid rinse cycle on a conditioner, does water flow DOWN thru the media and UP the center tube, and out the drain. This is the same way the conditioner routes water (minus the drain part) when its in service mode..right?
  5. Akpsdvan

    Akpsdvan In the Trades

    Messages:
    1,480
    Location:
    Alaska
    Increase by a few minutes on the Fleck 2510 ..
    And CHANGE THE 5600 TO 2510 OR REMOVE THAT PRO MEDIA GUARD............. They did not work when I tried it back in the 90's.. it is not letting the water flow like it should in the cleaning cycle of the softener and trapping the iron in the media and as you can see when it goes back into service you get the iron that should have gone down the drain.. moving into the house.
  6. rjh2o

    rjh2o New Member

    Messages:
    75
    Location:
    Michigan
    You need to bypass the softener and test the water through the iron filter. It sounds like it is time to rebed the iron filter and possibly the softener as well since it has so much oxidized iron in it now.
    RJ
  7. Wellmate

    Wellmate New Member

    Messages:
    5
    Location:
    Bonney Lake WA
    Both iron filter and softener are less than 6 mon. old, If I need to change the media, I have a much bigger issue.....so that is my last resort but one I have to keep in mind. What i dont understand is, after I run the 20-30 gallons thru it (after its regen cycle), it runs crystal clear for the remainder of the service days....now up to 5
  8. rjh2o

    rjh2o New Member

    Messages:
    75
    Location:
    Michigan
    The problem is stemming from the Redout salt, Iron out and the KDF 85. You can NOT use any type of resin cleaners with the KDF media! They oxidize the copper portion of KDF and give the yellow tint to the water. That is why when you run 20-30 gallons of water it clears up. So stop using ANY additives for the softener. You have an iron filter before the softener so it,s not necessary anyway. My other question would be why would they install the Can-Pro when you have an iron filter already?
    RJ
  9. Gary Slusser

    Gary Slusser That's all folks!

    You have to be getting iron through the filter into the softener somehow unless you have tannins; another cause of yellow water but usually you'd have it all the time.

    Why does the filter have to backwash every night? Pyrolox is very heavy and can channel or clump.
Similar Threads: Yellow water
Forum Title Date
Water Softener Forum, problems, installation and r Culligan Super S with yellow/brown water Aug 11, 2013
Water Softener Forum, problems, installation and r Yellow Water after Regen Cycle Jun 7, 2011
Water Softener Forum, problems, installation and r Little yellow beads! Sep 28, 2010
Water Softener Forum, problems, installation and r Water Softener Prep for Turning Water Off to House Today at 7:51 AM
Water Softener Forum, problems, installation and r PH of softened water Jul 21, 2014

Share This Page