working with poly pipe

Discussion in 'Irrigation / Sprinkler Forum' started by ctrautma, Mar 28, 2008.

  1. ctrautma

    ctrautma New Member

    Messages:
    4
    I am installing a new sprinkler system using 1 inch 100 psi poly pipe for all of my lateral lines. Can anyone tell me if there are any tricks of the trade for installing the fittings. I am constantly fighting with any of the elbows or tees to get them inserted all the way into the poly pipe.

    Thanks Carl
  2. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    I hope you are using just poly pipe, and not "funny pipe" which is much different, and very tight on fittings.

    On poly, other than brute strength, you can lug a bucket of hot water around, and give the ends of the pipe a quick soak. Some liquid soap lube could be used instead, and also helps.
  3. ctrautma

    ctrautma New Member

    Messages:
    4
    Yes it is Poly pipe. I will give the liquid soap a try and see if it helps.

    Thanks
  4. SteveW

    SteveW DIY Senior Member

    Messages:
    1,052
    Location:
    Omaha, NE
    When I used to be a sprinkler system installer, I kept a rubber mallet in my tote box for such things. Of course, it doesn't help with the 2nd end of a straight coupler.

    For those joints, I would use my propane torch (in those days, we melted a hole in the pipe to supply the riser and head) to gently warm the end of the poly pipe - works well as long as you are careful.
  5. ctrautma

    ctrautma New Member

    Messages:
    4
    I am a little leary to try a torch to heat up the pipe. But I am wondering if a hair dryer might do the trick. It is still cold here in Colorado. It does make sense that warming the poly pipe up a little might help. I also have a heat gun somewhere in the garage.If I can find it I will give that a try tomorrow and see if it helps.
  6. ctrautma

    ctrautma New Member

    Messages:
    4
    OK after another day at it I thought I would give any one else trying this some helpful hints. First of all today was in the upper 60's here so for the most part the poly pipe was much easier to get the fittings into. Just having a warm day made a big difference. I also used liquid dish soap on any fittings I was having trouble with so that was also a help. I also had bought some poly pipe from a different store that was thicker and stiffer than the other pipe I have been working with. The only way I could get fittings into this pipe was with heat. I had a heat gun and I would heat up the end of the pipe as I was inserting the fittings. The heat gun was the only way I could get fittings into this pipe.

    Thanks for the tips as it basically takes a few different techniques to get the fittings into the 1 inch poly pipe.
  7. Gary Swart

    Gary Swart In the Trades

    Messages:
    7,308
    Location:
    Yakima WA
    The hair dryer is a good bet, but even better is a regular heat gun. Hotter and faster than a hair dryer.
  8. Mr_Pike

    Mr_Pike New Member

    Messages:
    136
    Location:
    Nebraska
    They make an expansion tool, that stretches the end of the pipe a bit, but unless you are going to be doing more than 1 system you would be better off with just a plain old torch or heat gun.

    Be careful about what pipe you are using as laterals, if you are using 125 lb poly you are throwing money away. Most lateral pipe is not rated that high and is about 1/3 the price per foot. The 125 lb stuff is what we use as main lines. Without going out to the shop, I am almost certain that the lateral pipe is rated to 80 or 85.
Similar Threads: working poly
Forum Title Date
Irrigation / Sprinkler Forum Newbie question, irrigation not working correctly, system off but water still flowing Oct 16, 2012
Irrigation / Sprinkler Forum Sprinkler zone not working Oct 21, 2011
Irrigation / Sprinkler Forum 1" Male Threaded In-line Jar-Top Sprinkler Control Valve not working right help Aug 14, 2010
Irrigation / Sprinkler Forum help: parent's sprinkler system stopped working Jul 2, 2010
Irrigation / Sprinkler Forum Help, automatic sprinkler valve not working correctly Apr 13, 2010

Share This Page