well pump problem

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Jason Turner, Mar 21, 2006.

  1. Jason Turner

    Jason Turner New Member

    Joined:
    Mar 21, 2006
    Location:
    NC
    i just bought a house that had been winterized. after turning on power to the well and check that all valves are open i am having a problem
    i have great pressure at the spicket between the pump and the tank
    pump cycles on and runs until pressure is built and the pump remains off until a valve is turned on however the pressure at the house is low enough to stop with a little force using your thumb. i have taken the piping loose at the last valve in the line before entering house and the results are the same
    i can't understand why i have outstanding pressure at the well but not at the house
    am i missing a flow control valve or something done to the well system when it was winterized
    please help
    thanks in advance
     
  2. Bob NH

    Bob NH In the Trades

    Joined:
    Oct 20, 2005
    Location:
    New Hampshire
    Check for a leak between the tank and the point where it enters the house. If there is no flow, the pressure should be the same throughout the system.

    This is a time for pressure gauges at both ends that you can check with and without flow.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. speedbump

    speedbump Previous member

    Joined:
    Jul 15, 2005
    Occupation:
    Water well and pump tech.
    Location:
    Riverview, Fl.
    Do you have any "whole house filters" in line anywhere. Or a water softener, iron filter etc?

    bob...
     
Similar Threads: pump problem
Forum Title Date
Pumps and Tanks Well Forum & Blog Shallow well/spring pump problem Feb 23, 2015
Pumps and Tanks Well Forum & Blog Problems with a Grundfos booster pump. (first-time post) Feb 11, 2015
Pumps and Tanks Well Forum & Blog New owner old pump system with problems?? Jan 4, 2015
Pumps and Tanks Well Forum & Blog SHALLOW WELL JET PUMP PROBLEM Aug 6, 2014
Pumps and Tanks Well Forum & Blog Submersible pump well problem Aug 1, 2014

Share This Page