Water returns to well after pumping

Discussion in 'Pumps and Tanks Well Forum & Blog' started by ipumphelp, Jun 19, 2005.

  1. ipumphelp

    ipumphelp New Member

    Messages:
    1
    Pump Experts,
    The sump pump in my basement has been running constantly for about 2 months now - it pumps the water out, but as soon as it stops, I hear the water rushing right back into the pit through the pipe that was just used to pump it out. To me that sounds like the discharge pipe is blocked, but I don't know how to check it, or unblock it if that is the problem. Also, I searched around in the back garden to find where the discharge pipe actually comes out, but couldn't - I suppose it's buried. Is there a way to find out where the outlet end of the discharge pipe is without digging up the whole garden?

    Thanks very much for any help you can provide,
  2. srdenny

    srdenny Plumbing Contractor

    Messages:
    361
    Location:
    SF Peninsula
    Does the discharge line have a check valve on it? If not, put on in. If so, it's probably stuck in the open position and needs replacing.
  3. captwally

    captwally New Member

    Messages:
    102
    Location:
    Florida
    That should be the problem solved right there....
Similar Threads: Water returns
Forum Title Date
Pumps and Tanks Well Forum & Blog well water stops, but pressure gauge normal Sep 9, 2014
Pumps and Tanks Well Forum & Blog Well slowly loses pressure, no water being used. Sep 7, 2014
Pumps and Tanks Well Forum & Blog Pumping water up from 32 feet Sep 4, 2014
Pumps and Tanks Well Forum & Blog Pump quits overnight, no water mornings Aug 30, 2014
Pumps and Tanks Well Forum & Blog Running out of water Suggestions please. Aug 23, 2014

Share This Page