Water Mate WM-6 question.

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Ryan Seamone, Jun 6, 2010.

  1. Ryan Seamone

    Ryan Seamone New Member

    Messages:
    2
    Location:
    Canada
    Well I am still trying to figure out whats going on with my pump and stuff ( have an earlier post ). The pump is still running all the time.
    Anyways , my tank is a WaterMate WM-6 captive air tank. I wasns sure about the opperating pressure and the tank itself said 125psi ( which i thot was high ) so I googled it and found that they are set at 40 and adjusted to meet specific needs when they are installed. I grabbed a mirror and say mine was at 20. So i upped the pressure to 40. Still no difference. I can hear water sloshing a few inches from the top when I move the tank, but I dont get any water out of the shraeder valve.
    And now the air pressure is back bown to 20psi, any suggestions ?
  2. ballvalve

    ballvalve General Engineering Contractor

    Messages:
    3,261
    Location:
    northfork, california
    start with a new tank.
Similar Threads: Water Mate
Forum Title Date
Pumps and Tanks Well Forum & Blog total (approximate) 2400ft water line with total (approximate) 400ft elevation change May 25, 2014
Pumps and Tanks Well Forum & Blog wellmate water tank Feb 12, 2013
Pumps and Tanks Well Forum & Blog Default Water Heater Hooped - What is this Black Greasy Petrolium Smelling material i Oct 9, 2010
Pumps and Tanks Well Forum & Blog Well water house supply shutoff Sunday at 12:42 PM
Pumps and Tanks Well Forum & Blog well water stops, but pressure gauge normal Sep 9, 2014

Share This Page