Troubleshooting Well Pump Electric

Discussion in 'Pumps and Tanks Well Forum & Blog' started by CHOLLA BOB, Dec 17, 2011.

  1. CHOLLA BOB

    CHOLLA BOB New Member

    Messages:
    64
    Location:
    New Mexico
    Well water stopped pumping four days ago and I found the well 240 2-pole 20-20 breaker off. Breaker turned off slowly after repeated tries. Replaced with new 240 2 pole 20-20 which shut off, but faster.

    Electrician came out and found no short in 100 foot underground line. Checked all connections. Found multi-meter audio continuity in three pump motor lines at relay box. He turned on the breaker, water flowed into pressure tank and the water ran. Next morning water and breaker off.

    When I diagnosed, I had the line disconnected from well house and breaker would stay on for an hour then shut off. The underground well electric goes out the breaker box 10-2 UF with ground and comes into well house as a 3-wire submersible line. I was convinced that it was an underground line short as ground is snow melt wet with a spliced, old line sometimes only two inches under the ground.

    I had found 11.5 to 15 ohms resistance in the motor lines, but also the audio continuity indicating a pump short, which confused the electrician and myself. I wonder if the pump is working against a hard water buildup, overheating, and shutting off breaker.

    The electrician suggested to get a 240 2 pole 30-30 breaker. The present 20-20 breaker takes a few tries to set-it's hair triggered. Will the 30-30 breaker put more stress on an existing problem or on pump motor? Or is it worth a try?

    For a Franklin Electric 230 volts HP 1 relay, what should the capacitor and relay read on the multimeter?

    I can get water now by running well pump till breaker shuts off (seems to be around 50 psi at shutoff).

    Appreciate any help!
    Last edited: Dec 17, 2011
  2. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,312
    Location:
    Houston, TX
    If your pump has been running on that breaker size, You should not Up the breaker size. 20 amp should be plenty.

    You may have a bad Capacitor, or the relay my be sticking.

    Checking the cap with a meter , unless it is a Cap tester may be hard to do.
    Just because of that fact, you are not testing it under load.

    For a electrician to tell you to up the breaker, may not be a real electrician...

    A amp probe would tell you more than a Ohm Meter.
    Last edited: Dec 17, 2011
  3. ActionDave

    ActionDave Electrician

    Messages:
    351
    Location:
    Colorado
    Agreed. You need to find an electrician that knows how to use an ampmeter and some experience with pumps.
    Putting in a larger breaker is not the answer.
  4. CHOLLA BOB

    CHOLLA BOB New Member

    Messages:
    64
    Location:
    New Mexico
    I will be testing the capacitor and relay today; will find an amp probe/meter. I believe Franklin Electric publishes the correct values on their site and that I can find either the capacitor or relay if they need to be replaced. The electrician did not say to replace the breaker to solve the problem, but for what the well house normally requires. The new 240 2-pole breaker, which I replaced, needs to be thrown twice before staying on. Relay sticking or bad capacitor would make sense with this scenario, as if there was a short in the underground wire, I don't think the breaker would stay on at all.

    When I disconnected the underground line from the well house at the water pressure pump switch; the breaker went off after an hour. That's what is confusing me and someone had suggested to megger the line, which I have to look into what that exactly is. I plan on replacing this line ahead as it is old UF with a splice somewhere underground, in the future.

    The underground line is all 2 wire 10 with ground UF 600V spliced to a yellow 3-Wire submersible 10 AVG TW-INS line. As it is all 10 gauge line, would it be OK to replace the breaker with a 240 2-pole 30-30 breaker? I agree that it is not the answer, as it worked for four years with the 20-20. The breaker did shut off with the line disconnected and three wires capped, that is a mystery. The electrician found no continuity in the underground lines.

    Thanks for the advice! Waiting till Monday to review before throwing any more money at this situation.

    Picture of breaker box with old 240 2-pole 20-20 breaker and old 50-50 house breaker I replaced the 50-50 as it had cut-off electricity to half the trailer this summer: it was visibly fried. This box needs to be replaced ahead.

    http://i1131.photobucket.com/albums/m549/ChollaBob/DSC_0168B.jpg
  5. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,312
    Location:
    Houston, TX
    I personally would not increase the breaker size.

    The only advantage if any of doing that, Would be to locate the problem Real Quick.
    You could turn in on and look where the Smoke comes from.

    Maybe the Model of Your pump and control box may help, and someone that knows that exact setup, Could better help you.

    I would be very careful working around that well, Because there could be voltage in the least expected place.

    The breaker is doing its job, and a bigger one would just be a Smoke test, and make the problem even worse.


    As for the breaker Panel, Maybe the Electrical Forum on this website would be a better place to post your questions.


    Good Luck on Your Project.


    Be careful playing with electricity.
  6. CHOLLA BOB

    CHOLLA BOB New Member

    Messages:
    64
    Location:
    New Mexico
    I agree on the breaker: will not upgrade until I know what the pump amperage is. The neighbor said he thought a Gould had been put in. The well is 300 feet deep with a 200 foot waterline. Relay box is a 230 V Franklin; 1 HP 1 Phase for 3-wire motors; 9.8 amp Model 2801084915 and it looks new; maybe five years old. The relay and the capacitor make sense and I will test tomorrow.

    I believe it is the cable. Right now the ground freeze is melting and saturated wet: I can't keep the breaker on, but it stayed on last night for a few hours with the ground frozen. The new breaker shut off with the line disconnected. I am planning on digging the 60 foot trench, laying in plastic conduit, and adding an extra line to keep the well house from freezing with heat tape and a lamp. If this does not solve the problem, then it's still progress as I won't be replacing frozen pipes like last winter. Presently, the cable runs for two inches under ground for the ten feet I have dug up, in the wrong direction. There is an underground splice somewhere. I want to upgrade this.

    How deep should the trench be? Use 10 gauge wire?

    I will get the motor amperage tomorrow: buying a Harbor Freight amp meter tomorrow. For four years, the pump ran without throwing the breaker once. I think this cable short is intermittent: a short that comes and goes with ground conditions. Thanks and I will be careful around the well house electric! For the underground line, repost thread on the Electrical forum?
    Last edited: Dec 18, 2011
  7. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,312
    Location:
    Houston, TX
    1 HP is around 746 Watts if my memory serves me correct.

    That would be around 3.25 amps Run at 230 Volts (Not including Power Losses) , Start amps would be higher of course. That would depend on the Pump Model.

    That control box is rated for 9.8 amp, and could in theory run on its own 10 amp breaker, Operating a 1 HP pump. 20 amp breaker should be fine, no need to increase.

    It does sound like it could be a Under ground cable problem, If the breaker Pops when the box is disconnected, The splice maybe ? Not sure why it would be spliced underground tho.

    If you have that wire disconnect on both ends and read any resistance on your 1meg scale, from one conductor to the others, there is a problem with the wire.

    It does not have to be a direct short, Because 230 Volts in a wet connection will tend to arc, and could pop the breaker.

    And Yes the Electrical forum may be better help on the wiring. That will vary on your location and local requirements.
    Last edited: Dec 18, 2011
  8. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,052
    Location:
    NW Ontario, Canada
    For the wire of for the pipe to be frost free? By code, wire in non metallic conduit needs to be at least 3 feet deep and water line we bury 6 to 8 feet deep.
  9. ballvalve

    ballvalve General Engineering Contractor

    Messages:
    3,261
    Location:
    northfork, california
    When you get a clamp on Ammeter, your pump should pull between 9 and 11 amps per line. for the values on the 3 drop wires, go to the Franklim AIM manual on line.

    Put the clamp on ammeter at the breaker to the hot wires to the pump house when the pump is NOT running and see if you get a value of draw. Now you have a short somewhere. If its direct burial wire, its a poor joke. Conduit is cheap. Schedule 80 pvc conduit laying on the surface is far safer than 2" deep direct burial. A kid with a shovel will get a "direct burial" in your yard.
    Last edited: Dec 18, 2011
  10. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,312
    Location:
    Houston, TX

    Thanks Big Ball.

    That goes to show that theory only works in a vacuum.
  11. cacher_chick

    cacher_chick Test, Don't Guess!

    Messages:
    3,249
    Location:
    Land of Cheese
    08 NEC- 300.5 Minimum Cover Requirements in Trench
    UF Cable- 24"
    Rigid Metal Conduit 6"
    PCV Conduit 18"
  12. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,312
    Location:
    Houston, TX
    I would never put a piece of wire in the ground with it not being in conduit, I think that is wrong even if code allows it.

    Sounds like C_C has the Depth correct, Even in my part of the woods.
  13. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,052
    Location:
    NW Ontario, Canada
    The 3 foot depth is under a driveway as per our ESA:

  14. ballvalve

    ballvalve General Engineering Contractor

    Messages:
    3,261
    Location:
    northfork, california
    As a guy that digs a lot of big holes, many a day I wished the private electrical service was in rigid conduit on the surface. Would save me a lot of sparks and new appliances.

    People take very weird routes without any rhyme or reason.
  15. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,052
    Location:
    NW Ontario, Canada
    I have to assume then that "A suitable electrical warning marker tape shall be buried along and above the cable route and be located approximately halfway between the cable and finished grade" does not apply in your area, or your backhoe operator ignores what is written on the marker tape.
  16. ballvalve

    ballvalve General Engineering Contractor

    Messages:
    3,261
    Location:
    northfork, california
    I do that but homey joe does not. the half way mark in the trench is a great place for the caution tape AND any junk boards you have laying around. Often the tape degrades and one misses it if digging alone.
  17. CHOLLA BOB

    CHOLLA BOB New Member

    Messages:
    64
    Location:
    New Mexico
    18 inches has been quoted several times now on the forums, and the locals here all say 18 inches. I am going to check the code here as had to stop digging for the storm. Isn't this figure based also on frost line? Going with the Schedule 40 with four wire 10ga (H, H, N, G) running through.
  18. ballvalve

    ballvalve General Engineering Contractor

    Messages:
    3,261
    Location:
    northfork, california
    Wires like frost. Its about 'safety' kids dont dig 18" deep holes with a tonka toy. 15-16-18 with conduit, dont sweat it.

    Fill it to about 6" down and then clean out your garage of every bit of old polyester jackets, wood, toys, vcr's, rope, and bury it at about that point with some caution tape. that will get the backhoe guys attention.
  19. CHOLLA BOB

    CHOLLA BOB New Member

    Messages:
    64
    Location:
    New Mexico
    I have plenty of junk to throw in there and promise to test the line before I fill it in. There will be dirt, but I may have lost it in all this snow. Will have to figure that one ahead. Trench is a clean 20". More snow coming Thursday. Looking forward to hot days and running water ahead. The kids are all gone because they never showed up! When I was a kid, I was building underground bunkers 5 feet deep!
    Last edited: Dec 20, 2011
  20. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,312
    Location:
    Houston, TX
    I think if I was a kid and was digging and started finding toys, I would keep digging deeper, To see what other treasures I could find.

    As kids we made the 10 foot snow drifts into Hideouts. Sometimes they collapsed when it warmed up.

    Sounds like You made good progress.
Similar Threads: Troubleshooting Pump
Forum Title Date
Pumps and Tanks Well Forum & Blog HELP Please: Troubleshooting My Jet Pump Sep 15, 2014
Pumps and Tanks Well Forum & Blog Submersible pump troubleshooting Feb 1, 2014
Pumps and Tanks Well Forum & Blog jet pump troubleshooting Nov 19, 2013
Pumps and Tanks Well Forum & Blog Troubleshooting steps a Gould 1/2 HP pump Oct 24, 2012
Pumps and Tanks Well Forum & Blog Need advice on troubleshooting a B&W 1500 series induction relay Jun 17, 2014

Share This Page