Troubleshooting our well. Help appreciated

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Dfrank, Jan 16, 2012.

  1. Dfrank

    Dfrank New Member

    Messages:
    5
    Location:
    Western Mass
    Woke up this morning
    Put on my slippers
    Walked in the kitchen and the water died.
    (apologies to John Prine)

    Or our water did to be specific. I'm attempting to troubleshoot the problem and would appreciate any feedback I can get. It was really bloody cold here last night, so I suspected pipes first, but they seem to be fine, just no water getting to them. I checked the pressure tank (Amtrol WX-203). No pressure. Checked the well control (franklin electric 2801074910). No power. Played follow the wire back to the pressure switch (Square D 9013FSG). Power. Next thing I checked is the resistance on the motor (Franklin Electric 214507). Main is running 4.7 Ohms. Start is running 17 Ohms. Both are high. Does this sound like a bad motor or is could there be some kind of blockage that's triggered the low pressure valve? I'm new to playing with this stuff, so if there are any other tests I should do, I'd like to know. Also, is there anything I have to do to recharge the tank once it's been at no pressure or do I not have to worry about this.

    I'm really hoping it's not the pump. It's buried under the driveway somewhere and will be a pleasure to get to.

    Thanks,

    Dan
  2. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,218
    Location:
    Houston, TX
    Reading the resistance on a inductive load is not really a good test.

    Are you getting power out of the pressure switch.

    Did you check the capacitors in the control box ?
  3. Dfrank

    Dfrank New Member

    Messages:
    5
    Location:
    Western Mass
    Thanks, Don. No power is coming out of the pressure switch as that would show up at the control box, right? I haven't checked the capacitors since there was no power getting there. Could it just be that the pressure switch is stuck and not letting power through?
  4. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,004
    Location:
    NW Ontario, Canada
    Does the pressure switch have a little lever sticking out the side? If so, it has a low pressure cutoff and the lever has to be held "just so" to close the contacts to energize the control box.
  5. Dfrank

    Dfrank New Member

    Messages:
    5
    Location:
    Western Mass
    No. Wish it did. I was very happy when I found out about it and very disappointed when I found it didn't have one. It does have a space for one in the housing, but aside from that it's non-existent.
  6. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,218
    Location:
    Houston, TX
    That switch does not have the low pressure Cut off, as far as I know.

    I would try to clean the pressure switch contacts, they should be passing power.

    Look and see if the contacts are touching.


    P.S. Turning off power First, Pump Breaker needs to be off. I know that you know that, I just had to say it. lol
    Last edited: Jan 16, 2012
  7. Dfrank

    Dfrank New Member

    Messages:
    5
    Location:
    Western Mass
    Contacts are not touching! What now? I've got the breaker off and disengaged.
  8. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,218
    Location:
    Houston, TX
    Get a new one, or clear the obstruction on the water connection feeding it.


    P.S. In a pinch you can push up on the Plate that holds the springs and make the switch activate.

    The switch contacts should be closed.
    Last edited: Jan 16, 2012
  9. Dfrank

    Dfrank New Member

    Messages:
    5
    Location:
    Western Mass
    It's the switch. I can handle that. I'm now saved from visions of digging up the driveway.

    Thank the both of you very much. My adrenal glands thank you too.
Similar Threads: Troubleshooting Help
Forum Title Date
Pumps and Tanks Well Forum & Blog HELP Please: Troubleshooting My Jet Pump Sep 15, 2014
Pumps and Tanks Well Forum & Blog Need help troubleshooting low pressure Feb 2, 2014
Pumps and Tanks Well Forum & Blog Problem After WX1-250 Install, Need Troubleshooting Help Nov 8, 2012
Pumps and Tanks Well Forum & Blog Need advice on troubleshooting a B&W 1500 series induction relay Jun 17, 2014
Pumps and Tanks Well Forum & Blog Diaphragm well pressure tank troubleshooting Apr 29, 2014

Share This Page