System Pump Suddenly Louder.

Discussion in 'Boiler Forum' started by mage182, Apr 4, 2013.

  1. mage182

    mage182 Member

    Joined:
    Feb 17, 2011
    Location:
    NY
    I have a Burnham Alpine 150 with a Taco 0014-F1 as the system pump on the primary loop as spec'd in the install manual. The pump is approximately 2 years old. In the past week or so the pump has become louder. It sounds like a buzzing that is consistent and is louder than all 4 Taco 007 zone pumps that I have combined when running.

    I took the pump out and disassembled it thinking maybe something was stuck in it or that the cartridge in it had gone bad already but found nothing. No foreign matter or play in the impeller shaft.

    Any other ideas on what would be causing the problem? I don't want to buy a $140 replacement cartridge if it isn't the answer.
     
  2. DonL

    DonL Jack of all trades Master of one

    Joined:
    Mar 30, 2011
    Occupation:
    Rocket Scientist
    Location:
    Houston, TX
    It could be the capacitor.

    It might be worth testing.

    It should be 14uf 250VAC.

    Good Luck.
     
    Last edited: Apr 4, 2013
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. mage182

    mage182 Member

    Joined:
    Feb 17, 2011
    Location:
    NY
    I took the pump apart again. There was some scuzz clogging the fins of the impeller on one side causing the whole thing to be unbalanced when rotating. I cleaned it up and put it all back together. Now it runs pretty much silently.
     
  5. DonL

    DonL Jack of all trades Master of one

    Joined:
    Mar 30, 2011
    Occupation:
    Rocket Scientist
    Location:
    Houston, TX

    Nice work.

    It is great that you got it working properly.

    Enjoy.
     
Similar Threads: System Pump
Forum Title Date
Boiler Forum adding a circulator pump to a single zone system Dec 14, 2011
Boiler Forum Circulating Pump: Reuse No-Loop Pump in Looped System? Jan 1, 2011
Boiler Forum New boiler - water pumped backwards through old system Dec 31, 2009
Boiler Forum Adding basement radiators to two pipe system Jan 29, 2015
Boiler Forum Unzoning hot water heating system Jan 10, 2015

Share This Page