sprinklers won't turn on

Discussion in 'Irrigation / Sprinkler Forum' started by Emily Verstraete, Jun 16, 2011.

  1. Emily Verstraete

    Emily Verstraete New Member

    Messages:
    2
    Location:
    Kelowna, BC
    I tried to turn on my sprinklers yesterday after they have been dormant for the winter. Only one of the three stations will turn on. What could the problem be?
  2. Gary Swart

    Gary Swart In the Trades

    Messages:
    7,341
    Location:
    Yakima WA
    One possibility is the common wire (usually white) is broken. That wire is linked from one valve to the next, usually connected with waterproof wire nut. If the connection is lost after the first valve in the chain, #1 would work but the follow valves would not. You didn't mention which valve in the chain comes on, so this is just a stab in the dark. Waterproof wire nuts can be purchased, but regular nuts with silicone packed will work just fine too.
  3. jimbo

    jimbo Plumber

    Messages:
    8,997
    Location:
    San Diego
    Go to each valve and try to turn on manually, by slightly unscrewing the solenoid one turn or so. You may have to disassemble some valves, blow out the bleed ports, maybe replace some solenoids. And of course dont rule out wiring problems as mentioned by gary
  4. mike1059

    mike1059 irrigation tech.

    Messages:
    56
    Location:
    Portland, OR
    As gary said the most likely cause is a bad wire connection if station 1 comes on but 2 and 3 do not. If 2 or 3 comes on and the others do not check the flow control knobs in the center of the valves. Sometimes if the knob was turned partway down a slight change in pressure will keep them from opening.
  5. casey.robert.irving

    casey.robert.irving New Member

    Messages:
    2
    Location:
    Atlanta, GA
    Agreed

    I agree 100% with both of them.
  6. Emily Verstraete

    Emily Verstraete New Member

    Messages:
    2
    Location:
    Kelowna, BC
    What if my station 2 turns on but not 1 or 3?
  7. BobL43

    BobL43 DIY Senior Member

    Messages:
    1,792
    Location:
    Long Island, NY
    I think Jimbo gave you very good advice by trying to operate the manually. did all 3 valve work when tried manually?
  8. mike1059

    mike1059 irrigation tech.

    Messages:
    56
    Location:
    Portland, OR
    If all valves open manualy and all the valves are in the same valve box it is most likely the wire connections. If they are in differant boxes it could be a broken wire.
Similar Threads: sprinklers won't
Forum Title Date
Irrigation / Sprinkler Forum Sprinklers Won't Turn On Mar 1, 2008
Irrigation / Sprinkler Forum Manually opening the valves won't turn on sprinklers Aug 1, 2007
Irrigation / Sprinkler Forum Leaking sprinklers when system is off Feb 19, 2014
Irrigation / Sprinkler Forum pump start relay bad? (hunter sprinklers) Oct 4, 2011
Irrigation / Sprinkler Forum No pressure on pop-up lawn sprinklers after replacing them Sep 20, 2011

Share This Page