Sewage lift pump runs frequently

Discussion in 'Pumps and Tanks Well Forum & Blog. Water is life.' started by brucekohl, Jun 7, 2009.

  1. brucekohl

    brucekohl New Member

    Joined:
    Jun 7, 2009
    Location:
    Martinsville, IN
    I have a problem very similar to BobS0327 from a couple of years ago.
    My pump seems to run/cycle about every hour or so with no apparent source of incoming fluid. I have shut off the toilet to eliminate that source.

    Mine only has to lift the sewage about 8 feet to the main sewer line in the house. I read that the check valve may be a problem (system is just under 10 years old) but that does not seem like enough water would flow back into the well to trigger the pump.

    I am at a loss as to the source of the incoming water. While there is a drain for condensation from the air conditioner, that has not been running.

    Is it possible this could be getting water from outside the basement, like an underground spring if the well casing is craked or something? I am not familiar with the specific installation, so I do not even know if this is a possibility.

    Hope this makes sense and someone has had the same experience and can recommend a solution.

    Thanks in advance!!

    Bruce Kohl
     
Similar Threads: Sewage lift
Forum Title Date
Pumps and Tanks Well Forum & Blog. Water is life. Sewage pump or grinder pump Aug 21, 2016
Pumps and Tanks Well Forum & Blog. Water is life. Sewage Pump Question Mar 7, 2016
Pumps and Tanks Well Forum & Blog. Water is life. Mud & Leaf problem - sump or sewage pump Dec 27, 2015
Pumps and Tanks Well Forum & Blog. Water is life. Connecting a sewage pump Dec 30, 2014
Pumps and Tanks Well Forum & Blog. Water is life. Sewage Basin Floating Nov 4, 2013

Share This Page