Pump humming then shutting off

Discussion in 'Pumps and Tanks Well Forum & Blog' started by jsan81, Mar 12, 2013.

  1. jsan81

    jsan81 New Member

    Messages:
    1
    Location:
    NC
    Hello. The pump for our house was working fine today but then we stopped getting water. It is about 7 years old and has worked just fine until now. After checking the pump, it is humming for about 5 seconds then stopping. It does this over and over with about a 20 second delay between the hums. The tank has a bladder and is completely empty now, not sure of the pressure. I was not able to get specific details on the pump/tank size and brand as it is pitch black and raining outside. But I will get some in the morning if I could get some help. I was hoping someone could give me a bit of advice on what to start checking tomorrow.

    I was planning on disassembling the pump tomorrow to clean it (we get hard water) and hope that the motor was just seized and needed a good cleaning. But if I could have some things to check on while it's apart it would save me some headaches. I really can't afford a new pump right now (unless I absolutely have to) and I definitely can't afford to pay someone to fix it so I really have to get this sorted myself.

    Any help would be appreciated and I'll get some more specific details in the morning.
  2. valveman

    valveman Moderator Staff Member

    Messages:
    4,388
    Location:
    Lubbock, Texas
    Probably a bad start capacitor in that little half round cover on the side of the motor. Also could be a bad pressure switch, or a problem with the centrifugal switch inside the end bell to the motor. Whatever it is, it is caused by cycling the pump on and off multiple times. When you get it back to running, figure out how to reduce or eliminate the cycling if you don't want to keep having this problem.
Similar Threads: Pump humming
Forum Title Date
Pumps and Tanks Well Forum & Blog Submersible pump humming Jul 1, 2011
Pumps and Tanks Well Forum & Blog Gould jet pump humming tripping breaker Aug 6, 2010
Pumps and Tanks Well Forum & Blog Ejector pump constantly humming, not ejecting Nov 27, 2007
Pumps and Tanks Well Forum & Blog Simple Pump in 4" casing - no pitless adapter Tuesday at 11:35 AM
Pumps and Tanks Well Forum & Blog Well pump electrical short? Monday at 5:37 AM

Share This Page