no water

Discussion in 'Pumps and Tanks Well Forum & Blog' started by wildcat57, Jan 25, 2005.

  1. wildcat57

    wildcat57 New Member

    Jan 25, 2005
    Had no water yesterday. Found a busted PVC pipe out at the well and fixed it, but submersible pump was still not pumping. Pull the pump out and it wasn't working. Found a damaged wire causing no electricity to get to the pump. Replaced wiring and made sure pump was operating before putting it back down the well, still no water. My pressure tank is reading 0 lbs. I just replaced the pump maybe 8 months ago. The blatter in the pressure tank appears to be busted but this shouldn't stop the pump from pumping water, from what I understand. Could it be anything except a bad pump? Any ideas would be appreciated.
  2. Gary Slusser

    Gary Slusser That's all folks!

    Aug 31, 2004
    Wherever I park the motorhome.
    You don't run a submersible well pump unless it is under water. The pigtail wiring may have burnt up; they need the cooling effect of the water and without it, it only takes a short period of power to ruin them. Or... you missed other open or shorts in the cable or don't have the cable to pigtails connected right; good joints. Or you don't have the right pump for the electrical supply or have the pigtails wired wrong. Check out (I think it is) for the ohms readings etc. to check the motor and cable for proper ohms and opens/shorts.

    Quality Water Associates
  3. Sponsor

    Sponsor Paid Advertisement

  4. hj

    hj Moderator & Master Plumber Staff Member

    Aug 31, 2004
    Cave Creek, Arizona

    The pump motor may have been running, but that does not always mean it will pump the water. You have to use an ammeter to see if the motor is running or not. If it is not, then you may have an electrical problem, assuming the motor is not burned out or going into an overload condition.
Similar Threads: water
Forum Title Date
Pumps and Tanks Well Forum & Blog Water stopping in garden and barn, but not house Friday at 3:50 PM
Pumps and Tanks Well Forum & Blog 2 line jet pump no water. Sep 25, 2015
Pumps and Tanks Well Forum & Blog Tree fell on Well Pump PVC pipe= Rust, dirt, chain saw shavings in spigot water Sep 13, 2015
Pumps and Tanks Well Forum & Blog Pressure drops when water pump shuts off Sep 7, 2015
Pumps and Tanks Well Forum & Blog water pump not sucking Sep 5, 2015

Share This Page