no pressure in bladder tank

Discussion in 'Pumps and Tanks Well Forum & Blog. Water is life.' started by daddio322, Mar 23, 2009.

  1. daddio322

    daddio322 New Member

    Joined:
    Mar 23, 2009
    Just flushed a toilet and it didn't fill up. Looked at Well X-Trol 203 tank and gauge shows almost 0 psi. Any help?

    Thanks,

    Daddio322
     
  2. Gary Slusser

    Gary Slusser That's all folks!

    Joined:
    Aug 31, 2004
    Occupation:
    Retired
    Location:
    Wherever I park the motorhome.
    If you have power to the pressure switch, and then to any control box or the well, the pump isn't running or you have a serious leak between the switch and the inlet of the pump or, a blocked inlet screen on a submersible pump or a jet pump foot valve. Or a blocked jet in jet pump or the j-body in the well. Or the water level in the well is down to the pump's inlet.

    Shut the power off to the pump, wait 15 minutes and turn to on and see if the gauge shows an increase. If not turn it off and call someone for service or troubleshoot the system if you know how.
     
    Last edited: Mar 23, 2009
  3. Sponsor

    Sponsor Paid Advertisement

     
Similar Threads: pressure bladder
Forum Title Date
Pumps and Tanks Well Forum & Blog. Water is life. Pressure switch differential, CSV and large bladder tank Feb 3, 2016
Pumps and Tanks Well Forum & Blog. Water is life. setting bladder tank pressure; selecting pressure relief valve Jul 5, 2015
Pumps and Tanks Well Forum & Blog. Water is life. How do I clean sediment out of bladder style pressure tank? Nov 6, 2013
Pumps and Tanks Well Forum & Blog. Water is life. Questions about pressure switch setting and pressure in bladder May 15, 2013
Pumps and Tanks Well Forum & Blog. Water is life. Air bladder pressure rises Feb 2, 2013

Share This Page