Newbie Circulator?? Questions

Discussion in 'Boiler Forum' started by mrm143, Apr 10, 2013.

  1. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    Hello all, My name is Matt from Rhode Island
    I am one of the DIYer's and need some help

    This is my first "Boiler" as I am used to forced heat so it's a bit different
    I have read, and watched videos, and asked around...
    I think I have the issue figured out but need some reassurance LOL

    We just bought this house, hence why I now have a boiler
    Here are as many specs as I can give you, and the issue

    Weil Mclain Boiler Model is a little worn but looks like a CG-6?
    Taco 007 Circulator Model 007-bf5-jw

    3 Zone Baseboard
    Expansion Tank


    The house is split into 3 zones, Basement is 1, and then the upstairs split into 2

    Here is the issue, and what I have done so far, and also what I THINK is the issue

    No heat Basement Zone
    Upstairs zones except for a few of the radiators are ok, one doesn't heat

    First I found the basement zone valve was bad, Replaced with TACO head, so know the call for heat is good, and valve opens

    Drained all air from system
    Replaced Pressure/Temp guage as old wasn't working
    Replaced 2 air valves, one at pressure regulator, one on top of boiler

    SOOOOOOO

    After reading this forum, which is where I learned all of the above, I THINK the issue is the circulator pump
    Im not sure WHAT they sound like if anything never having one, but this pump makes NO noise, even with ear right on it
    Pipe above and below is HOT, but im thinking heat rises which is why heat is going upstairs and not downstairs
    I DO have 120 Volts measured to circulator, it does get warm (possible heat from pipe just heating it up)
    Wacked it a bunch of times with a hammer, no difference


    So, my theiry is the pump is not running, but their is heat upstairs as heat rises?
    Boiler gets to temp, cycles ok, no noises, no leaks, pressure good, temp good

    New pump is 79.00 and I know I can replace it with no issues, but Don't want to be just throwing money out, and DEF don't want a plumber because I do not want to get a HUGE bill for something I can fix....

    So please any questions just ask, and THANKS IN ADVANCE
  2. tom3holer

    tom3holer New Member

    Messages:
    40
    Location:
    Cape Cod
    Matt,

    I have several of them in my installation. The 007 is VERY quiet. The easiest way to tell, if there is a shutoff valave before or after the pump, is to slowly close it and you can hear the water flowing if its running.

    Tom
    Last edited: Apr 10, 2013
  3. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    Their is a shutoff on the return side of the pump (before it hits the pump as the arrow is pointing down), but not between pump and main water supply

    If I shut that one down slowly, I don't hear anything... If I close it, manually open a zone, and open it, I hear the water rush from return, but that's about it

  4. tom3holer

    tom3holer New Member

    Messages:
    40
    Location:
    Cape Cod
    Sorry I didn't make it clear. Turn up a thermostat so there wiil be a call for zone circulator to run. Now as you close the shutoff you will hear water flowing if its running. I am not sure but I don't think manually opening a zone valve will put a call to run the pump, you need to use the thermostat.

    Did ithit 70* yesteday where you are? It hit 71 here on the Cape

    Tom
  5. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    74 over here lol
    I know I shouldn't be to worried as heating season is almost over, but I like having everything working lol

    When I did the above, I did make sure their was a call for heat at the thermostat, but just opened the valve to speed things up, and also made sure their was 120 volts which their was...

  6. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,798
    Location:
    New England
    FWIW, it doesn't take much air in a loop to stop the water circulation. It's not the best idea to shut the water on the inlet to a pump off...it uses the water flow as lubrication and for cooling. A clamp-on ammeter would show if the circulator was drawing current, but if the rotor was locked it still would, but it would be higher than normal. No current, and the motor is open. You could check with an ohmmeter to see if the windings were open (you must do this with the power disconnected!). Sometimes, placing the blade of a screwdriver on the motor and the handle to your ear will act like a stethoscope, and amplify the sound enough to hear if it's running.
  7. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    I don't have the ameter so that's out for now... I'll try the screwdriver trick thanks.... Having never heard one run I have NO clue what its supposed to sound like if running but I'm not getting any noise from it even with ear on the metal.... Definetly getting 120 volts... Well 122.8 to be exact....
    Could I just remove the pump make a quick call for heat and see if it spins?I would just turn off the water so their wasn't TO much of a mess lol
  8. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    Is their anyway someone could post a video, or a sound clip of what it sounds like when it kicks on? I got nothing, even with the screwdriver
  9. Dana

    Dana In the trades

    Messages:
    2,779
    Location:
    01609
    Heat doesn't rise- it moves from hot to cold. In a closed loop you can get convection currents, since hotter water is lower-density than cooler water, but those forces are pretty weak at low temperature differences, and it's hard to get a LOT of water moving through 3/4" pipe and a seized pump via convection alone.

    If it's a single pump and 3 zone valves, if ANY of the zones get heat, it's usually not going to be the pump. It's nearly impossible to get enough convection to have any reasonable response time, and the (175KBTU in / 145K-out if it's a CG6) boiler would be short-cycling like CRAZY during calls for heat from any zone. The exception would be if this is a system with very large diameter piping, originally designed (1920s or earlier, typically) as a gravity-feed/convecting system for a coal boiler or or a 2-pipe steam system that was converted to pumped water- something along those lines. Even then the convective forces would have to overcome the impedance of the siezed pump/impeller too.

    Pumps aren't loud, but you'd be able to feel a change in the mechanical vibe between running and not (you may need a glove, or hold a dowel against it if it's pumping 180F water), as you apply power to it then turn it off, either as an experimental re-wiring of it to a switched extension cord/power strip or something, or having someone monkey with the thermostat while you're there both feeling the vibe. Monitor the voltage to the pump's power leads to verify that the zone controller is really turning the power to it on & off. Pump motors DO fail, as do impellers. If the pump motor is spinning but the impeller is toast, it's a replaceable cartridge on the -007s, no need to replace the whole pump.

    First suspicion is always zone valves or air-locks keeping water from flowing. It's usually pretty easy to air-purge a basement zone where the radiation is below the level of the boiler, so verify that the zone controller is at least trying to open the valve. Zone valves will fail too (more often than the pump, since you have a 3:1 ratio of valves to pumps here), usually sticking in either an open or closed position. If the prior owner kept basement T-stat is normally off or turned way down, it may have been years since it even tried to open.

    What size is the distribution plumbing, and what type of radiators? The CG6's output is INSANELY oversized (unless you're expecting a cold snap where it drops to -100F,like it did once during the last ice age :) ) for any normal-sized house in RI, and may be suffering real efficiency losses on zone calls since it's probably 10x oversized for any one zone. Fat-pipe and bulky high-volume radiators may keep it from short-cycling too badly but when it comes time to replace the beast you can probably improve efficiency dramatically by right-sizing the boiler, and it'll be TINY compared to the CG6. Most homes in RI have true heat loads well under 50KBTU/hr- even older housing stock and tighter better insulated houses are often in the mid-30s or lower. Even if it's a drafty 4000' 19th century manor house with an 80K heat load it can usually be cut down to 60K or less cost-effectively with air-sealing, spot insulation, and low-E storm windows retrofitted over any antique single-panes.

    I've poked around a fair number of houses in southern New England, but I've never seen one with anything like a 100KBTU/hr heat load- even un-insulated balloon-framed antiques. It's not uncommon to see houses with 3x oversized boilers (it's the norm, in fact), an replacing an atmospheric-drafted 3x oversized ~150BKTU/hr 83% efficiency boiler with 50-60KBTU/hr ~95% efficiency modulating condensing boiler can reduce fuel use by more than AFUE numbers alone would imply (especially on systems with lower-mass radiation.) But it's often more cost-effective and increases comfort more to attack the low-hanging fruit on building-envelope efficiency first. (Got basement insulation?)
  10. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    I know for a fact all 3 zone valves are good, only because of reading this forum, and learning, I actually had to replace the basement valve...
    I definetly cannot hear or feel anything at the pump on a call for heat, and with the voltmeter on the leads under the metal pump cover, it goes from .2 volts with no call, to 122.8 Volts a few minutes after therm is turned up
    This may be a case of bad pump AND air...
    The pump as a whole unit is 79.00 at the store

    The ONLY other thing I can think of is this... The pressure control unit where the water enters into the boiler is very old.... It does not have the handle on it where when your are trying to purge the boiler, it raises the pressure high enough to help push the air... It is the kind with the flat head on top, and you screw it in to ADD pressure, and loosen it to DECREASE pressure... Even with full pressure it doesn't seem like much... MAYBE it's not removing all the air because their is not anough force to push it out?
    When I was trying to remove air, you could hear the water in each zone going through the pipes, even the basement so its not "blocked" anywhere that I can tell, and if their is hot water in the system when draining, the baseboards in basement DO get hot, but only because I am manually running hot water through them...

    So at this point im stuck.... The circulator would be free as I have a gift card for the amount, but also don't want to keep buying parts...
    Unless someone from the forums wants to come by, as I am sure it would be cheaper than paying a plumber

    PS... The house was built in the 50's. and is approx. 2500 Square feet
    Their were 2 additions between then and now
    The baseboards in the basement are all connected by the PEX tubing I believe, and looks to be a good 1/2" in diameter, although I am not really good at just eyeing it...
    The upstairs is split into 2 zones, one is from the older part of the house, and the other is for the additions...

    Last edited: Apr 11, 2013
  11. Dana

    Dana In the trades

    Messages:
    2,779
    Location:
    01609
    Auto-fill valves are a solution-problem- they create as many problems as they fix. With the expansion tank properly pre-charged you can manually fill it (or drain it at a purge-valve) to ~12psi with the zone-pumps off (just kill the power to the system), and then it should behave. If it ever loses water from leaks, etc, you'll hear the boiler sizzling & banging as the micro-boil becomes more macro LONG before it can cause any sort of damage to the system or become a hazard. A common failure of auto-fill boilers is bleed-by that overpressurized the system, causing the pressure-safety valve to start spitting water on the floor with every burn cycle.

    For purging air 12psi at the autofill valve is still plenty, unless you have a VERY tall house with radiation on the 5th floor. (not likely, eh?) Tweaking it's adjustment downward can't lower the pressure on a system, it only limits the pressure to it's adjusted level while adding water. Relieving over-pressure is always a manual operation.

    Sounds like your -007 really might be toast if you don't even get the 60Hz hum with 120VAC at the power leads.

    You have baseboards (presumably fin-tube convectors, not cast-iron) in the basement, but what do you have the rest?

    A 2500' 1950s house RI with R11 batts in the walls & R19 in the attic may come in at ~60KBTU/hr for a heat load at +5F. That's the coldest 99% design temp of any RI location- for coastal areas from Newport to Westerly figure +10F worst case. But it would only be that high if all the windows are aluminum-framed single-pane and you don't have storm windows. This is pretty typical of housing stock in the region. In 1950s housing air leakage at the foundation sill and attic floor plane levels are usually a large fraction of the heat load, and can be fixed for pretty low money.

    For comparison purposes, I live in a ~2400' (+1500' of semi-conditioned but now insulated basement) 2x4 framed 1920s bungalow with R19 cathedral ceilings and original wood-sash double-hungs & 1970s or 80s vintage storms in Worcester MA, and the heat load here is in the low mid-30s @ +5F. When I first moved in it had HUGE air leaks in the attic kneewall spaces and zero insulation in the walls, and was running in the 45-50,000BTU/hr @ +5F range. When I moved in it was heated with a boiler with about 130K of output, but after scrapping it and hacking on the heating system I'm radiation limited to about 40-45KBTU/hr at the water temps I'm running, and it' sails through -8F weather (way below the design temp) without losing ground.
  12. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    The other baseboards are the same fin tube type...
    I totally understand with the auto fill as when I did drain for air it worked fine refilling the system and stops when needed.. The expansion tank was at 15psi which I have sinced dropped to 12 since the safety valve was dripping and pressure was at 28psi... Which is now fixed...

    So my question now is should I go buy the piece or remove the old pump and see if I can get it to spin while off to verify 100% that this is the issue.... Could it be possible that it would still convect upwards and leave the basement cold because of a dead pump? I honestly don't know what else it could be...
  13. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    Also it does have a low water shutoff which is a good thing....
  14. Dana

    Dana In the trades

    Messages:
    2,779
    Location:
    01609
    It doesn't take much time to check whether it's the pump motor vs. the impeller once you have the thing out of the system and on the bench, so sure, check it out first by pulling the pump body off and turning it on briefly to see if it spins. Sometimes the impeller has been chewed up by crud, but the cartridge itself can fail too. If you don't even hear a the faintest hum with your ear on it when it's powered up, it's likely the motor, not the cartridge.

    Convection alone can move some water when the radiation is located at an elevation above the boiler, but not enough to keep the boiler from hitting it's high-limit in short-order during calls for heat if it's 3/4" copper distribution plumbing & fin-tube. If the pump isn't moving it I'd expect to see the boiler hit it's high limit and kick off the burners in under 3 minutes, maybe even under 1 minute with convective flow alone. With the circulator running the burn lengths will be much longer, but it's still possible to short-cycle if there isn't enough baseboard to dump a large fraction of the 145KBTU/hr into the rooms at ~180F or what ever the high limit is set to. Typical 2" fin-tube puts out something like 600BTU/hr @ 180F AWT, so it would take about 240' of baseboard to balance perfectly, and at least half that to run anything close a reasonable burn time. Turn the thermostats up on the zones that seem to get heat, then go down and time the burns. If it's under

    To hit its AFUE numbers a cast iron boiler ideally has burn times north of 10 minutes, but 5 isn't a complete and total efficiency disaster. The old boiler at my house was running ~90-100 second burns (even with the circulators running) when serving only the radiant floor in the family room, which is what prompted me to start reconfiguring things. If you're only getting heat distribution via convection the burn times will likely be measured in 10s of seconds, 200 at the most. (I'd have to look up the volume of the boiler and know the low & high limit settings to tell you with any precision.)

    Once you have the system up and running, start logging your gas usage, particularly from October forward. By the January billing period you should have sufficient data on fuel use to be able to put a fairly hard upper-limit on the true heat load of the house. Most gas utilities in this region put both an average daily temperature and a therms/day number on the billing, which makes it pretty easy to run the calc, but if not the degree-day data (use base 65F) for the period between the exact meter-reading dates can be download from nearby weatherstation on degreedays.net. Every therm has 100,000BTU of source-fuel heat, but at the 83% nameplate efficiency of the CG6 only 83,000 BTUs are deliver to the heating system.

    For yuks, as an example of how using the boiler to measure the heat load works works, lets assume the December billing calls out 8.1 therms/day and an average outdoor temp of 31F.

    At base 65F that's an average of (65-31=) 34 heating degrees...

    ...which took (8.1 x 0.83 x 100,000=) 672,300 BTU to heat the house.

    So for ever heating-degree-day it takes 672,300 / 34= 19,774 BTU...

    ...and for every degree-hour (since there are 24 hours in a day) that's 19,774 / 24 = 824 BTU/hr.

    That's the slope of the increase in heat load, using 65F as the zero-load balance point, where internal heat sources like plug loads an hot bodies cover 100% of the heat load. Using 65F is pretty valid for most 1950s houses kept at 68-72F. Houses with lots of parasitic electrical power use or 2500' houses with 25 sweaty people living in it might be few degrees under 65F, for a single person living in the dark who unplugs everything when not in use might be a few degrees warmer, but it doesn't affect the slope or the final number by very much- it's unlikely that your house balances at 60F or 70F, it'll be within a degree or two of 65F. (Superinsulated houses or high-mass houses with passive solar features would be pretty far off using this method, but that's not your house.)

    Assuming an outside design temp of +10F (valid for about half the state) and a balance point of 65F that's (65 -10=) 55 heating degrees...

    ... times 824 BTU degree hour is 45,320 BTU/hr for a heat load.

    If you assume +5F that would be 60 heating degrees and ( 824 x 60=) 49,440 BTU/hr for a heat load.

    If you're heating hot water with gas with 2 people showering/bathing daily that number will be on the high side, even if you're using 5-8F overnight setbacks.

    Whatever it is, track it, see where it really lives, and keep it in mind for when the beast starts showing her age, but I'd bet hard money that you could cut the output size more than half and still have plenty of margin to spare, and with longer burns it would be both more efficient and more comfortable, even if you replaced it with a 2-3 plate 50-60KBTU/hr cast-iron thing rather than a high efficiency modulating boiler.
  15. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    I'm going to test the pump tonight, and brand new for 79.00 wont kill me...
    The burn times are quick, under 5 minutes, which leads me to believe the pump isn't moving, hence the hot water is staying close to wherever it measures the temp, and the boiler shuts off and back on again pretty quick as it is getting hot fast rather then the cold water actually circulating and keeping the temps down, the temps stay high, and the boiler doesn't need to run as much....

    Let me check out your link, run the tests, and I will def let you know asap

    Just need to figure out best/ least messy way to do it LOL
    Their is a turnoff ABOVE pump, and then the main water shutoff at the fill valve
    If I turn both of those off, then try to run boiler to test pump, Im gonna get hot water all over me...

    Is their a way to just get a 120 source direct to pump to make it turn on without a call for heat, somewhere on boiler itself near the pump wiring that I can just touch the wires to?
    Last edited: Apr 11, 2013
  16. Dana

    Dana In the trades

    Messages:
    2,779
    Location:
    01609
    NEVER run the boiler with the piping disconnected! If for some insane reason you feel the need to test with the pump body still hooked up to the system with the motor & impeller dangling from the wires, turn the gas supply off to the boiler first to prevent it from firing.

    But it's better to bench-test it, removing all other control possibilities that might be keeping the pump from working.

    Kill all the power to the system first, and turn of the gas supply.

    Close any of the nearby valves to keep the whole system from draining into the basement.

    Unwire the pump first, and put the wire-nuts temporarily back on the wires from the system, not the wires on the pump.

    Use a big bucket or tub to catch the glugs, remove the pump completely and put in on a bench (kitchen table, I don't care, just somewhere you can do it dry and well-lit). Pull the pump housing off, and prop up the pump resting on the motor case.

    If you're really careful and promise not to electrocute yourself doing really stupid stuff you can insert the bare ends of the wires into an extension cord making sure it has good contact, then plug the cord into a switched power-strip with the switch in the "off" position. Plug the power strip into a wall socket, and use the switch on the power strip to apply the power briefly- a second or two should be enough.

    This isn't time wasted- whether you replace the whole pump or just the cartridge you'll usually be pulling the pump anyway.
  17. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    Never thought of the power strip idea, Brilliant LOL
    I agree, no matter what I will be replacing the whole piece, but would love to know if that's the issue....
    I PROMISE I will not electrocute myself, and will update later this evening...

    Oh one more thing, If I buy the assembly as a whole, it will come with the 2 gaskets, but can I reuse the old flanges on the top and bottom? Mine are black, but the new ones are green...

    Last edited: Apr 11, 2013
  18. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    Pump is dead no movement when plugged into PS...
    Question I know new pump cones with 2 round gaskets but do I also need 2 gaskets on the flanges already sweated onto boiler? Looks like one had one and one didn't and its all crusty
  19. mrm143

    mrm143 New Member

    Messages:
    12
    Location:
    Rhode Island
    I am happy to report we have heat!!!!!!
    The pump was dead replaced pump and not only can I hear it running we have heat in the basement...
    5:30 minute burns on average
    20psi @ 170-180
    Pump is a little loud but nothing crazy


    Thank you to everyone for all their help me and my family really appreciate it
  20. Dana

    Dana In the trades

    Messages:
    2,779
    Location:
    01609
    Sounds like you're under way then!

    The burns are on the short side- it might be of use to measure the burns when the just the zone with the least amount of baseboard is calling for heat. If you think you're going to keep the boiler for another 10+ years it's probably worth adding a heat-purging boiler control like the Intellicon 3250 HW+, which "exercises" the thermal mass of the boiler to the extent possible, and purges the boiler heat into the zone at both the beginning end of a call for heat to minimize standby loss. That reduces the efficiency penalty for being 3x oversized (best wild-guesstimate) for the load by quite a bit, and will usually reduce the fuel use by more than 10%, sometimes more than 15% at that level of oversizing. The hardware is typically a couple-hundred USD from online sources, sometimes less, and a competent & literate DIYer can usually handle the installation.
Similar Threads: Newbie Circulator
Forum Title Date
Boiler Forum Newbie boiler / hydronic baseboard sketch & basic troubleshooting Sep 22, 2013
Boiler Forum Newbie with Alpine issues Mar 2, 2013
Boiler Forum Advice for Newbie Oct 9, 2009
Boiler Forum Newbie hydronic questions! Mar 26, 2009
Boiler Forum Circulator pump location Nov 1, 2012

Share This Page