New well success! and question

Discussion in 'Pumps and Tanks Well Forum & Blog' started by boerdoc, Oct 6, 2008.

  1. boerdoc

    boerdoc New Member

    Messages:
    49
    With the help of several members of this forum I have successfully placed my well pump in an old well. (Never been used). I placed it 485 ft. down in a 6 in. casing with 200 psi. poly. Amazingly it only took an hour or so to place it including taping the wire to the poly. When we first started it, the initial water clarity we got from the hydrant by the well was great. That was 2 days ago. Now the water is cloudy, almost yellowish/brown in the bathtub and toilets. My question is, If the water was clear before and is getting cloudier is this normal and will clear up with use or will it continue to worsen for a while. How long should we wait before having the water tested for quality? BTW, We had the well tested last year for quality and output and the quality was good. Thanks
    Kent
  2. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    I would have let the pump run on the ground before hooking it up to plumbing. Running one full blast will clear the well sooner and when it's hooked up to plumbing, it will not be pumping as hard and will therefore not stir things up so much.

    bob...
Similar Threads: success question
Forum Title Date
Pumps and Tanks Well Forum & Blog I just successfully drove a 1-1/4" well point. Now what? Sep 18, 2010
Pumps and Tanks Well Forum & Blog Driven Well-Too much success! how do I proceed? Jun 11, 2008
Pumps and Tanks Well Forum & Blog Question on new pressure tank install.. outside barn hydrant Sep 13, 2014
Pumps and Tanks Well Forum & Blog jet pump pressure switch question Sep 11, 2014
Pumps and Tanks Well Forum & Blog Question about well filter Aug 27, 2014

Share This Page