new pumptec, no pressure

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Daveyboy, Dec 5, 2006.

  1. Daveyboy

    Daveyboy New Member

    Messages:
    18
    Hi there.
    My well stopped wrking a few days ago and the pump guy installed a new pumptec, said the old one was toast, switched the pressure switch, asked me for $300 and left.

    20 minutes later I had to reset the pressure switch. SInce then I have to reset the pressure switch every time we use water. The taps will run for a few minutes with good pressure then it will dwindle and eventually it will spit and splutter and finally it''ll trickle. I reset the pressure switch and it's good again for a short while.

    So, I realize that my pumptec was probably not toast and that I probably won't get my $300 back...(Merry Christmas I guess!) Anybody have any ideas about what the problem is?

    One more thing, this problem began about a few hours before a power outage that lasted about 88 hours - could something need bleeding or resetting after such a long period of inactivity?

    Pump is a 1/2 horse jacuzzi, down about 90 feet in a well that's about 120. Entire system is just over 5 years old.

    Thanks for your help,
  2. Gary Slusser

    Gary Slusser That's all folks!

    So how do you reset the pressure switch, I'm rather weak on a pumptech?

    I you ean you operate a mechanical lever on the side of the switch, I suggest the well is going 'dry'and the pump is sucking air causing the pressure to fall and the switch opens on the loss of pressure; as designed. Serious water conservation would be a good idea then.

    If you mean you push a button on an electronic pump controller, the pumptech, then call the pump guy and get his take on this no water problem before the new one quits. And if he finds something else wrong, have him reinstall the old one or work something out as a spare.
  3. Daveyboy

    Daveyboy New Member

    Messages:
    18
    The pumptech is essentially a safety switch to avoid running out of water/running the pump dry - with it I can set the duration between times that the pump will activate and it can be set anywhere from every 3 minutes to about every 12 hours.

    Resetting the pressure switch is with the lever on the side of the pumtrol.

    For a couple of reasons I don't think the well is dry as I live in the Pacific North West amid a rainforest and there is standing surface water at this time of year. Also, when drilled there was no rock before 80 feet so I assume that the record rains of autumn 2006 would have perc'ed down by now. And there were no water problems in August/September which is the dryest season and the season of highest usage.

    Could the problem be due to a leak in the line somewhere?

    But if it IS running low on water then should I install a restrictor on the line from 6 gpm to, say, 4 gpm?
  4. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    You could have a leak somewhere before the water comes into the house. But I would expect the pump to act different than it did before this problem. If you have a major leak, the pump shouldn't be able to make enough pressure to shut off. The other thing that baffles me is the Pumptec is supposed to turn the pump off within seconds upon the pump running out of water, but for some reason the low pressure switch is acting quicker than the Pumptec. This could mean the pump is not running out of water and the leak is what's making the switch cut out on low pressure.

    What your saying really does not add up though, because when your water runs out, if it were a major leak, you wouldn't be able to get the pump to shut off and this cycle wouldn't happen in the first place. So I am under the impression your running out of water in the well and for some reason the Pumptec just isn't as quick as the FSG2-M4 switch.

    bob...
  5. Daveyboy

    Daveyboy New Member

    Messages:
    18
    Gary and Bob, thanks a lot for your help with this.

    I hope you're both wrong on the lack of water thing! So humour me for another minute before I order a cistern...

    If there is a leak in the line inside the casing of the pump (better than underground) would I be able to hear water running inside the pump (dripping from the leak)? And when woud I hear it - I mean what should I do to troubleshoot this possibility? I suppose for a leak to be big enough it would probably be a seal near or at the pump...But that would (hopefully) be underwater and not audible...

    I'm convincing myself that I should pull the pump and check the line and attachment to the pump. Do you agree?

    David
  6. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    I am assuming this is a submersible. I also assume you have a check valve at the tank. If so, remove it. This will tell you if you have a leak down the well or in the pipe feeding the house. If this leak is above the water line, you will be able to hear water falling into the well hitting the top of water in the casing. If below water, probably no sound will occur. How you will know you have a leak is to remove the in house check valve. When the pump shuts off, the water will leak back and recycle the pump. I don't think this is the case, but wanted humoring.:p

    bob...
  7. Daveyboy

    Daveyboy New Member

    Messages:
    18
    Come on man, have faith; I need optimism right now!

    What would the check valve look like? (stupid question, I know:eek: ) Would it be at the pressure tank or...HIdden in a stupid place?!?
  8. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    I'm trying, it's just that logic is dragging me in the other direction.

    Look at the attachment. This is a brass check valve. You may have plastic one. They are about 4" to 6" long and bigger than the rest of the fittings. It should be just before the bladder tank.

    bob...
    Last edited: Dec 5, 2006
  9. Daveyboy

    Daveyboy New Member

    Messages:
    18
    Thanks Bob.
    I'm off to the dentist now...Bad news comes in flurries!
    I'll humour myself when I return, remove the CV and stick my ear to the cold iron casing. It sounds like a good time but I'd rather go to the dentist!

    Let me know if you think of anything else...And if anyone knows of a cistern supplier on VAncouver Island, BC, let me know!

    David
  10. Rancher

    Rancher Guest

    OK try this...

    What is the new pressure switch set to come on at?

    What is the pressure in your bladder tank (assuming bladder tank)?

    It should be 2psi less than your switch setting.

    I think what is happening is that the tank is running completly empty and that fancy switch doesn't know to just turn on and not trip, so it trips. And the pump doesn't turn on until you manually reset it.

    Rancher
  11. Daveyboy

    Daveyboy New Member

    Messages:
    18
    Thanks for sending your thoughts. I'll look into it.

    The pressure switch hasn't been changed, though, just the pumptec.

    To check the pressure of the tank I'll have to drain it, won't I?

    Here's another wrinkle:
    I had a short shower an hour ago and for the first few seconds the water coming from the showerhead was brownish...But only for a few seconds. Could this be sediment from the tank? Or is this most definitely a broken underground water line?

    One more thing for Bob to consider: if the well is running dry could I drop the pump another 10 feet? Would I have to replace the entire length of HDPE pipe in the casing or would a splice be possible. It's down a little under 100 feet.

    David
  12. Rancher

    Rancher Guest

    Sorry I read the "switched the pressure switch" as replacing the pressure sw.

    Yes to check the pressure in the bladder you must drain the tank, however lets add another test, as you are at the tank, turn on a hose, watch the pressure guage and let us know what happens when you run out of water.

    The brown water could be a result of the tank running completely dry.

    Broken water lines seldom draw in mud, because the water is flowing out.

    You could drop the pump another 10', Bob how much more water would that be? I think you can splice poly with a metal (brass) barb connector and 2 hose clamps each side, but I would make sure you had a good saftey rope.

    Rancher
  13. thassler

    thassler New Member

    Messages:
    106
    Location:
    Tennessee
    Is the PumpTec tripping at all? I have the PumpTec Plus. I wonder if the installer calibrated it before leaving. The "Plus" model comes from the factory to trip after every cycle in order to force a calibration.
  14. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    Rancher, that's a good point. I hadn't thought of the high pressure in the tank. That could let the Pressure switch shut totally off from the momentary drop in pressure before the pump starts making pressure again.

    Assuming a 4" well, he would only be gaining 6.6 gallons.

    So HDPE is Poly Pipe. That was going to be my next question. Yes you can splice Poly with a double barb fittihg and 4 clamps. Warm the pipe before inserting the fitting and clamp before it cools. No rope. It's just something to get stuck on top of a pump and prevent it from coming out later. I have always said, if you can't pull the pump with the poly pipe which is very tough to pull in half, you will never pull the pump with that rinky dink 1/4" rope. I don' know who came up with the idea of a safety rope, but since homeowners don't know any better, there are a lot of pumps out there with rope and wire jammed in and around the top of a pump that has been pulled on until it just plain won't move up anymore. This is the reason for taping the wire securely to the pipe and not using rope for any reason.

    bob...
  15. Rancher

    Rancher Guest

    The rope is for when some homeowner uses cheap hose clamps on that barb connection and they rust and the barb pulls apart, so you have something besides the 3 -14 AWG copper wires to pull the pump with.

    Rancher
  16. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    I guess that says homeowners should either get more info before blindly entering into an expensive repair, or suffer the consequences. I still don't like the rope. The spreaders, spacers or whatever they call them are a joke too.

    bob...
  17. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    The brass ones look like this:

    Attached Files:

    Last edited: Dec 6, 2006
  18. Daveyboy

    Daveyboy New Member

    Messages:
    18
    Thanks for everything.
    It seems that my pumptec and my pressure switch were messing with each other - why they didn't do it over the last 6 years I don't know. With a bit of reading from this forum it seemed that they do pretty much the same thing (pretty much as in they do a similar thing!). Couple this with a damaged check valve and the pump couldn't push water to the pressure tank before the tank was at zero, it'd shut off and I'd have to reset the switch - every few mi9nutes! Replaced the switch with an automatic (no reset) and the problem isn't solved but it isn't as urgent a dilemma as it was yesterday.

    I know there is a faulty check valve down there at the pump and come this summer when it's warmer outside I'll haul up that slippery pipe and fix it.

    Thanks again.

    David
Similar Threads: pumptec pressure
Forum Title Date
Pumps and Tanks Well Forum & Blog Pressure switch / pumptec question May 23, 2010
Pumps and Tanks Well Forum & Blog Pumptec under load and water shooting from relief valve Dec 14, 2013
Pumps and Tanks Well Forum & Blog Pumptec Pump Protector Tripping Dec 4, 2013
Pumps and Tanks Well Forum & Blog viberation in franklin electric pumptec Jun 24, 2013
Pumps and Tanks Well Forum & Blog replaced my wells pump ,Franklin control and Pumptec boxes yesterday. pics incl. Jun 1, 2013

Share This Page