Installed new shower head, now no hot water

Discussion in 'Shower & Bathtub Forum & Blog' started by maldives, Oct 2, 2009.

  1. maldives

    maldives New Member

    Messages:
    2
    Location:
    Australia
    My husband removed the old plastic shower head in our shower, and replaced it with a nice metal one, which looks great.... but now we've lost our hot water!
    It is barely lukewarm, even when the cold tap is completely off.

    Both the sink and the bathtub in the same bathroom still have hot water.
    The only way to get hot water running in the shower, is to have the bathtub tap turned on and running at the same time.

    Any ideas??
  2. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    Replacing the shower head and the problem you are having should have nothing in common....

    To test this remove the shower head and run the shower and see what happens....
  3. maldives

    maldives New Member

    Messages:
    2
    Location:
    Australia
    Thank you for your reply.

    I will try that.

    Sorry, I should also have mentioned that both hot and cold taps in the shower were also replaced.
    Could the problem be coming from the taps??
  4. Cass

    Cass Plumber

    Messages:
    5,980
    Location:
    Ohio
    Was the valve installed in the correct position...most have an arrow showing the up position...

    Beyond that it could be solder jambing the balancing spool or other debris problems...

    Some valves have small shutoffs built into the valve...if yours has these be sure they are open...
Similar Threads: Installed shower
Forum Title Date
Shower & Bathtub Forum & Blog Shower Valve installed too far forward Aug 14, 2014
Shower & Bathtub Forum & Blog Delta tub and shower facet installed..little drip Jun 11, 2012
Shower & Bathtub Forum & Blog Moen Shower-Tub Faucet Installed Wrong??? Feb 14, 2012
Shower & Bathtub Forum & Blog Fixing a Veritek shower pan installed without mortar bed? Oct 7, 2010
Shower & Bathtub Forum & Blog leaking Moen shower valve installed about 1998 Feb 14, 2010

Share This Page