I have 3 zones that are not working...

Discussion in 'Irrigation / Sprinkler Forum' started by mayhem5220, Sep 6, 2006.

  1. mayhem5220

    mayhem5220 New Member

    Messages:
    1
    I have 8 total. Each is set to come on for 10 minutes then repeat. Zone 1-4 work normally. However, zone 5-7 do not come one. They system thinks they are on and gives each one it's ten minutes. Then zone 8 comes on to close the program.

    Does anyone have any idea why these 3 zones are not coming on?

    Thanks in advance.
  2. prashster

    prashster New Member

    Messages:
    941
    I'd start by inspecting the valves. It's more likely that there are multiple bad valve connections or faulty / dirty valves than it is that you'd have 3 simultaneous leaks in the different lines that were so bad that you'd get NO pressure out of any of the zones.
  3. Gary Swart

    Gary Swart In the Trades

    Messages:
    7,349
    Location:
    Yakima WA
    Check the electrical wiring, both the hot and the ground wires. Usually the ground wire is daisy chained and a break in the chain would cause the problem.
  4. hj

    hj Moderator & Master Plumber Staff Member

    Messages:
    26,636
    Location:
    Cave Creek, Arizona
    zones

    You could have broken valves, although it would be unusual for three in sequence to break at the same time. You also have to check the electrical connections, and also check if the power is reaching the solenoids. If the solenoids operate, then you have bad valves.
Similar Threads: zones working
Forum Title Date
Irrigation / Sprinkler Forum 6 Zones - 1 not working Apr 13, 2009
Irrigation / Sprinkler Forum 6 zones and 2 are not working Mar 17, 2009
Irrigation / Sprinkler Forum 2 of 6 zones not working Apr 16, 2008
Irrigation / Sprinkler Forum Zones not working - Where are the valves? Sep 3, 2007
Irrigation / Sprinkler Forum Four zones not working since startup Jun 23, 2007

Share This Page