Driven well problems

Discussion in 'Pumps and Tanks Well Forum & Blog' started by WellConfused, Jun 27, 2005.

  1. WellConfused

    WellConfused New Member

    Messages:
    10
    I drove a 3 ft 1.25" point down 17 feet. Attached a pitcher pump and pumped till I got fairly clean water. Ended up with 53" water in the pipe. Hooked up a 1/2 hp shallow well pump to the 1.25" pipe with no tank and ran the garden hose for 1/2 hour with constant water and good pressure. Next day, water was at bottom of the well pipe - either the check valve malfunctioned or joints in the well pipe are not air tight.

    So, I ran 1" copper down inside the well pipe (soldered, no leaks)to about 18" from bottom and necked the pump down to 1 inch with a new 1" check valve. While working on the well, I heard a loud gurgle from below. When I started the pump I got one short, good burst of dirty water and that was it. My thinking is that the pocket around the well point has collapsed and that I will now have to hand pump a new pocket.

    Would appreciate any comments about the pocket problem as well as advisability of using the 1" copper drop pipe to maintain water level up to the pump. Thanks for any help.
Similar Threads: Driven problems
Forum Title Date
Pumps and Tanks Well Forum & Blog Problems W/ Driven Point Well Or Pump? Mar 20, 2008
Pumps and Tanks Well Forum & Blog Sand in my driven point well Dec 20, 2013
Pumps and Tanks Well Forum & Blog Pump/driven well question Oct 9, 2013
Pumps and Tanks Well Forum & Blog Shallow Driven Well and Air Leak Apr 24, 2013
Pumps and Tanks Well Forum & Blog Driven well chlorination Nov 27, 2012

Share This Page