Cloudy well after pump guys pulled the pipes up

Discussion in 'Pumps and Tanks Well Forum & Blog' started by WeekendDIYer, Dec 20, 2009.

  1. WeekendDIYer

    WeekendDIYer New Member

    Messages:
    1
    Location:
    Northern CT
    Our well is at least 25 years old. After we started losing pressure on the system I called in the pump guys, and they pulled the well pipes out and found a leak which they patched. When they put everything back together the water became very dirty and cloudy, and they said not to use the well for several days. After several days the water is less dirty but still cloudy and with a reddish tint. If left in a glass it remains cloudy even after some time has elapsed.

    I got one of those water test kits they sell in Home Depot and the strips showed both the Iron and Hardness off the max end of the scale. We never had visible iron in the water before.

    In a glass of water I can see a lot of light colored particles and a few darker ones that sink to the bottom.

    Our basic info is:

    Well is 100 ft +, pipes go down about 80 ft.
    Deep well jet pump in our basement.

    What I would like to know is do I leave the well to settle more, or start running it to try to clear it up?

    Thanks!
  2. David Alan

    David Alan New Member

    Messages:
    17
    Location:
    East Texas
    I can tell you what we experienced....

    Hello:

    When our submersible pump died in Spring 2003, (high desert So Cal, clear but mineral laden well), they pulled the pump and it's galvanized piping.

    Tons of rust fell off - the pipes had to be shot thru with rust. Maybe leaking had cause the pump to fail, for all I know.

    Anyhow, there had to be a half a wheelbarrow full of rust residue piled on the ground, right where they un-threaded the old, nasty galv pipes - 220 feet.

    They replaced 'em with Sch 80 PVC (1 1/4" I assume) and that would ensure no more rust in the well.

    It made a huge difference over time. Before, we had a red tinge in the water, rust particles in our sediment filter.

    It probably got a bit worse at first - they pointed out a certain amount of rust fell down in the hole, but we noted slowly over 6 months, the last traces of rust disappeared. (I belive they used bleach to re-sanitize the well upon completion)

    I think it's normal for your well water quality to be upset when unsealing things for repair, at least for a while.

    Hard to say which is better - we keep using ours as normal. We did buy RO drinking water before & after, so to us it mattered not.

    If you only wash, bathe & shower - no drinking, what could be the harm in contining to use it as normal ?

    It will probably clear up faster if you pump it out, right ?

    Hope this helps....

    David Alan
  3. nhmaster

    nhmaster Master Plumber

    Messages:
    3,189
    Location:
    S. Maine
    Don't go off the deep end yet. Give the well a few days to settle. When you disturb the piping all sorts of crappy stuff falls off and makes a mess for awhile.
Similar Threads: Cloudy pump
Forum Title Date
Pumps and Tanks Well Forum & Blog 2yr old well pumping cloudy water from day 1 Dec 29, 2008
Pumps and Tanks Well Forum & Blog Cloudy water after new submerged pump Oct 1, 2006
Pumps and Tanks Well Forum & Blog Help water cloudy after 3 weeks when neighbors fracked their well. Nov 5, 2014
Pumps and Tanks Well Forum & Blog cloudy looking water? Mar 30, 2014
Pumps and Tanks Well Forum & Blog Cloudy White Slime and Smelly Well!! Mar 22, 2014

Share This Page