Brown Well Water

Discussion in 'Pumps and Tanks Well Forum & Blog' started by Demelza, Apr 7, 2008.

  1. Demelza

    Demelza New Member

    Messages:
    15
    Hi all,

    Would appreciate your thoughts on a problem we have.

    We have a well that could be well over 100 years old. Approx 8 meters deep with approx 2 meter water level. The walls are made of granite. It supplies our farmhouse which has no header tank (water usage being kitchen sink, bathroom sink, bath, shower, washing machine and dishwasher), an annex (water usage kitchen sink, bathroom sink with immersion heater, washing machine and electric shower) and a another cottage (water usage kitchen sink, bath with shower fed off taps and a header tank, bathroom sink and washing machine). The annex and 2nd cottage are for holiday guests and therefore not occupied all the time.

    We have a new submersiable pump (Idrogo M40/08 Auto 240V pump), a PH corrector, debris filter, UV light and a pressure vessel. Under the drinking taps we have a metal filter as previous water tests showed a high aluminum content. Iron content is below normal limits...so we know iron is not a problem.

    The water has been tested and is perfect..very slight mangenese but after talking to the company they said it was only tested for asthetic reasons and our level was still so low that it wouldnt really make a difference.

    So with the stats and background out of the way here is our problem. The water is clear and no problem most of the time except when we take a bath. Hot or cold tap makes no difference. It starts out clear, then for a few minutes turn brown then just as suddenly turn clear again. Its enough to discolour the bath water yellowy brown and leaves a soft brown rusty or earth looking sediment on the bottom of the bath. We are gutted as we have spent 1,000s on all the new treatment equipment to upgrade the water.

    What could be the cause? Our local pump supplier is unsure and suggested we put in a finer filter (ours is 10 at the moment, he suggested putting in a 5) however I feel that its not explaining the cause for it and I'd rather get rid of the cause. Any suggestions?
  2. I'm not a pro plumber, just a long-time DIYer, but it sounds to me as if you have old galvanized pipe nipple(s) in the tub spout or faucet assembly that are giving a shot of "rusty" discolored water when first turned on. The solution is to inspect it all and replace any galvanized nipples, if so.
    My 2 cents.
    Mike
  3. Demelza

    Demelza New Member

    Messages:
    15
    The house has been completely replumbed last year with plastic pipes. The taps to the bath are probably only about 5 years old. My gut instinct is that it only happens when we fill the bath because it uses more water than anything else we have.

    I thought maybe the pump is stirring up sediment...but that doesnt explain by it goes clear again during the same action of filling the bath.

    The pump in the well is above the level of the ground and was professionally installed so I'm not keen to lift it even higher as we would be afraid we wont have much water to use in the well.

    Could it have something to do with the ph corrector?
  4. Demelza

    Demelza New Member

    Messages:
    15
    just some extra information that may help someone help me. We have been having less baths due to the problem and it seemed then that most baths had the problem. Yesterday after the brown bath incident we emptied it and tried again. It was clear, then brown then clear again but the brown was much less. This morning, before any water usage the water was clear throughout. I'm more convinced now that its the PH corrector (which is quite large) and that having two baths yesterday has flushed it through hence clear today.

    Am I on the right track? Why would this happen..is there another chemical reaction going on if the ph corrector is too big? Before the ph corrector was fitted the manganese was within normal limits, now its very slightly above (although negligiable so we are told).

    Would really appreciate someone's thoughts. Thank you for the one reply so far.
  5. speedbump

    speedbump Previous member

    Messages:
    4,540
    Location:
    Riverview, Fl.
    All these cartridge filters you have may be spitting some of that gook at you now and then.

    Water is clear. If it's brown, that means it has something in it that is making it water brown. Either Iron or Manganese I would suspect. It can build up on the well pipes, the walls of the well, the plumbing and it especially likes to build up on those useless cartridge filters. If they were working, you wouldn't have brown water would you?

    Have your water tested again for Manganese and Iron again and see if that isn't the problem.

    bob...
  6. Demelza

    Demelza New Member

    Messages:
    15
    the water was tested on 13th Feb 2008.

    Iron was 14.1 mg/l (Recommendation max 200.00mg.L)
    Manganesess 63.2 (Recommendation max 50.00) but as I mentioned earlier..I discussed this with the water tester and he said 63.2 is negligible and would not show up to the naked eye.

    The majority of the well pipe is new when the new submersible pump was fitted last month.

    The water is clear most of the time..its just when a large amount is used and then it clears again.

    Do you feel that gunk builds up in the ph corrector then spits it out when its stirred up? What do you suggest I do? If it was only us we wouldn't care but the water feeds holiday cottages and it doesnt look good to have brown water coming out now and then. Even if they got a stomach bug from the take-away down the road they would still blame the brown water.

    What are peoples thoughts on having the well cleaned/pumped out to get rid of any sediment at the bottom (not sure if there is any). I'm pretty sure the previous owners wouldnt have done anything like that and so that was at least 30 years. Has anyone had that done and was it helpful?

    The brown water, when left to settle, leaves a brown,smooth fine (probably due to the filter blocking out anything bigger), earthy/rusty sediment at the bottom of the glass.

    The heating element of the kettle is coated in white...dont know if thats helpful information or not either.
    Last edited: Apr 8, 2008
  7. Gary Slusser

    Gary Slusser That's all folks!

    Describe in detail the physical size and type of equipment and its order from the well to past the last piece.

    Is the acid neutralizing filter an upflow or is it a backwashed type (with a control valve on it) or a solution feeder type (you mix soda ash in water in a tank)?

    Any other filters, are they disposable cartridge types?

    The numbers you posted should be ppB(illion) not ppm. They are WAY HIGH if they are mg/l or ppm. Manganese causes black staining, iron cause rusty looking staining and any color water from light yellow to rusty orangish reddish brown.

    The plumbing may have been changed and galvanized nipples left in place. And this sounds as if that is the problem or... that an AN filter is channeled.

    I don't believe this is a well problem but.... a submersible pump can not be installed above the well. Or did I read that wrong?
  8. Demelza

    Demelza New Member

    Messages:
    15
    the numbers are not mg/l but a funny "m" which I dont have on my keyboard..sorry didnt read it correctly the first time..think I must need glasses. Apologies for that. I believe its a microgram.

    Order of equipment:-

    submersable pump (Idrogo M40/08 Auto 240V) leads to
    a vertical surge tank (200litre) which leads to
    a Ph correction unit (60 litre capacity containing an activated limestone-based medium.
    Water percolates through the medium, which dissolves over a period of time in the acid in the water,neutralising the supply.) leads to
    a debris filter (10 ?microns in size the filter is a cartridge housed in a plastic container with isolating valves either side.) leads to
    a UV light and into house(s).

    At the drinking taps only we have a metal filter ..the bath water does not go through this.

    The submersable is about 7 inches from the bottom of the well base..but well under the water level.

    Hope this makes things clearer...unlike some of my bath water.:(

    Whats an AN filter and what do you mean when you say channeled?
    Last edited: Apr 8, 2008
  9. sammyhydro11

    sammyhydro11 Previous member

    Messages:
    709
    Location:
    Massachusetts
    That acid neutralizer can produce anywhere from 3 to five grains of hardness. You should have a water softener inline after that to catch the hardness minerals before it enters your uv unit so the lamp isn't coated with calcium bicarbonate. I would also suspect maybe the hot water tank if you have one. It could have a lot of iron build up in it if it was exposed to high iron and manganese before the the filtration was installed. If you have a downflow neutralizer you might want to also check the timer on it to make sure its not backwashing while you are using the water for a bath or shower. If it is in backwash mode,you would be getting untreated water in the house while you are taking a shower or whatever. That unfiltered water can be clogging the cartridge filters with iron allowing the iron to bleed through. That iron bleeding through could also be building up in the hot water heater as well.

    Sammy
  10. Demelza

    Demelza New Member

    Messages:
    15
    This hardness you speak of..is this explaining the white deposits on the heating element or the brown water? Are they part of the same problem or do I have two problems?

    I dont have a downflow neutralizer or a hot water tank.

    With my iron being so low..only 14 micrograms/l (recommendation max 200 micrograms/l) I am surprised that it would still cause a problem.

    I live in the south of England where water is considered "soft", (ie lathers soap easily) unlike further north. Would the acid neutralizer still effect the water enough to have to put in a water softner?

    Sorry for so many questions but I find this frustrating as the more we spend the more complications we seem to create.
  11. sammyhydro11

    sammyhydro11 Previous member

    Messages:
    709
    Location:
    Massachusetts
    The white deposits that you have is calcium that has precipitated out when the water got heated. That is from the neutralizer and not having a water softener after it. The efficiency of the heating system can decrease because of this. Your brown water is sort of a mystery but an acid neutralizer can cause iron to precipitate out of the water. Even at a low level,it can build up over time. The chemistry of the water could have changed also. I would re sample the water before any treatment equipment and post the new results. I would also unscrew the canister from the cartridge filter and see if there is any iron build up on the cartridge.

    sammy
  12. Demelza

    Demelza New Member

    Messages:
    15
    Thank you for the explaination. Will do as suggested.

    If an acid neutralizer can cause iron to precipitate out of the water than perhaps it is settling in the ph neutralizer (which holds 60 liters at a time) and when the bath is used this is churned up producing the brown water. This could explain the clear water intially, then the ? 60 litres of churned up iron particles from the ph neutralizer,then the clear which has been held in the vertical surge tank and well.

    One more question..if I have a smaller ph neutralizer would it reduce the calcium deposits and the iron precipitating out of the water? A 60 litre ph neutralizer seems rather big.
    Last edited: Apr 9, 2008
  13. Gary Slusser

    Gary Slusser That's all folks!

    You have stumbled onto the cause. Raising the pH will convert some iron, converting it to ferric iron (rust) and an upflow filter does not 'filter' particulates out of the water.

    The other thing is the pump only being 7" off the bottom of the "well base".

    That small M is for micro grams or ppb.

    An AN filter is used to buffer acidic water (likes Tums for acid indigestion) by allowing the acid to dissolve some of the limestone and that adds hardness to the water. When all the acid is buffered there is none left to dissolve more of the mineral. So he size of the filter doesn't matter. And that hardness plus the raw water hardness will prevent teh UV from working IF the hardness is over 7 gpg or if you don't clean the quartz sleeve annually or sooner. Or get a softener to prevent that build up of scale on the quartz.
  14. Demelza

    Demelza New Member

    Messages:
    15
    Thank you everyone for the suggestions and ideas. Feel much happier now and will hopefully get rid of it. It's like having a lesson in chemistry which, surprise surprise, wasnt my strong point at school!

    Thanks again.
  15. sammyhydro11

    sammyhydro11 Previous member

    Messages:
    709
    Location:
    Massachusetts
    Another possibility,and Gary can correct me if i'm wrong,but maybe the neutralizer doesn't have any calcite in it and the acidic water is now breaking down the calcium and iron build up in your cartridge filters causing it to bleed into the plumbing. Neutralizers need to have calcite added to them periodically, every six months to a year.

    Sammy
  16. Demelza

    Demelza New Member

    Messages:
    15
    well, we had a new water test on the water done before any filters etc and the iron was 149, so within normal limits. For diognosis purposes only we put a debris filter in between the pressure vessel and the ph corrector/the main debris filter and uv light. This showed us that when we had another brown water incident when filling the bath the debris filter was as clean as a whistle so the brown water isnt coming from the well since our new submersible pump was installed.

    So what we now think is before the new submersible well pump was installed the pipe had on one occassion sucked up alot of earth and muck (which prompted us to get a new sumersible pump fitted) and it is now sitting in our ph filter being stirred up when the bath is filled. It had been flushed out a few times but perhaps it needs to be totally cleaned out. We are also now aware the plumber who installed our system filled the ph corrector to the top instead of leaving 10 inches of space free.

    So tomorrow we are going to empty it out, clean it out and start again with fresh neutraliser in it. Hopefully this will sort out the problem.

    Would be grateful if anyone else has any ideas.
  17. Gary Slusser

    Gary Slusser That's all folks!

    My advice to others.... Don't buy an upflow acid neutralizer filter. Buy an automatically backwashed model so the dirt can be cleaned out of the bed, without replacing all the mineral.
  18. Demelza

    Demelza New Member

    Messages:
    15
    well we cleaned it out and there was alot of brown water in the ph neutraliser which must have been sitting in there for a while as the debris filter we added that sits before it is still clean. We left the water in a glass and it separated out to brown debris at the bottom of the glass.

    My niaeve question is ...if from now on no further earth is sucked up by the well pump and does not get into the ph neutraliser (hopefully this will be the case with the new well pump installed that does not sit on the bottom of the well and the debris filter we have before, as well as after, the ph neutraliser to stop the ph neutraliser getting contaminated) would you expect brown water to be present in the ph neutraliser as part of the chemical reaction from the neutraliser? (Remember my water has an iron content which is not high.)

    From my understanding we may need to top up the neutraliser once or twice a year but do we have to rinse it out again like we did today as part of its maintenance...and if we do would we expect the water to be clear or brown?

    I'd appreciate your opinion on the above questions and hopefully I wont need to bother you all again.:confused:
  19. Gary Slusser

    Gary Slusser That's all folks!

    The rise in pH in teh filter can cause iron to be oxidized into ferric iron (rust) and an upflow filter can not backwash it out of the mineral. IMO that is what is happening to your filter and causing the dirty water.
  20. Demelza

    Demelza New Member

    Messages:
    15
    I'm getting so confused. After having the water tested our pump supplier told us that the iron level is not an issue. I'm getting conflicting messages.

    Anyway, if the iron was not high, would the general maintainance of an upflow ph neutraliser require cleaning out? how often? and would you expect the water to be brown or clear?
Similar Threads: Brown Water
Forum Title Date
Pumps and Tanks Well Forum & Blog Replaced bladder tank and now have very brown water Oct 3, 2012
Pumps and Tanks Well Forum & Blog well water brown Feb 5, 2012
Pumps and Tanks Well Forum & Blog Yucky, brown, dirt water Jan 18, 2012
Pumps and Tanks Well Forum & Blog Water Brown / rusty color no smell Jan 14, 2012
Pumps and Tanks Well Forum & Blog Well water is reddish brown and has sediment. Mar 25, 2011

Share This Page