Weird phone line problem...

Discussion in 'Electrical Forum discussion & Blog' started by Lithos, Nov 6, 2011.

  1. Lithos

    Lithos New Member

    Messages:
    1
    Location:
    Athens, Greece
    I am experiencing a very weird problem.

    Firstly, there is no problem with my adsl line...

    I used a Siemens CL-110 modem-router and no speed problems.

    When I changed it to a Thomson TG585 v8, problems started...
    Low speeds, unless I pick up the phone.....
    When I am speaking to the phone or just pick it up, speed comes back!

    Line voltages are:

    48 Volts when phone is resting

    -20 volts when ringing

    8,44 Volts when I pick up the phone or speaking.

    Thanks in advance for any help!
  2. DonL

    DonL Jack of all trades Master of one

    Messages:
    4,443
    Location:
    Houston, TX
    It sounds like you may have a bad or mis-wired DSL filter.
  3. LLigetfa

    LLigetfa DIYer, not in the trades

    Messages:
    4,146
    Location:
    NW Ontario, Canada
Similar Threads: Weird phone
Forum Title Date
Electrical Forum discussion & Blog Weird lights blinking, AC compressors making weird noise when it does it. Sep 8, 2013
Electrical Forum discussion & Blog weird wiring and wierd voltages on 3 dual switches... Dec 17, 2012
Electrical Forum discussion & Blog GFI weird issue Oct 30, 2008
Electrical Forum discussion & Blog Weird Switch wiring Aug 13, 2007
Electrical Forum discussion & Blog Conduit size for phone, cable, etc. Mar 23, 2011

Share This Page