Trouble with 1" nipple onto 1" 200 psi poly tubing

Discussion in 'Pumps and Tanks Well Forum & Blog' started by grizz, Jun 16, 2012.

  1. grizz

    grizz New Member

    Joined:
    Jun 1, 2012
    Location:
    Colorado
    I'm having a little trouble trying to fit a 1" brass nipple onto my 200 psi poly tubing. Is it ok to heat up the poly tubing with a torch to get the fitting on? The tubing is blue on the outside and white on the inside. If heating is ok, should I heat both the outside and inside of the poly tubing?
     
  2. LLigetfa

    LLigetfa DIYer, not in the trades

    Joined:
    Feb 6, 2011
    Occupation:
    Information Technology
    Location:
    NW Ontario, Canada
    I use a heat gun and make it just hot enough that it still takes effort to get it on.
     
  3. Sponsor

    Sponsor Paid Advertisement

     
  4. ballvalve

    ballvalve General Engineering Contractor

    Joined:
    Dec 28, 2009
    Occupation:
    "retired" and still building and troubleshooting
    Location:
    northfork, california
    Agreed - and good effort. If it gets too hot it de-cross links and later you get a lost pump. Hot water is best, but even a hair dryer will work. Use GOOD clamps, 3 and install them while its still warm - retorque them a bit later with a nut driver, not a screwdriver.
     
Similar Threads: Trouble nipple
Forum Title Date
Pumps and Tanks Well Forum & Blog Troubleshooting help: Low pressure issue Jun 20, 2015
Pumps and Tanks Well Forum & Blog Well Troubleshooting Jun 1, 2015
Pumps and Tanks Well Forum & Blog Shallow Well/Pump trouble May 26, 2015
Pumps and Tanks Well Forum & Blog Haven't seen this prob in Troubleshooting! Apr 27, 2015
Pumps and Tanks Well Forum & Blog HELP Please: Troubleshooting My Jet Pump Sep 15, 2014

Share This Page