Toto Ultramax question

Discussion in 'Toilet Forum discussions' started by fatdaddy, Apr 16, 2008.

  1. fatdaddy

    fatdaddy New Member

    Messages:
    64
    Location:
    Connecticut
    I LOVE these things. It is my fourth and final toilet but this time it seems to have an issue.No signs of leaks but left overnight or for long periods on non-use,it does not flush. Yesterday I plunged it thinking it was clogged. It was not. It just seems to lose force. It did the same thing today and I flushed once to test it. It just sort of did nothing and then on the second attempt it did the job perfectly as ususal.
    It is in a bathroom that gets little or no use.
    What might be the cause?
    Again,no visible signs of leakage from below.No noise.No dripping.
    Thanks in advance.
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    22,313
    Location:
    New England
    Before you flush it the next time, pop the lid to the tank and check the height of the water there...once in awhile, a flappper is defective, the fill level isn't right, or the refill hose isn't positioned properly. On some when new, I've noticed the fill valve is a little sticky, so it may not actually run after a flush.
Similar Threads: Toto Ultramax
Forum Title Date
Toilet Forum discussions Kohler San Souci vs Toto Ultramax II Nov 10, 2014
Toilet Forum discussions Replacement Flapper for Toto Ultramax Jul 26, 2014
Toilet Forum discussions Confused about if there is a round Toto Ultramax II Jun 23, 2014
Toilet Forum discussions Best Toto Bowl Cleaning Ultramax II SanaGloss, UltraMax 1.6, or Promenade w/sanagloss May 21, 2014
Toilet Forum discussions TOTO Ultramax CST 854 Toilet Pulses once or twice after it fills Jan 23, 2014

Share This Page