sewer gas b/u from Kenmore Elite HE washer

Discussion in 'Plumbing Forum, Professional & DIY Advice' started by fleabiters, Dec 30, 2005.

  1. fleabiters

    fleabiters New Member

    Joined:
    Dec 30, 2005
    I have replaced our old washer with a Kenmore Elite which is a high efficiency washer, the old washer was a standard washer. We never had any venting problems with the old washer. The new washer has been in for about 3 months when sewer gases began backing up when we do a load of wash. Has any else run into a similar issue? The new HE systems are supposed to use less water could that cause a venting problem? Any suggestions on a fix?
     
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Joined:
    Sep 2, 2004
    Occupation:
    Retired Systems engineer for defense industry.
    Location:
    New England
    Many of the newer washing machines seem to have higher velocity pumps...maybe it is not leaving any water in the trap. You do have a trap, don't you? If you pull the hose out of the standpipe and look down with a flashlight, do you see any standing water at the trap?
     
  3. Sponsor

    Sponsor Paid Advertisement

     
Similar Threads: sewer Kenmore
Forum Title Date
Plumbing Forum, Professional & DIY Advice Eavestrough emitting sewer gas - Fix with PTrap?? Friday at 6:18 AM
Plumbing Forum, Professional & DIY Advice Roots in 8 year old ABS sewer line Jun 15, 2015
Plumbing Forum, Professional & DIY Advice how to run this sewer drain pipe Jun 6, 2015
Plumbing Forum, Professional & DIY Advice Shared Neighborhood Sewer Connection May 20, 2015
Plumbing Forum, Professional & DIY Advice DIY Question: Replace Partial Cast Iron Sewer Stack May 19, 2015

Share This Page