sewer gas b/u from Kenmore Elite HE washer

Discussion in 'Plumbing Forum, Professional & DIY Advice' started by fleabiters, Dec 30, 2005.

  1. fleabiters

    fleabiters New Member

    Dec 30, 2005
    I have replaced our old washer with a Kenmore Elite which is a high efficiency washer, the old washer was a standard washer. We never had any venting problems with the old washer. The new washer has been in for about 3 months when sewer gases began backing up when we do a load of wash. Has any else run into a similar issue? The new HE systems are supposed to use less water could that cause a venting problem? Any suggestions on a fix?
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Sep 2, 2004
    Retired Systems engineer for defense industry.
    New England
    Many of the newer washing machines seem to have higher velocity pumps...maybe it is not leaving any water in the trap. You do have a trap, don't you? If you pull the hose out of the standpipe and look down with a flashlight, do you see any standing water at the trap?
  3. Sponsor

    Sponsor Paid Advertisement

Similar Threads: sewer Kenmore
Forum Title Date
Plumbing Forum, Professional & DIY Advice How deep below a slab would a sewer line (to the street) be? Aug 12, 2016
Plumbing Forum, Professional & DIY Advice Toilets Burping Septic/Sewer Gas... Aug 1, 2016
Plumbing Forum, Professional & DIY Advice Sewer cleanout (and cover) in concrete Jul 31, 2016
Plumbing Forum, Professional & DIY Advice Multiple types of sewer smells? Jun 28, 2016
Plumbing Forum, Professional & DIY Advice Septic tank connected to public sewer May 25, 2016

Share This Page