Question about subpanel

Discussion in 'Electrical Forum discussion & Blog' started by wjones4, Jul 1, 2009.

  1. wjones4

    wjones4 New Member

    Messages:
    4
    Location:
    Pa
    I have a 2 wire 240V line running to my garage off a double pole 30 amp breaker from the main panel.
    This line has no neutral wire. The previous owner had an air compressor dedicated to this line. I have no need for a 240 line running into the garage but I do want 120 for lights and small power tools.
    Can I do the following:

    I want to feed the 240 into a sub panel(no main breaker in this sub panel) and run 2 15amp and 2 20amp breakers out of this sub panel. To get around the no neutral issue I was thinking I could sink a ground rod and run that into the ground bar and treat the sub panel like a main. I was thinking I could just not connect the ground wire from the feed line into the sub panel and ground the sub panel by itself so I can hook my neutral wires from my outlets into the ground bar. In other words I was thinking I could hook the two hot wires into the top of the panel and tape off the ground then run the ground wire from the ground rod into the ground bar in the sub panel and run the hot wire for the outlet into a breaker and the neutral and ground wires into the ground bar.
    Is this safe?
  2. nickdel

    nickdel New Member

    Messages:
    32
    No, you can't do what you want to do. There is no "getting around the no neutral problem." You'd have your current running directly into the ground.

    Here's what you can do. The code allows for a single circuit (or multibranch circuit) to be run our to your garage. You could put all of your lights and outlets on this one circuit, since you already have two conductors and a ground. You just have to go in the main, remove the DP 30a breaker, put in a SP 15a or 20a breaker, and put one of the conductors in the neutral buss. I'm not sure why you want four circuits in the garage, two 15a and two 20a. Unless you're running some kind of shop that will have a few people working on fairly large power tools, I don't see all that power as necessary. You turn your lights on and work one tool at a time. And if that power is necessary, your feed wire isn't large enough. Whatever amperage you decide to go with in the main, 15 or 20, that's what you have to make the rest of the circuit conform to. So if you choose 15a, use 14awg to run your circuit, and 15a receptacles and switches. If you choose a 20a circuit, you need to use 12awg wire and 20a switches and receptacles.

    If you need more power and/or circuits (say you might want to plug in a heater in the winter), you should run a new feed. Run a 10-3 for a 30a feed, or an 8-3 for a 40a feed, UF cable or THHN in a conduit, into a subpanel, and treat it as a subpanel.
    Last edited: Jul 1, 2009
  3. wjones4

    wjones4 New Member

    Messages:
    4
    Location:
    Pa
    Thanks

    Got it...I'll replace my DP with a SP in the main and do that.
    Thanks for the good answer....I've asked several people on other sites and I kept on getting vague answers that never helped me. A single circuit is fine I was just trying to make sure I had the circuits there for future use if needed. I was actually planning on running the garage off one circuit anyway.
    Last edited: Jul 1, 2009
  4. nickdel

    nickdel New Member

    Messages:
    32
    Your welcome. And I just edited my post slightly to clear something up, take a look at it, it's important.
  5. Alectrician

    Alectrician DIY Senior Member

    Messages:
    689

    GAHHH!!:eek:


    Make sure to GFCI protect your newly converted 120V circuit (since you have no ground):cool:
  6. wjones4

    wjones4 New Member

    Messages:
    4
    Location:
    Pa
    Thanks again

    Okay here is what I am going to do. I have decided to do one or the other of the following depending on cost vs work involved.

    option one:
    replace the 30a DP with a 20a SP and move the white wire to the neutral bar in main and thus making my garage on one 20a circuit.

    option two:
    replace the existing wire with a 10-4(is that the correct term for 10 gauge romex with a black, red, white and ground.....if not then whatever the correct term is what I am going to get)

    existing wires are as follows:
    10-3(one black one white and one ground romex line going from main to garage)
    12-4(black, red, white and ground) running in garage to a switch and 2 outlets. I ran that wire originally because there is a 120 line coming in the back of the garage going into an outlet then another outlet then switch. It is ran off a sub panel in basement off an old fuse box but it turns out there is a short somewhere in that line(keeps blowing fuses even when the line is not hooked up) so I have that wire disconnected and will be cutting that wire flush with the ground. This looks like the original wiring ran to the garage some unknown years ago.

    So if the wire is not too expensive I will just run a new line to the garage off the 30a DP into the sub panel I just installed but I will wire it properly.
    If the cost of the wire is not too much I might go ahead and go with a higher gauge to give me the option of upping the amps if later I decide I need the extra amps. (better to have more than I need then to have to do this all again at a later date)

    Anyway, I think I will have to scrap the original set up they had and just run new wire. My long range plans are to get a nice workshop going for personal use so I am not sure exactly how many amps I might draw in the future and heating the garage is a definite for the future but that is a few years or so down the road.

    For now 30a is more than enough but in a few years I might need more so I think 8 gauge wire would be my best bet. As I said though I am not looking to break the bank on the garage yet so if the SP 20a breaker cost is substantially less then that will suffice for now. Less work too :)

    I definitely appreciate the advice and I am going to get this done this weekend.

    Thanks again!!
  7. jbfan74

    jbfan74 Electrical Contractor

    Messages:
    131
    Location:
    Newnan, GA
    Since you have 10/2 w ground, you can keep the 2pole 30, take the white wire from the breaker and put it on the netural bar,
    In the sub, connect the black wire to one side of the panel, the white to the netural bar, and the ground to the ground bar.

    You can then add atwo 20 amp breakers to do lights and receptacles, but the breakers will only work in every other slot.
    Last edited: Jul 2, 2009
  8. nickdel

    nickdel New Member

    Messages:
    32
    If you wan to use a subpanel you can do what jbfan74 said. or you can just put in a single pole breaker in the main and forgo the subpanel in the garage. Either way you have to buy something, either a subpanel or a SP breaker. And, remember what jbfan74 said: you can only use every other slot in the subpanel is you take his suggestion.

    The correct terminology would be 10-3 with a ground, 12-2 with a ground, etc.

    What I would suggest is just change the DP 30 to a SP 20, and run your circuit right from that. Then, buy what you need to run a new UF 10-3 w/ground or UF 8-3 w/ground in installments. It really is the best idea, and if done correctly will increase the value of your home.

    I did the same thing for my sister and brother-in-law as a wedding present. Their garage is almost 700 sq feet. I ran UF 8-3 w/ground from the house (about sixty feet) and wired the entire garage: 11 duplex receptacles, 2 GFCI receptacles, 2 spots, 1 motion sensor spot, 6 4' t12's, 3 2' t12's. Job took me five days and about $700 in material. But all of that is not necessary in most people's garages. Their house is small and he plans on spending a lot of time in there so I wanted to give him all the electrical convenience he'd need. You don't have to do all that, I just wanted to give an example of the outer limits of cost.
  9. wjones4

    wjones4 New Member

    Messages:
    4
    Location:
    Pa
    All advice appreciated

    Okay...I went with the SP and just finished putting it in place
    Everything is working perfect.
    All advice is appreciated
    Thanks to everyone!!!
Similar Threads: Question subpanel
Forum Title Date
Electrical Forum discussion & Blog Generator-ready subpanel question Sep 25, 2011
Electrical Forum discussion & Blog Subpanel location question Jun 5, 2011
Electrical Forum discussion & Blog Subpanel Circuit Question Sep 19, 2007
Electrical Forum discussion & Blog Question regarding wireless light switch Oct 15, 2014
Electrical Forum discussion & Blog Hard wired 220v GFCI Questions Jun 2, 2014

Share This Page