Only half of furnace burners ignite--looking for troubleshooting advice...

Discussion in 'HVAC Heating & Cooling' started by joey024, Dec 8, 2007.

  1. joey024

    joey024 New Member

    Messages:
    7
    I have a Carrier 58PAV090-14 gas furnace/electric heat pump. I have two issues I deal with constantly... One is that when the temperature is ~32F for a extended length of time (32F is the temperature border between electric heat pump/vs gas furnace), the heat pump freezes up... It's not the end of the world, but it's a slight inconvenience. Any ideas on preventing this? Change the border temperature?

    The next issue is also a inconvenience, but is more critical in that it affects the operation of the gas furnace. For some reason, all four burners often (it's inconsistent) don't ignite unless I intervene. The process of starting looks good until ignition... The first burner easily ignites because of the igniter, second burner also ignites... But the third usually doesn't--the flame just doesn't cross the gap. If I blow the flame from burner 2 to 3 works fine--easily ignites the fourth burner which heats the sensor for normal operation. I haven't done much but stare at it--I have no idea what the problem is... Mechanical defect in the burner aparatus? It doesn't appear to be a draft problem or gas pressure problem (once all are ignited all four flames look the same). What gives?

    Thanks in advance for any ideas.
Similar Threads: half furnace
Forum Title Date
HVAC Heating & Cooling Furnace fan works on AUTO but not on ON Dec 7, 2014
HVAC Heating & Cooling Forced Air Furnace Design, Who Can Do A Good Job? Nov 26, 2014
HVAC Heating & Cooling Run fan only on old gas furnace Nov 25, 2014
HVAC Heating & Cooling Roof Venting Condensing Gas Furnace Oct 21, 2014
HVAC Heating & Cooling Electric Baseboards or Central LP Furnace? Oct 20, 2014

Share This Page