LPG Tankless Water Heater – Trouble with Ignition

Discussion in 'Tankless Water Heater Forum' started by techinstructor, Dec 16, 2013.

  1. techinstructor

    techinstructor New Member

    Messages:
    81
    Location:
    North Carolina
    I have an Eccotemp L10 Tankless Water Heater. This unit was installed two years ago and it has been used since for all our hot water. It worked great for 6 months and then we had to replace the gas-water valve assembly. About 6 months later I had an issue with it periodically/randomly not igniting (no spark) and that I was able to fix by trimming the wire that leads to the flame sensor. Other than these two issues the unit has performed well until October of this year. Then an unusual issue occurred for which Eccotemp tech support has no answer.

    In October, the water heater started having ignition failures on a periodic basic. When the water was turned on it would flare for a second and then go out. Sometimes it would not even flare up at all. This problem only occurred first thing in the morning and after 30-40 minutes the unit would work normally. Removal of the cover showed that the unit was getting sparks, just not igniting or sometimes igniting and not staying lit. I reset the gas-water valve assembly back to factory settings per tech support instructions, to no avail. We installed a new hose and regulator but after a couple of days the problem reoccurred. We then installed another new gas-water valve assembly, but after about 10 days the problem reoccurred.

    Through careful observation we have determined that the failure to ignite (or stay lit) occurs when the ambient temperature gets below 55 degrees F. The water heater is mounted in an outdoor kitchen that is semi-enclosed so the temperature in most of the area rarely gets below 40, even when it’s in the 20’s outside. This happens even though this unit is made to be installed outdoors with strong admonitions to drain it during freezing temperatures. And I am also sure that there is no ice in the water flowing into the unit.

    After experimenting with different water temperature and flow rate settings, we discovered that at 55 degrees or less, the water heater will ignite only if the heater’s temperature setting is turned to its coolest level. Then the temperature can be turned up, with the water still running, and it will continue burning. If the room is really cold (40’s to low 50’s), the heater won’t even light on the lowest setting. At that point, we light our tank top propane heater and place it so that it is almost underneath the water heater, until the unit warms up and then the unit will operate again. Since this problem started, I’ve also noticed that when it’s cold and the unit does light with the temperature set on medium or higher settings, there is somewhat of a “pop†sound when it first ignites, as if gas is accumulating before ignition occurs. We have had NO issues lighting a tank top heater or burners on our cook top that are in the same room. All of these appliances use 20lb propane tanks that we have filled at the same place. The water heater problem has occurred with multiple different tanks of the past two months.

    Eccotemp tech support has no answers other than to send the unit to them. They say there are no issues with this heater that can be temperature related. However our experience with this water heater has shown the issue to be consistently related to the temperature. Looking back on the troubleshooting in October, we can see that the days where we had no problems were days that followed warmer fall nights.

    I have since bought another L10 water heater but I would like to have this one repaired to keep as a spare. I also want to know what went wrong. I’ve considered sending it to Eccotemp for repair, but the manager of the tech department seemed to not have a clue what the problem could be which makes me leery of sending it to them since I will have to pay by the hour for them to troubleshoot the issue. I really don’t think they’ll even be able to replicate the problem if they have the unit in a shop that is warmer than 55 degrees.

    Does anyone here have a suggestion as to what the problem could possibly be or what I could try to fix it?

    Thank you.
  2. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,892
    Location:
    New England
    If you are using a 20# tank for the LG, that in itself is most of your issue when it is colder...the unit is being starved of enough gas. That tank's size is too small to evaporate enough gas fast enough to provide the tankless system enough fuel...basically, it needs a bigger tank so there's enough 'head' above the liquid to have enough gas to make the thing work right. Smaller burners may work okay since they use less fuel.
  3. techinstructor

    techinstructor New Member

    Messages:
    81
    Location:
    North Carolina
    Interesting idea. This makes sense. We've always used a 20 lb tank and didn't have any issues with the past two winters, but at this point I'm willing to try anything that's reasonable. I don't have larger tank, but I do have a fitting the will hook two 20's together so I'll get that hooked up and give it a try.

    Thank you for the suggestion. I'll let you know how it works.
  4. techinstructor

    techinstructor New Member

    Messages:
    81
    Location:
    North Carolina
    I hooked two 20# tanks together and connected them to the water heater. I had high hopes but alas, they were squelched, as it did not work. The same problem persisted; in fact it seemed to be worse with the problem continuing to occur at even warmer ambient temperatures.

    Any other ideas?
  5. Reach4

    Reach4 Active Member

    Messages:
    2,068
    Location:
    IL
    I suspect that the surface of your tanks is well below freezing. However that does not explain why things worked for so long. Are the batteries fresh?
  6. lifespeed

    lifespeed Member

    Messages:
    321
    Location:
    California
    Put a manometer on the heater fuel inlet to confirm adequate pressure while drawing gas.
  7. DonL

    DonL Out of the Trades

    Messages:
    3,909
    Location:
    Houston, TX

    That would be the best way to do it.

    One way to test if tank pressure is a problem in cold weather, is to put the tank in warm water to bring it up to 70 degs or so.


    Good Luck.
  8. techinstructor

    techinstructor New Member

    Messages:
    81
    Location:
    North Carolina
    Thanks for the suggestions guys, but I found my problem. The problem was WEAK batteries. Unfortunately I didn't figure it out until I installed the new water heater and heard the difference in the sparking pattern at ignition. The relationship with the colder temperatures should have also pointed me to the batteries, as batteries are always sensitive to cold. (I had wrongly surmised it was not a problem with batteries because it was getting spark - I just didn't realize how SLOW and feeble the spark was.) I think that at the higher temperature settings, the unit was accumulating too much gas due the slow spark, so that when it did ignite, it extinguished itself. Then other times it just wasn't getting spark at all, which I could see because of the cover. In any event, I feel pretty stupid for not changing the batteries early in the troubleshooting. I should know from past experiences that one should ALWAYS try the simple (cheap) strategies first. Oh well, hopefully I learned my lesson.
  9. DonL

    DonL Out of the Trades

    Messages:
    3,909
    Location:
    Houston, TX
    Great that you have it going.

    As temp drops battery voltage drops.

    Spark temperature is important.


    Enjoy.
  10. jadnashua

    jadnashua Retired Defense Industry Engineer xxx

    Messages:
    21,892
    Location:
    New England
    Try using lithium batteries...they not only last longer than alkaline, but work better at low temps, too.
  11. DonL

    DonL Out of the Trades

    Messages:
    3,909
    Location:
    Houston, TX
    They would sure work better.

    Lithium batteries have a lot more power, But the voltage is a little different for that chemistry.

    They are the way to go, if you can afford them. I hate buying disposable batteries.

    I use rechargeable Lithium, they have great shelf life and plenty of power.


    The best brand to buy is yet to be seen. Only time will tell.
  12. lifespeed

    lifespeed Member

    Messages:
    321
    Location:
    California
    Batteries? Wow, didn't see that one coming. What a PITA! But I guess you know that now . . . Obviously AC power is a much more robust solution. Which you could implement with a DC power supply, although I don't know why the manufacturer didn't do this.
Similar Threads: Tankless Water
Forum Title Date
Tankless Water Heater Forum Eternal Gas Tankless Water Heater Noise!? Jun 7, 2014
Tankless Water Heater Forum Lifetime of tankless water heaters? Jun 3, 2014
Tankless Water Heater Forum My son sprayed the water hose down my tankless vents! Jun 1, 2014
Tankless Water Heater Forum Tankless gas water heater overflow pipe? Apr 30, 2014
Tankless Water Heater Forum Requesting advice on tankless hot water heater. Apr 20, 2014

Share This Page