Iron H2S odor issues

Discussion in 'Water Softener Forum, problems, installation and r' started by TerriK, Aug 4, 2013.

  1. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    First, let me say a lot of you men crack me up, Gary Sussler in particular:) I have been reading some of your threads for a while now and am finally posting as I am out of ideas.

    We obviously have well water. The numbers are not horrible.

    Ph 7.1
    Hardness 290
    TDS 243
    Turbidity 6.7
    Iron .6ppm
    Manganese .032
    Copper .03
    Sulfate 16.4
    Tannin with rain .5. Without rain .2
    Toluene .003 ppm later read electrical tape on a new well may account for this, had .012 in old well
    Definitely some sulphur odor

    One and a half year old well, we had problems with our 24 year old well and had a new one drilled. Altogether different issues. So from the well, in sequence, pressure tank, sand trap, duke aerator with air injection and spray nozzles with contact tank that oxidizes the ferris to ferric and has a fan assisted vent to the outdoors, another pressure tank, 1 cu ft mangox iron backwashing tank, low end model two banger water softener with regular resin, uv light, to point of use. We have removed 70% of the odor but I am trying to remove the remainder. After a bit more testing, we did find that we still have .1ppm of iron and .5ppm tannins. I would say the remaining odor/taste is very metallic, bitter, almost man made at times and have considered it is from the new tanks, well pump etc..... Strangely, we tried a tannin filter with tanex, (thinking I finally nailed it) for only a few days and it dropped our ph which is 7.6 after aeration to 5.75 and the odor increased 3 fold. We did plumb it post softener. Currently have it bypassed. Not sure that tannins of .5ppm could cause the odor we have and am wondering if it could be the remaining, minuscule amount of iron left over. Thought of re bedding the softeners with a fine mesh resin. We also tried raising the ph in hopes of furthering the iron oxidation prior to the duke aerator if it was in fact the remaining iron, did not change. Chlorine and hydrogen peroxide in the duke contact tank strangely raises the odor as well. Any thoughts or suggestions? FYI, not a fan of carbon, and yes, we have tried it! Thanks.
  2. Gary Slusser

    Gary Slusser That's all folks!

    Terri, I'll go with the misspelling of my name as a honest mental lapse/typo and say the last time I had an odor like this I found a dead bunny and a skunk in the (hand dug) well.

    I see a UV light, do you have Coliform bacteria in the raw water or was that added for another reason? Is it a class A or B, what is the UV intensity rating? Brand name? GPM rating/size? Do you replace the bulb and maintain the light per the manufacturer's instructions?

    Tom's is going to need a lot of pictures.

    The two banger, is that a regular (1 resin tank and a salt tank) or twin tank ( 2 resin tanks and a salt tank) softener? How old is it and somewhere in what you said you said softeners, as if you have more than one, how many do you have?

    Why was a new well drilled and how far away from the old one is it? Are the wells rock bore (into bed rock) or cased/screened (in sand and gravel)?

    How many people in the house and how many bathrooms? Any large tubs or 2 person showers or body sprays? What size softener (in K of capacity or cuft)?

    Is the guy you live with more handsome than handy?
  3. Tom Sawyer

    Tom Sawyer In the Trades

    Messages:
    3,309
    Location:
    Maine
  4. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    I knew I should have gone with Gary S shortened version, was just going by my memory!

    Not so handsome, not butt ugly, getting handy, works 70 hours a week........

    Old well had coliform, some bit of toluene and IRB. Did several shock chlorinations. Found the well to be shallow at 54 feet as we were informed upon purchase it was 120 feet. Had a nice kinetico system , aeration tank, ceramic media and softener for 12 years that rocked and never had any odor issues, very sudden onset of problems. Did find the media tank was severely fouled, had replaced the media once five years ago. At the time.......seemed like a reasonable idea to drill a new well.........the new well is on a different vein, probably 60' from old well and is 122' deep. Pump depth 110', static level 60', SS screen, 3/4 hp pump, I think they used bentonite ? No bedrock.

    The water softener is a dual tank, 9x48, so 32,000 grains. Currently have the capacity set at 20,000, 10 minute BW, 35 hardness. There are only 2 of us but we do have a fairly high amount of water usage. No tub bathers here or fancy shower heads, long shower times tho. Two baths. I would prefer a 48,000 grain on demand type with fine mesh resin.

    The UV is a Polaris model UV-12C. It is only 5 months old so no maintenance yet. I see it glowing thru opaque blue pex.

    Checked the copper for kicks again this morning, none detected.......the raw water smells like a wet cast iron pot, when venting from the duke aeration tank, definitely sulfur , the tap smells like a much smaller version of the cast iron pot, tastes bitter, metallic, sour, and the clothing smells grassy, metallic and sour.

    How did I do? Terri
  5. Tom Sawyer

    Tom Sawyer In the Trades

    Messages:
    3,309
    Location:
    Maine
    Your pump is a 3/4hp, how many gpm? Also, what size is the piping from the 1st pressure tank to the 2nd and does it decrease in size?
  6. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    Hi Tom, everything is 1" pex until post water softener then reverts to 3/4" pex. Not sure of the gpm but the pressure tank is set at 50/70. I'm guessing the term is "throttling down" the pump. We do draw a fair amount of sand and some brown specks that look like mulch. Common in our area. Had wondered of the possibility of raising the pump 10'. Thanks, Terri
  7. Gary Slusser

    Gary Slusser That's all folks!

    Terri, simply marvelous! Forgive Tom, the gpm of your pumps and the size of the plumbing have nothing to do with your problem.

    I think you may have a serious groundwater contamination. In both wells; 60' away is nothing when trying to get out of a groundwater contamination area otherwise...

    Do you have any galvanized pipe or nipples past the softener (to fixtures)?

    Toluene... I'd think the Duke would remove that but I might be wrong. In the Duke, how deep is the useable water? Have you cleaned any sediment out of it?

    As far as I know, tannins have no odor. It's been awhile so I don't know what a wet cast iron pot smells like fer sure but I know it isn't H2S gas.

    So now we get into your aversion to a carbon filter. What is that based on?
  8. ditttohead

    ditttohead Water systems designer, R&D

    Messages:
    1,941
    Location:
    Ontario California
    Actually, GPM etc will give us some information on possisble treatment methods that are available... but what does Tom know? LOL, just 30+ years in the trade as a licensed plumber... oops, did I use the "L" word? :)

    Tannins can definetly have some odor and taste, usually earthy, musty, and bitter are the words people use to describe tannins. Since tannins typically come from decaying vegitation, the tastes and odors related to tannins vary greatly. Tannin selective resins, or chlorine/GAC are two of the most common treatment methods for tannin removal.

    I would stop putting large scale equipment in and start doing some simple and cheap pilot testing. I would get a few common filter housings and some cartridges and try a simple chlorine dose to about 5-15 ppm, contact time of 30 minutes, and a gac filter. Be sure to have the GAC filter running "backwards" through the filter, this will better simulate an actual system design. The bitter taste you are commenting on can definetly be tannin related, and many times a simple oxidation GAC system as your first step can get rid of the majority of the problem. It will also remove the majority of the iron and toluene. The hardness can then be addressed by a simple softener. Their should be little affect on the pH with this type of treatment as well. If this idea interests you, we will post more information. if you refuse to use GAC, then we will try some other ideas.

    Hope this is helpful.

    Toluene is an organic liquid with a sweet, benzene-like odor. At the low levels you have, I doubt it would be an issue but... a simple gac filter and aeration will remove toluene.
  9. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    I'm hoping you two are REALLY good friends:). And Tom is a senior member.........:)

    There is not one bit of galvanized steel, I have personally spent a lot of time in the crawlspace and I would know. Everything is copper or pex plus brass or plastic elbows and what not.

    The duke is about a 160 gallon storage tank. The lid lifts off but the venting is attached to a 3 inch union. I have ready access to it and in the 5 months we have had it plumbed in, I have emptied it twice and rinsed. Although we have the sand trap prior to the duke, there is a fair amount of sand residue in the bottom. Not a huge measurable thickness but I could write my name in it.

    We had the big international lab testing water test with pesticides, the only reason I know we had some toluene. Otherwise other contaminents were nil, then again they don't test for everything.......we did some bart tests like algae and others and all came back neg as well.

    We tried a backwashing catalytic coconut carbon, for 6 months, it made our clothes smell like wet wood, maybe it was combo with the odor of our water, who knows. I never wanted it but the water guy said we HAD to have it........Anyhoo, not a sound idea on untreated well water, carbon is a great breeding place for bacteria, we did not have uv at the time. We found this out the hard way.........I have tried some inline big blue carbon and gac filters and they did not impart an odor post the uv but did not polish or remove any remaining well water odor either.

    I had read that tannins can impart a bitter/ tart taste and can have a musty, earthy odor, just not sure at what levels this would occur. My thinking was that .5 of tannins was not much but after talking to a purolite rep, I guess it is kinda significant. They measure it down to .02ppm but I have read where some people have 7ppm. I put a call in today to him in regards to the 5.75 ph drop and am anxious to hear back. We will have blue staining in less than a week. Thanks, Terri
  10. ditttohead

    ditttohead Water systems designer, R&D

    Messages:
    1,941
    Location:
    Ontario California
    GAC is fine in a well application, it should not impart the odors you were describing but... that combined with Tannins that have not beem subjected to high chlorine levels... It may enhance their taste, hard to say. This is why pilot testing is so important in these odd situations. UV as the last treatment method is a good idea as you are now doing.

    All medias, wet places, etc are breeding grounds for bacteria. Bacteria in water is normal, natural etc. It is a matter of control. Simple annual sanitization of the plumbing one way to control it.

    And yes, Tannins above .1 PPM can impart signifacant odor and taste to the water. It all depends on what is making the tannins. Several hotels I stay in when I travel to Florida a few times a year have tea colored water, but no off taste due to the tannin levels. Other parts of the country the water is clear, no color, but a nasty musty taste and smell.

    We will find a simple solution, I am leaning toward chlorinization, contact time, and GAC, but... pilot testing would be the best way to start.
  11. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    Thanks for joining Dittohead, I appreciate everyone's efforts. I found the Florida water info very helpful. There is not much info out there on tannins. Our water is clear post treatment without the tannin filter so was very surprised when I had it tested that it came out positive. Have you ever heard of tanex anion resins lowering the ph so significantly?

    Couple things. Oddly, and I know this is unusual, 5 gallons or 1/4 cup of chlorine makes makes our water 3 x worse for 4 to 5 weeks. We have tried chlorine at least 10 times either via well, contact tank or piping only. It is the darnedest thing. I have only read of this occurrence twice, both were on treatment practices of aquifers for smaller cities. They had no reason but had to try different water treatment regimes.

    The other, I have certainly tried my mini version of treating out water. I am embarrasses to admit some of them, but.......I have used my washing machine as a small tester and plumbed in a 4.5 x 10 in line filter, use cold water only and tried a carbon block, gac filter and kdf85. The gac takes a smidge out of the clothing. I also put a small dollop of hydrogen peroxide in the final rinse. It takes the edge off. I have tried the peroxide in the contact tank as well without success. Of note, when I replaced a gac filter after 2 months, there was a bit of iron staining at the base.

    I use carbon filters in our air cleaner. I know what they smell like, they do have an odor, when wet it is stronger. Kind of like cardboard, not so bad til it gets humid/wet. The catalytic carbon in particular definitely produced this odor like wet wood, very similar to a charcoal filter. I have wondered if a gac, non catalytic coconut shell BW tank would not have this odor. I have spoke to a few water specialists who agree they can smell it as well, but not many, funny, one used the same words, wet wood. If you look up carbon and well water, apparently they do not suggest using it on non chlorinated well water, carbon in particular is a very happy place for bacteria.

    I do feel we have knocked out the majority of our odor, the duke is venting the gases and oxidizing the iron, the mangox filter is certainly rusty going in the 1" pex and comes out clear in the supply pex, but I am surprised we still have 1 ppm of iron remaining. Our old well test post treatment removed all our iron. Is there a simple way to treat or filter out the remaining iron, if it is not colloidal, so I can be sure that is not part of the problem? The hardness is 0 so the softener is working.....Thanks, Terri
  12. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    Last edited: Aug 5, 2013
  13. lifespeed

    lifespeed Member

    Messages:
    333
    Location:
    California
    do you regenerate the manganese dioxide iron filter using a softener valve sucking chlorine during the brine cycle. This is supposed to improve MangOx effectiveness with additional oxidative capacity.
  14. Gary Slusser

    Gary Slusser That's all folks!

    Terri, I have sold the same model Duke you have so I'm familiar with them. I need more info on how much usable water is in the Duke, or how high off the floor to the top of the water in the Duke when the well pump shuts off.

    I also need to know how much water is left in the Duke that is not able to be used before the refill starts. Do you have a jet pump or submersible in/on the Duke? Is the Duke in the crawl space?

    Have you disinfected and scrubbed down the inside of the Duke? Is there a screen on the far end of the vent pipe to keep critters etc. out of it?

    Have you reused the pressure tank that you used on the old well? If so, where is it - before the sand trap or after the Duke?

    Most tannins will not produce an odor.

    I would not use a Duke on water with iron, IRB or other reducing types bacteria or Coliform bacteria unless after treatment for those things. You mentioned air injection when you mentioned the Duke, does that mean you inject air with a venturi before the Duke or that the Duke is using the air inside it to spray water through?

    If the Duke was oxidizing all the iron, there would be no need for your iron filter and it sounds as if the Duke isn't treating any of the iron or you would be writing your name in orange sediment in the Duke instead of sand. And that means your sand trap is not working properly. What type sand trap do you have?

    You say the well water smells like wet cast iron but.. then that the exhaust of the Duke smells of H2S. An assumption now.... The Duke being in the crawl space of a house some decades old, may be sucking musty air into it and spraying water through that air adding who knows what odor to the water.

    Same for an air injector before the iron filter.

    The old pressure tank could have a broken bladder with skanky water above the bladder and stinking up the water past it. Especially with Coliform and IRB bacteria present.

    Reminds me of the time I found that dead bunny and skunk in the nice lady's dug well... The cause of her odor was really hard to find.

    You had/have toluene in both wells. To me that says contaminated groundwater.
  15. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    No, we don't have a chlorine feed. I did screw the top off last month and added a cup full, let it sit 1 hour and back washed. Did not seem to make a difference. Thanks for thinking of it. Maybe the continuous chlorine backwash would help. We did put on clear tubing for the drain and they certainly confirm by rusty staining that they are working, but then again we still have the .1 ppm of iron.

    Of note, we have RO at the sink, the odor has always bled thru there as well. Once we had the aeration in place it smelled better but equal to the current tap water. The tds from there is 12 so it is obviously working. I called Axeon technologies and asked them if RO membranes were rated to remove tannins and he said it was possible but not really. We have a local water testing group nearby so I have been able to take samples easily to get tested. So I took comparison samples of the tap and RO and they both had an equal amount of tannins........I recently replaced the membranes as well. Thanks, Lifespeed.
  16. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    Hi Gary,

    Thank The Lord the duke is not in the crawlspace! It is in the garage. 24 year old house, not so skanky. We put a screen at the end of the exterior venting. It draws four or five times before refilling so I'd say it goes down halfway before refill on the 160 gallon tank that probably only top fills to 140 gallons and is 65" tall. So I would guess at 70 gallons, it refills. It has a submersible pump. The interior is stained from oxidizing the iron but no sign of IRB. Only sand at the bottom, very fine sand, hardly gritty so the sand trap seems to get the larger particles only.

    In regards to the air injection. That is what we had prior to this system. This was one of the first things we tried to remove the remaining odor. I called waterguard who manufactures this item and they told me we could try boosting the air prior to the system as well so we used our old wall mounted air compressor and used a T to inject air before entering the duke with a check valve before it. It used to run at 50 psi but for whatever reason we can only adjust it to about 20 psi. In addition we have tried a bubbler stone. I'd say the gases are gone at this point!

    Now I am no expert ( really, hah) , but this is what I have learned. It is rated for removal of gases like hydrogen sulfide, methane etc.....and as an added bonus, thru the addition of air it oxidizes clear ferrous iron to ferric ( I may have the F's mixed up), red iron because of the aeration process. This residue, left unchecked will clog the pipes and build up over time so the iron filter, filters/traps those large particles out and when the tank back washes, they go down the drain vs thru your household plumbing. Although, the water softener would catch it and probably foul before it's time.

    Good call, since we had IRB in the old well, as all the parts were 22 us old, we did infact replace everything new.......pump, pressure tank, etc. nothing was reused. Less worried about the toluene, although it is a petroleum by product, just such a small amount and I have never detected the sweet odor. As for bunnies, I think that suckers odor would have dissipated after a year and a half!

    Thank you Gary! Terri
  17. Gary Slusser

    Gary Slusser That's all folks!

    Most air compressors used for water treatment have a pad type air filter in the air inlet. You might want to take it out and see what all it has filtered out and if it smells and clean it.

    Air injected into the inlet water of the Duke should be oxidizing the iron into rust (ferric iron) in the water line and reducing the water flow plus possibly blocking up the spray heads. A dirty air filter on the compressor should reduce the psi. Blocked spray heads should too, plus your are running 50/70 psi but I'm not sure it's on the well pump.

    If the submersible pump in the Duke is standing upright, you will have more stagnant/dead water in the Duke to get smelly and less if the pump is laying down, IRB can be anything from clear to black snotty/slimy coating above, at and below the water line. It can produce an odor many people would call H2S but it is slightly different IMO. So can Coliform bacteria.

    If the Duke were removing all gasses, you shouldn't have any odor in the water unless the stagnant water in the Duke is causing it. I suggest checking the pressure tanks for a broken bladder. To test rock the tank side to side and see if it is heavy. You can leave a spritz of air out and see if it is misty/water vapor but if the water above a broken bladder isn't high enough you won't get mist or water out and the only way is to shut off the pump and drain the tank and then see if it is still heavy. At the same time you can check for proper air pressure; it should be 1-2 psi less than the turn the pump on switch setting. I.E. 50/70 gets 49-48 psi air with no water in the tank.
  18. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    Thanks Gary.

    The filter on the air compressor is maybe 6 months old. I refurbished/ cleaned it when we did our first aeration project 6 months ago. It did get up to 50psi and then some, had to adjust it several times. So I do know it is in good working order. My husband suggested maybe we change up the configuration and inject air post duke. We used to have air bubbles in our water the former way but not so much now with the additional pressure tank.

    I did a manual regen of the mangox today and it the duke was apparently at a draw phase so I lifted the lid and the spray nozzles are working vigorously so no blockage. Plus the stench from the outside vent.......during this strangely long aeration time, assuming because of the backwash, the first pressure tank did empty completely and I was able to jiggle it. The second one was full.

    We did some bart tests and IRB and SRB were negative. Did a coliform way back when it was drilled and negative. Although the former developed one or two black spots after 18 days and a bit cloudy.

    I'll ask my hubby about the pressure on the tanks and get back to you. I may empty the duke today to see about stagnant water, although during the regen it really stirred up some water usage and I did check the interior plumbing to see if the odor was less, nope. All good ideas. I am thinking surely the gases are outgassed and it is a filtering issue. Since we still have .1 ppm of iron, and iron sure is odiferous and the tannin issue. Although you did get us thinking about the post air injection so I will let you know how that goes, maybe it will be the trick. Thanks again Gary, I am grateful, Terri
  19. TerriK

    TerriK New Member

    Messages:
    12
    Location:
    Indiana
    I want to thank Gary as he got me thinking a bit ( in good ways).

    I called the duke manufacturers and told them our air compressor would only jump to 15 or 20 psi and they immediately came up with a solution. I ended up installing 3, 1/2 inch plugs on the spray nozzles and it raised the psi to 35-40. Definitely helped reduce some more odor, not all, but made a dent!

    We still have .1 ppm of iron residual, our incoming is at .6ppm. The remaining taste/odor is mineral ish like iron. I researched our mangox birm and found it only filters to 30 microns. I can say the clear backwashing drain tube is rusty and the water softener is clear. Inlet piping to mangox is rusty, outlet is clear so is definitely doing it's job. Our original kinetico system we had for 11 years used macrolite, a ceramic media, for the filtration post oxidation. Upon research it filters down to 3 micron. I purchased 1 cu ft and am considering re bedding the tank.

    Question. It is a 1 cu ft vortex tank. I have re bedded a few tanks, but I have read that a vortex does not need a gravel or garnet underbedding. Any opinions? Terri
  20. Tom Sawyer

    Tom Sawyer In the Trades

    Messages:
    3,309
    Location:
    Maine
    No gravel or garnet in a vortex tank.
Similar Threads: Iron odor
Forum Title Date
Water Softener Forum, problems, installation and r Iron filter before or after Oct 7, 2014
Water Softener Forum, problems, installation and r culligan iron cleer Apr 22, 2014
Water Softener Forum, problems, installation and r Help with big iron in well water! Apr 18, 2014
Water Softener Forum, problems, installation and r Managing 45 gpg Hardness and 10ppm Iron Apr 11, 2014
Water Softener Forum, problems, installation and r Replacement Compressor or Rebuilt Kit For Culligan Super S Iron Filter Mar 28, 2014

Share This Page